1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Externe SD Card defekt?

Dieses Thema im Forum "Zubehör für Samsung Galaxy S" wurde erstellt von Ahlung, 24.06.2011.

  1. Ahlung, 24.06.2011 #1
    Ahlung

    Ahlung Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    03.06.2011
    Hallo zusammen

    Die Suchfunktion habe ich genutzt, jedoch hat es mich zu einer Antwort geführt.

    Folgendes Problem:

    Schliesse ich mein SGS per Kabel an den Rechner und verbinde per USB-Verbindung, wird mir die interne und auch die externe SD Card angezeigt. Kopiere ich nun etwas auf die externe SD Card, egal was auch immer, zeigt Windows mir den kompletten KOpiervorgang ohne Fehlermeldung an. Im Explorer kann ich auch die kopierten Files auf der Karte sehen.

    Klemme ich das SGS wieder ab und schaue dann z.B. mit dem ES Explorer auf die externe SD Card, so wird wird keine der kopierten Dateien angezeigt.

    Woran kann das liegen.
     
  2. Radagast, 24.06.2011 #2
    Radagast

    Radagast Moderator Team-Mitglied

    Beiträge:
    14,670
    Erhaltene Danke:
    17,027
    Registriert seit:
    03.11.2010
    Phone:
    Huawei Mate 7
    Tablet:
    Cat Helix 3G
    Kopiere doch mal was von der internen SD-Card (Systemspeicher) auf die externe SD-Card. Geht das??
    Keine Ersatzkarte zur Hand für 2. Test (Kumpel?)
     
  3. Ahlung, 24.06.2011 #3
    Ahlung

    Ahlung Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    03.06.2011
    So, habe mal ein paar Tests gemacht.

    Von intern nach extern kopiert... er zeigt an das es erfolgreich war... nach dem schliessen des ES Explorers und erneutem öffnen ist das File jedoch nicht mehr auf der externen zu finden...

    Gerade eben unterwegs dann noch schnell ein Foto geschossen (lasse meine Fotos auf der externen speichern). Bei kontrollieren des Fotos war das Vorschaubild vorhanden, klicke ich auf die volle Ansicht waren nur Teile des Bildes zu sehen. Der Rest des Bildes war grau.

    Habe mein Handy dann neu gestartet und die SD Card auch mal entfernt und wieder rein getan. Nach dem Neustart war das gemachte Bild weg, als ob ich es nie gemacht hätte...

    Ist vielleicht die Speicherkarte defekt? Wie kann ich sowas testen?
     
  4. Ahlung, 25.06.2011 #4
    Ahlung

    Ahlung Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    03.06.2011
    Hat niemand eine Ahnung was es sein könnte und könnte mir dann helfen?
     
  5. once upon a time, 25.06.2011 #5
    once upon a time

    once upon a time Android-Guru

    Beiträge:
    2,544
    Erhaltene Danke:
    559
    Registriert seit:
    28.01.2011
    Zuletzt bearbeitet: 25.06.2011
  6. jakobinaer, 25.06.2011 #6
    jakobinaer

    jakobinaer Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    3
    Registriert seit:
    27.03.2011
    Wenn du die Karte in nem Computer testest, achte aber drauf, dass du nen neueren Kartenleser benutzt. Ich habe 2 ältere Multiformat-Kartenleser, die meine 16GB-Karte als fehlerhaft anzeigen und ich kann nicht drauf zugreifen. Steck ich die Karte in meinen neuen (ca 1 Jahr alt) Surfstick (dadurch wird der Surfstick auch zum Speicherstick), kann problemlos drauf zugegriffen werden.
     
  7. Ahlung, 25.06.2011 #7
    Ahlung

    Ahlung Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    03.06.2011
    So, folgendes haben wir mal gemacht:

    Karte aus dem Handy raus und in den Rechner rein. Sie wird auch sofort erkannt und ich kann drauf zugreifen un die Daten runterkopieren. Natürlich direkt ne Datensicherung gemacht.

    Nun eine Formatierung durchgeführt... abgeschlossen wird das ganze mit der Meldung das Windows den Vorgang nicht beenden konnte.

    OK, Linux gestartet und damit versucht die Karte zu löschen. Formatierung durchgeführt und siehe da... die Daten sind immer noch auf der Karte. Ich habe das Gefühl das wir sie eingebrannt haben, lol.

    Ich kann machen was ich will, ich kann die Karte nicht mehr löschen geschweige denn etwas drauf kopieren...

    Sehr komisch ist das...
     
  8. wild_thing, 07.08.2011 #8
    wild_thing

    wild_thing Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    01.02.2011
    ich habe EXAKT das selbe problem ...
    mit dem Unterschied das ich die von der Internen zur Externen Daten verschieben kann und sehen kann.
    aber eben nicht die daten die ich zb vom pc auf die externe kopiere da erscheint nichts alles leer...

    EDIT:

    so nachdem ich jetzt das original kerne bzw diese 3teilige ke2 geflasht habe mit Odin, geht es jetzt wieder die daten werden nun wieder angezeigt...
     
    Zuletzt bearbeitet: 07.08.2011

Diese Seite empfehlen