1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Externe USB Geräte werden nicht erkannt

Dieses Thema im Forum "Archos 101 (2012) Forum" wurde erstellt von Westpak, 19.09.2011.

  1. Westpak, 19.09.2011 #1
    Westpak

    Westpak Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    06.09.2011
    Hallo Leute.
    Also ich habe Urukdroid 1.5 auf meinem 101IT. Mein Problem ist das keine USB-Sachen mehr erkannt werden. Strom ist auf dem Port, denn Leselampe und Festplatten bekommen Strom. Meine USB Maus und mein 8GB Fat Stick haben auch zu 100% funktioniert. Ich zähl mal auf was ich alles probiert habe:
    500GB NTFS Festplatte
    500GB Fat Festplatte
    8GB Fat Stick
    USB Maus (HID konform)
    Funktioniert auch alles am PC unter Ubuntu sowie Win7

    Ich habe das Gerät etliche male rebootet, mit Stick dran und auch mit Urukconfig mal NTFS angemacht und ausgemacht und rebootet und rebootet.
    Was kann ich noch machen?
     
  2. rotation, 19.09.2011 #2
    rotation

    rotation Android-Lexikon

    Beiträge:
    1,468
    Erhaltene Danke:
    213
    Registriert seit:
    04.05.2011
    Also hast du schon mal auf dem 101 auf die Geräte zugreifen können?
    Scheinbar werden die USB auf den Geräten leicht defekt, was ich aus dem xda Forum erfahren habe. :(
     
  3. Westpak, 19.09.2011 #3
    Westpak

    Westpak Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    06.09.2011
    mhh was ich nicht raffe ist wieso ich dann noch strom drauf hab. Ich weiss zwar dass die 2 äusseren pins sind aber wer schonmal nen usb aufm board geshen hat, weiss das die normalerweise recht solide gelötet sind. Und Brutal bin ich damit nicht umgegangen.

    Kennt vllt. noch jemand ein Tipp oder so?

    Garantie hab ich allerdings noch. Normalerweise müsste das noch abgedeckt sein. Frag mich nur wegen dem SDE.. aber das hat ja nichts mit Hardwaredefekt zu tun.
     
  4. rotation, 19.09.2011 #4
    rotation

    rotation Android-Lexikon

    Beiträge:
    1,468
    Erhaltene Danke:
    213
    Registriert seit:
    04.05.2011
    ich hatte mal ein selbstgelötetes Host Kabel, da haben die Geräte auch geleuchtet, funktioniert haben sie trotzdem nicht.

    Ja, normalerweise recht solide gelötet.
    Aber Archos hält sich auch nicht an die USB Spezifikationen, der soll normalerweise 500 mA liefern, im XDA gibts einen Kernel, der ~200 mA liefert und das ist nicht der Stock Kernel.
     
  5. FZelle, 21.09.2011 #5
    FZelle

    FZelle Android-Lexikon

    Beiträge:
    938
    Erhaltene Danke:
    151
    Registriert seit:
    15.04.2010
    Phone:
    Sony Xperia Acro S
    Jaja, Pisa lässt grüssen.

    Der A70S hat ab Werk nur 100mA aufm USB-Port und der Sibere/$auron Kernel kann bis zu 500 liefern.
    Der A101 liefert schon von anfang an 500 ( minus display ).
     

Diese Seite empfehlen