1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Extrem schräges Touchscreen Problem

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von frank42, 15.03.2011.

  1. frank42, 15.03.2011 #1
    frank42

    frank42 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    2
    Registriert seit:
    24.04.2010
    Moin,

    ich habe hier seit einigen Tagen ein sehr schräges Problem mit meinem Stein. Ich weiß nicht, ob es daran liegt, dass ich es vor ein paar Wochen gerootet habe, aber kann es mir eigentlich nicht denken. Abgesehen davon habe ich mittlerweile auch root wieder entfernt und via PC das 2.1-update1 ohne Erfolg wieder drüber gebügelt.

    Der obere Bildschirmbereich, ungefähr ein Finger breit vom oberen Rand, reagiert auf Berührung nur noch merkwürdig. Und zwar in einer Art, dass dort zwar der Bildschirm auf Berührung reagiert, aber die Berührung nicht dort auslöst, wo sie passiert, sondern im Bereich direkt darunter.
    Da das schwer zu beschreiben ist, mal Beispiele:

    Bei Google Maps ist oben ein Feld "Maps Suche". Wenn ich dort draufdrücke passiert nichts.

    Unter "Telefon" ist oben ein Reiter mit "Telefon", "Anrufe", "Kontakte" und "Favoriten". Keinen dieser vier Reiter kann ich anwählen, da die Berührung statt dessen das Eingabefeld der Rufnummer direkt darunter auswählt.

    Wenn ich das Telefon quer halte, wandert dieser Fehler allerdings nicht mit, sondern bleibt an der gleichen Stelle des Gerätes.

    Ich bin sehr verwirrt, habe keine Ahnung wie ich das weg bekommen soll und wollte daher hier mal nach Hilfe fragen, bevor ich das Gerät einschicke...

    Hat irgendjemand eine Idee, was das Problem sein könnte? Ein Hardware Problem vermute ich ja auch nicht, da die Sensorik ja augenscheinlich funktioniert, nur woanders auslöst als dort wo das Display berührt wurde.

    Und kalibrieren geht ja nicht bei kapazitiven Displays...

    Gruß,
    Frank
     
  2. k1l, 15.03.2011 #2
    k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
    also das klingt jetzt für mich nach einem hardwaredefekt.

    du könntest mal ne ganz frische version flashen nach nem faktory reset (fullwipe) um einstellungen oder apps auszuschliessen.
     
  3. fragje, 15.03.2011 #3
    fragje

    fragje Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    1
    Registriert seit:
    08.02.2010
    hatte vor etwa 2 wochen ein seh rähnliches problem.
    bin zum vodafone shop und hab innerhalb weniger tage ein makellos funzendes ersatzgerät erhalten.
     
  4. frank42, 18.03.2011 #4
    frank42

    frank42 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    2
    Registriert seit:
    24.04.2010
    Tjo,

    ich hatte ja insgeheim gehofft dass das rooten die Ursache war, aber da das Problem selbst nach dem soeben durchgeführten Update auf Froyo vorhanden ist, werde ich es wohl tatsächlich einschicken müssen.

    Habe mir auch soeben ein Nexus S bestellt - Motorola ist mittlerweile für mich keine Alternative mehr... wenn das Milestone ganz von der Reparatur kommt, wird es verkauft ...
     

Diese Seite empfehlen