1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Extremer Akku Verbrauch seit CM7 2.3.7 !?

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von a|ex, 30.10.2011.

  1. a|ex, 30.10.2011 #1
    a|ex

    a|ex Threadstarter Erfahrener Benutzer

    Beiträge:
    169
    Erhaltene Danke:
    10
    Registriert seit:
    20.09.2011
    Hey,
    & zwar, mein Akku ist seit ich CM7 2.3.7 raufgespielt habe extrem Schnell Leer, Ich hab Bluetooth & GPS ist immer aus, es läuft wenn nur das W-Lan,
    Ich kann sogar mitzählen, alle 1-2 min. 1 % weniger.
    Ist das nur bei mir so ?
    Oder kann mir jemand einen Tipp geben wie ich verhindern kann das er SO schnell leer wird ?

    Lg alex
     
  2. Elektroschmock, 30.10.2011 #2
    Elektroschmock

    Elektroschmock Android-Experte

    Beiträge:
    468
    Erhaltene Danke:
    696
    Registriert seit:
    16.04.2011
  3. a|ex, 30.10.2011 #3
    a|ex

    a|ex Threadstarter Erfahrener Benutzer

    Beiträge:
    169
    Erhaltene Danke:
    10
    Registriert seit:
    20.09.2011
    Ahh, okay wenn das so ist.
    Okay werde ich machen, aber was genau ist eine Akku Kalibirierung & was macht das Tool da genau ?

    Lg
     
    Zuletzt bearbeitet: 30.10.2011
  4. a|ex, 30.10.2011 #4
    a|ex

    a|ex Threadstarter Erfahrener Benutzer

    Beiträge:
    169
    Erhaltene Danke:
    10
    Registriert seit:
    20.09.2011
    Sooo, habs jetzt mal mit Hilfe der App versucht.
    Nach der Anleitung.
    Handy ans Ladegerät anschließen.
    Warten bis es auf 100% ist.
    "Battery Calibration" klicken, warten bis der Vorgang bestätigt ist.
    Handy vom Ladegerät trennen.
    Neustarten.

    Hoffe ich hab alles Richtig gemacht xD

    & nur so ne Frage, wenn das noch immer nichts Hilft, Liegt es dann am Akku selbst ?
    Hab mir aber Gestern sowieso schon einen zweit Akku bei Amazon bestellt.

    Lg
     
  5. motoroller, 31.10.2011 #5
    motoroller

    motoroller Android-Experte

    Beiträge:
    740
    Erhaltene Danke:
    99
    Registriert seit:
    20.04.2010
    Phone:
    OnePlus One
    @a|lex: Einfach mal komplett leer werden lassen. Dann allerdings nicht mehr einschalten. Wieder komplett laden (weiterladen auch wenn das Licht schon aus ist) danach sollte es passen.

    VG :)
     
  6. mblaster4711, 31.10.2011 #6
    mblaster4711

    mblaster4711 Android-Ikone

    Beiträge:
    4,015
    Erhaltene Danke:
    583
    Registriert seit:
    29.03.2011
    Phone:
    Moto G 3rd gen.
    Tablet:
    Lenovo A10-70
    viele CustomROMs saugen zu stark am Akku,
    z.B. weil manche den Stein nicht in DeepSleep fallen lassen oder sonstigem.

    Mit einem CustomROM ist eben alles möglich, leider auch schlechtes/negatives.

    Sent from my Milestone using Tapatalk
     
  7. a|ex, 31.10.2011 #7
    a|ex

    a|ex Threadstarter Erfahrener Benutzer

    Beiträge:
    169
    Erhaltene Danke:
    10
    Registriert seit:
    20.09.2011
    Was meinst du genau mit DeepSleep ?
     
  8. -FuFu-, 31.10.2011 #8
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
  9. a|ex, 31.10.2011 #9
    a|ex

    a|ex Threadstarter Erfahrener Benutzer

    Beiträge:
    169
    Erhaltene Danke:
    10
    Registriert seit:
    20.09.2011
    Danke für den Link ;)

    Hab mir die App "CPU Spy" gezogen & herausgefunden das sich mein Handy 71% im DeepSleep Modus verbracht hat.
     
  10. mblaster4711, 01.11.2011 #10
    mblaster4711

    mblaster4711 Android-Ikone

    Beiträge:
    4,015
    Erhaltene Danke:
    583
    Registriert seit:
    29.03.2011
    Phone:
    Moto G 3rd gen.
    Tablet:
    Lenovo A10-70
    Das ist ein guter Wert für DeepSleep.

    Aber wie schon erwähnt, die CRs saugen stark am Akku.
    Darum bin ich auch wieder zurück auf Stock mit FuFus Addon.

    Es gibt hier irgenwo einen schönen langen Thread über Akkuverbrauch am Stein, da hat sich jemand die Mühe gemacht zu messen wann und wieviel der Stein zieht. 3G zieht mehr als 2G, das Umschalten zwischen 2G und 3G saugt auch ganz schön, aktives GPS (Standort bezogene Apps (Latitute)) ist auch ein riesiger Stromfresser und und und .......


    Sent from my Milestone using Tapatalk
     
  11. a|ex, 01.11.2011 #11
    a|ex

    a|ex Threadstarter Erfahrener Benutzer

    Beiträge:
    169
    Erhaltene Danke:
    10
    Registriert seit:
    20.09.2011
    GPS ist bei mir immer aus, außer ich benutzte "Facebook Orte" das kommt 2-3 mal in der woche vor.
    & ich benutzte auch nur 2g, das war eines der ersten sachen das ich umgestellt habe als ich den stein bekommen habe ;)
    Wo genau Finde ich den FuFu's Stock ?
    & ist das auch ein Gingerbread Mod ?

    Lg

    Gesendet mit der Android-Hilfe.de-App
     
  12. -FuFu-, 01.11.2011 #12
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    nöp, ist ein Froyo addon...
    den Thread findest du einen unter diesem ;)

    und wer wirklich viel akku sparen will, der sollte sein Stein einfach mal auf der Arbeit/in der Schule aus machen :p
     
  13. a|ex, 01.11.2011 #13
    a|ex

    a|ex Threadstarter Erfahrener Benutzer

    Beiträge:
    169
    Erhaltene Danke:
    10
    Registriert seit:
    20.09.2011
    Ahh okay,
    Neeee xD Hab alle 3 std. Pause da will ich es nicht immer neu einschalten :D

    Würde es das problem vl. Lösen wenn ich wieder auf 2.3.3 zurück gehe ?

    Lg
     
  14. -FuFu-, 02.11.2011 #14
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    ehr weniger...
    wie schon gesagt wurde, sind custom roms meistens etwas größere Akkufresser wie die Original Roms...

    die beste Akkulebenszeit hatte ich immer noch mit dem Originalen 2.1 Rom
     
  15. Alosha, 02.11.2011 #15
    Alosha

    Alosha Android-Experte

    Beiträge:
    477
    Erhaltene Danke:
    59
    Registriert seit:
    12.05.2011
    Hab mit CM6 sehr gute Akku Werte und läuft auch wunderbar (Genauso/Besser als CM7 und man kann auch Multitasking nutzen ;) )
     
  16. a|ex, 21.11.2011 #16
    a|ex

    a|ex Threadstarter Erfahrener Benutzer

    Beiträge:
    169
    Erhaltene Danke:
    10
    Registriert seit:
    20.09.2011
    Nochmal zurück zum Thema, kann es nicht wirklich an der Mod. Version Liegen ?
    Ich hab mir ja einen Neuen Akku bestellt, hab ihn gegen den alten gewechselt, & siehe da, das gleiche in Grün.
    Entweder mach ich jeden Akku kaputt oder es Liegt an der Software.

    Lg

    Gesendet mit der Android-Hilfe.de-App
     
  17. moviecut, 21.11.2011 #17
    moviecut

    moviecut Android-Experte

    Beiträge:
    858
    Erhaltene Danke:
    382
    Registriert seit:
    16.03.2010
    also ich hab im standby mittlerweile hervorragende werte mit cm7. in der nacht in 7std. 3%. bist du dauerhaft im 3g netz? das zieht ordentlich....

    Sent from my Milestone using Tapatalk
     
  18. a|ex, 21.11.2011 #18
    a|ex

    a|ex Threadstarter Erfahrener Benutzer

    Beiträge:
    169
    Erhaltene Danke:
    10
    Registriert seit:
    20.09.2011
    Ich bin nie im 3g netz, ich hab 2g eingestellt und nutze es nur wenn ich es brauche, aber wenn ich es mal benutze, so wie jetzt, kann ich den Akku Minuten weiße mit runder zählen.

    Gesendet mit der Android-Hilfe.de-App
     
  19. duddle, 24.11.2011 #19
    duddle

    duddle Android-Hilfe.de Mitglied

    Beiträge:
    105
    Erhaltene Danke:
    9
    Registriert seit:
    25.02.2011
    Ich verwende ein aktuelles CM7 (meist die Elektroschock Ausgabe aus nightly, aktuell 7.1.0.7 ).
    Mit der kümmere ich mich nicht mehr um 2g/3g,GPS selbst WLAN kann dauerhaft an bleiben. Ich komme auch telefonierend und das Gerät nutzend locker über den Tag. Können auch mal 2 ohne Steckdose sein.
    Vor einigen Monaten war das durchaus anders. Da war auch bei Abschalten aller Stromfresser das MS um 22 Uhr leer.
    Dabei ist mein Nutzungsprofil nahezu täglich gleichgeblieben.



    Gesendet mit der Android-Hilfe.de-App
     
  20. banachz, 24.11.2011 #20
    banachz

    banachz Fortgeschrittenes Mitglied

    Beiträge:
    333
    Erhaltene Danke:
    18
    Registriert seit:
    09.03.2009
    Phone:
    Nexus 5
    guck mal was du so an Apps instaliiert hast. Weiß grad nicht wie am besten ^^, aber ich hab GPS,WIFI immer an und mein HTC verbraucht Nacht (5-7 STunden) nicht einen Prozent. Außerdem kannst du auch mal die automatische Syncronisation ausstellen.Das bringt auch viel. Und installier dir DroidWall und verbiete fast allen Apps den Internetzugriff.

    Sent from my HTC Vision using Tapatalk
     
    Alosha bedankt sich.

Diese Seite empfehlen