1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Extremer Lag des Homemenüs nach 180-250 h Betrieb

Dieses Thema im Forum "Google Nexus S Forum" wurde erstellt von devzero, 17.03.2011.

  1. devzero, 17.03.2011 #1
    devzero

    devzero Threadstarter Android-Lexikon

    Beiträge:
    1,364
    Erhaltene Danke:
    160
    Registriert seit:
    28.01.2011
    Phone:
    SGS3, oneplus2
    Tablet:
    Pixel C, Nexus7 2k12
    hallo,

    ich habe nun zum 3. x festgestellt, dass der Desktop/Launcher vom Stock Android nach oben genannter Laufzeit extrem Unresponsiv ist.
    Man muss 2-3x wischen, bis sich was bewegt und dann ruckelt es.
    Ich habe die Widgets: Uhr, googleleiste, das Teil wo man Waln etc ein und aus schalten kann und das Wetter/Nachrichtentool, welches schon dabei war, und nun auch 3 Widgets von Tapatalk, jedoch gab es das Problem auch ohne Tapatalk.
    Nach dem Neustart ists weg, aber ich würd das Gerät schon länger als die oben geannte Zeit laufen lassen.
    Das war meiner Meinung auch schon im 2.3.2er so.

    Das Startmenü und die Programme gehen alle mit der gewohnten Geschwindigkeit, nur den Homescreen kann ich vergessen.

    Hat dazu wer eine Idee?
     
  2. aerodynamisch, 18.03.2011 #2
    aerodynamisch

    aerodynamisch Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    29.05.2010
    Phone:
    Samsung Galaxy S6
    Hi und hallo!

    Ich habe zwar, außer dem von dir bereits erwähnten Neustart, noch keine Lösung gefunden, kann mich dieser Erfahrung aber nur anschließen. Leider.

    Ich vermute ein Softwareproblem dahinter.
     
  3. SMAler2007, 18.03.2011 #3
    SMAler2007

    SMAler2007 Erfahrener Benutzer

    Beiträge:
    197
    Erhaltene Danke:
    99
    Registriert seit:
    08.03.2011
    Phone:
    Iphone 6s + Samsung Galaxy S7 Edge
    Tablet:
    Samsung Galaxy Tab S 10.5
    Habt ihr mal die Cache´s geleert? Das ist denke ich immer eines der größten Probleme. Die werden beim Neustart ja geleert und deshalb läuft es dann flüssiger.
     
  4. teddydeluxe, 18.03.2011 #4
    teddydeluxe

    teddydeluxe Android-Hilfe.de Mitglied

    Beiträge:
    97
    Erhaltene Danke:
    1
    Registriert seit:
    15.12.2010
    wie kann man denn den kompletten cache leeren ?
     
  5. SMAler2007, 18.03.2011 #5
    SMAler2007

    SMAler2007 Erfahrener Benutzer

    Beiträge:
    197
    Erhaltene Danke:
    99
    Registriert seit:
    08.03.2011
    Phone:
    Iphone 6s + Samsung Galaxy S7 Edge
    Tablet:
    Samsung Galaxy Tab S 10.5
    Komplett auf einmal nur durch Neustart oder wenn gerootet mit App. Ansonsten über Menue>Apps verwalten>Alle durchgehen welche Apps viel im Cache haben.

    Die üblichen Verdächtigen sind:

    -Browser
    -Androidpit
    -ICQ
    -Facebook
    -Irgendwelche News Apps
    -Barcode Reader
    -Market
    -StreetView
    -Youtube

    es können natürlich je nachdem was ihr noch installiert habt auch noch andere sein. Und verschiebt mal alle Apps (außer reine Widgets) auf die interne SD, dann ist der App Speicher nicht so voll und es läuft auch flüssiger.
     
  6. devzero, 18.03.2011 #6
    devzero

    devzero Threadstarter Android-Lexikon

    Beiträge:
    1,364
    Erhaltene Danke:
    160
    Registriert seit:
    28.01.2011
    Phone:
    SGS3, oneplus2
    Tablet:
    Pixel C, Nexus7 2k12
    Das werde ich das nächste mal testen und mitteilen obs was genutzt hat.
    Dieses mal ist es tragend gekommen, als ich das Gerät per USB an einen PC zum Aufladen angeschlossen habe.
     
  7. devzero, 28.03.2011 #7
    devzero

    devzero Threadstarter Android-Lexikon

    Beiträge:
    1,364
    Erhaltene Danke:
    160
    Registriert seit:
    28.01.2011
    Phone:
    SGS3, oneplus2
    Tablet:
    Pixel C, Nexus7 2k12
    So ich hatte es grad es wieder und hab den schuldigen Dienst gefunden. Da dürfte sich die Oberfläche selbst verhängen. Weil der Speicher war erst ein drittel voll.
    Habe nun die Übersicht aus dem cache geworfen die hat dann den desktop neu aufgebaut jetzt passt es wieder.
    Sent from my Nexus S using Tapatalk
     
  8. Tralien, 28.03.2011 #8
    Tralien

    Tralien Erfahrener Benutzer

    Beiträge:
    236
    Erhaltene Danke:
    5
    Registriert seit:
    10.03.2011
    die übersicht aus dem cache geworfen?


    also ich hatte was ännliches, das menü ging träge auf...hatte ein live wallpaper, jetzt hab ich n normales stehendes bild, da gehts gleich viel besser. das mitm home screen hatte ich noch nie, muss mal drauf achten
     
  9. Wingnut, 28.03.2011 #9
    Wingnut

    Wingnut Android-Lexikon

    Beiträge:
    1,283
    Erhaltene Danke:
    414
    Registriert seit:
    23.10.2009
    Phone:
    Nexus 6P
    Tablet:
    Nexus 7 (2013)
  10. devzero, 29.03.2011 #10
    devzero

    devzero Threadstarter Android-Lexikon

    Beiträge:
    1,364
    Erhaltene Danke:
    160
    Registriert seit:
    28.01.2011
    Phone:
    SGS3, oneplus2
    Tablet:
    Pixel C, Nexus7 2k12
    bei der 2.3.3er Version kann man auch die Apps aus dem Cache ohne Root schmeissen, sogar ohne zusätzlichem App, das ist schon im System drin ;)
    Und ich will ja nicht alles raus hauen, sondern nur das, welches Probleme macht.
     
  11. stangebelm, 29.03.2011 #11
    stangebelm

    stangebelm Android-Experte

    Beiträge:
    595
    Erhaltene Danke:
    40
    Registriert seit:
    25.09.2009
    also mich nervt das tierisch, obwohl ich den cache geleert habe, reagiert der homescreen oft gar nicht bzw. sporadisch!

    ist denn das problem bekannt bei samsung/google und wird dran gearbeitet?

    so macht das auf dauer keinen spass! hatte schon android handys von htc (hero, legend, nexus one), da gab es sowas nicht!

    gut das ich das n1 und mein streak noch habe zum arbeiten:sneaky:

    gruß

    stange
     
  12. Wingnut, 29.03.2011 #12
    Wingnut

    Wingnut Android-Lexikon

    Beiträge:
    1,283
    Erhaltene Danke:
    414
    Registriert seit:
    23.10.2009
    Phone:
    Nexus 6P
    Tablet:
    Nexus 7 (2013)
    Was mir aufgefallen ist. Der Homescreen macht bei mir das gleiche aber nur wenn meine Verbindungsanzeige von Grau auf Grün wechselt. In diesem Zeitpunkt ist es immer kurz ruckelig...
     
  13. Tralien, 29.03.2011 #13
    Tralien

    Tralien Erfahrener Benutzer

    Beiträge:
    236
    Erhaltene Danke:
    5
    Registriert seit:
    10.03.2011
    was heißt es denn überhaupt wenn die verbindungsanzeige net grün ist sondern grau?
     
  14. Handymeister, 29.03.2011 #14
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,035
    Erhaltene Danke:
    23,500
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    hier mal wieder der Hinweis doch bitte erst die Suchfunktion zu benutzen, zumal die Frage in diesem Thread ohnehin nichts verloren hat...
    http://www.android-hilfe.de/nexus-s-forum/72556-farbe-netzanzeige.html

    Viele Grüße
    Handymeister
     
  15. Roni1979, 29.03.2011 #15
    Roni1979

    Roni1979 Android-Hilfe.de Mitglied

    Beiträge:
    117
    Erhaltene Danke:
    20
    Registriert seit:
    19.03.2011
    Phone:
    Nexus S
    Also bei mir kommt das auch immer wieder mal vor. In der Android System Info App gibt es einen Taskmanager einmal den Standard Launcher (genannt Übersicht) beenden und dann wird erst automatisch neu gestartet dann läuft wieder alles.
    Bin noch nicht dahinter gekommen woran es liegt.

    Gesendet von meinem Nexus S mit der Android-Hilfe.de-App
     
  16. Tralien, 30.03.2011 #16
    Tralien

    Tralien Erfahrener Benutzer

    Beiträge:
    236
    Erhaltene Danke:
    5
    Registriert seit:
    10.03.2011
    steht nicht in Euren FAQ drin ? Habs jedenfalls nicht gefunden, hast du vielleicht nen Link parat? Gern auch per PM, will Euch hier nicht mit Anfängerfragen zuspammen ;)
     
  17. Handymeister, 30.03.2011 #17
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,035
    Erhaltene Danke:
    23,500
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Der Link stand doch schon in meiner Antwort ...?
     
  18. Korny89, 04.04.2011 #18
    Korny89

    Korny89 Android-Lexikon

    Beiträge:
    1,046
    Erhaltene Danke:
    86
    Registriert seit:
    03.11.2010
    Phone:
    Nexus S
    Muss mich leider bei diesem Problem auch anschließen.
    Aber ab und zu ein Neustart schadet ohnehin nicht...
     
  19. Sickzz, 04.04.2011 #19
    Sickzz

    Sickzz Fortgeschrittenes Mitglied

    Beiträge:
    428
    Erhaltene Danke:
    24
    Registriert seit:
    21.11.2010
    Yop, ist mir auch aufgefallen.
    Aber nutze momentan eh nur LauncherPro. :)

    Sent from my Nexus S using Tapatalk
     

Diese Seite empfehlen