1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Extremer Stromverbrauch

Dieses Thema im Forum "Samsung Galaxy S Plus (I9001) Forum" wurde erstellt von Nikotorisa, 03.12.2011.

  1. Nikotorisa, 03.12.2011 #1
    Nikotorisa

    Nikotorisa Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    83
    Erhaltene Danke:
    4
    Registriert seit:
    03.12.2011
    Hallo,

    ich besitze seit vorgestern das Samsung Galaxy S Plus. Ich habe zurzeit folgende Probleme. Der Akkuverbrauch ist extrem stark und ich weiß leider nicht woran es liegt.
    Ich besitze die Firmware Version 2.3.5.

    Nun folgendes: Als ich mein Gerät bekommen habe, habe ich es auf 100% aufgeladen. Der Akkuzustand sank nach ca einer stunde im 20% und abends war es so bei ca 60%. Am nächsten morgen war mein Akku auf 40% gesunken (im standby modus). Dann hatte ich 6 Stunden schule und als ich nach hause kam, war mein akkuzustand schon bei 15%.

    Noch etwas: Ich habe mein Akku heute auf ca. 85% Aufgeladen und dann neugestartet. Beim neustart waren es nurnoch 76%.

    Habe heute abend nochmal auf 100% aufgelade. War ungefähr 15 Minuten Im Android Market und habe ca 5 Minuten ein Spiel gespielt. Daraufhin sank mein Akkuzustand auf 85%.

    Ich habe mich mal erkundigt und viele meinen es könnte daran liegen, dass eine App mir den ganzen strom wegfrisst. Naja ich schalte immer aktivie Anwenungen über den Taskmanager aus.
    Und ich leere auch den RAM. Wobei wir schon beim zweiten Problem sind.

    Wenn ich meinen RAM geleert habe steht dann z.b 3 Anwendungen wurden geschlossen. Gehe ich danach auf standby und leere nach 10minuten wieder den RAM, deaktiviert es erneut 2-4 Programme. obwohl ich nichts mit meinem Handy gemacht habe. Und bei Aktive ANwenungen ist auch keine Anwendnung zu sehen. Naja und wenn ich halt mehrere stunden weg bin leert mein RAM dann schon über 8-10 Anwenungen.

    Kurz: Irgendwelche Anwendungen werden unsichtbar geöffnet.

    Unter Akkuverbrauch konnte ich folgendes finden.

    Akkuzustand: 76%
    Verbl. Akkulaufzeit 2h 1m 46s

    Anzeige: 71%
    Market: 13%
    Android OS: 4%
    Akku bei Standby 3%
    Internet 2%
    Android System 1%

    PS: Wenn ich Internet nicht brauche deaktiviere ich sofort Wlan. Bluetooth und GPS hatte ich noch nie aktiviert ( Also kann es nicht daran liegen)

    So hoffe ihr könnt mir helfen. Danke schonmal :D
     
  2. braini, 03.12.2011 #2
    braini

    braini Android-Guru

    Beiträge:
    2,279
    Erhaltene Danke:
    861
    Registriert seit:
    13.09.2011
    Phone:
    OnePlusOne, LG G4(gekauft am 03.05.16, †am 26.07.)
    Tablet:
    Nexus 7 3G (2012)
    Neue Akkus haben nicht sofort die volle Kapazität, erst nach mehreren Lade- Entladezyklen.
     
  3. Nikotorisa, 03.12.2011 #3
    Nikotorisa

    Nikotorisa Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    83
    Erhaltene Danke:
    4
    Registriert seit:
    03.12.2011
    ok und was sagt ihr zu den unsichtbaren anwenungen und dem Anzeige verbrauch von über 70%
     
  4. sangess, 03.12.2011 #4
    sangess

    sangess Erfahrener Benutzer

    Beiträge:
    191
    Erhaltene Danke:
    47
    Registriert seit:
    20.04.2011
    Das ständige leeren des rams benötigt auch Strom. Jedesmal wenn Du so alle Anwendungen schließt, werden manche davon im Hintergrund wieder geöffnet. Dies benötigt mehr Prozessorleistung und somit höheren Stromverbrauch. Im Gegensatz zu Windows, ist es bei Android kein Problem wenn viel RAM verbraucht wird. Also spar dir das leeren.
     
  5. Nikotorisa, 03.12.2011 #5
    Nikotorisa

    Nikotorisa Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    83
    Erhaltene Danke:
    4
    Registriert seit:
    03.12.2011
    Ok und warum ist dann der anzeigeverbrauch bei 70%
     
  6. sangess, 03.12.2011 #6
    sangess

    sangess Erfahrener Benutzer

    Beiträge:
    191
    Erhaltene Danke:
    47
    Registriert seit:
    20.04.2011
    Guck mal hier. Vielleicht hilft dir das weiter.
     
  7. Chicken17, 03.12.2011 #7
    Chicken17

    Chicken17 Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    1
    Registriert seit:
    20.11.2011
    Display Helligkeit eventuell etwas runterdrehen. Hast du automatisches tisplaytimeout an? Weil sonst könnte es auch sein, dass das display 3h an war oder so
     
  8. Nikotorisa, 03.12.2011 #8
    Nikotorisa

    Nikotorisa Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    83
    Erhaltene Danke:
    4
    Registriert seit:
    03.12.2011
    Ja mein display geht nach jeder minute aus
     
  9. braini, 03.12.2011 #9
    braini

    braini Android-Guru

    Beiträge:
    2,279
    Erhaltene Danke:
    861
    Registriert seit:
    13.09.2011
    Phone:
    OnePlusOne, LG G4(gekauft am 03.05.16, †am 26.07.)
    Tablet:
    Nexus 7 3G (2012)
    Habe ich auch so - ist das Display an, ist es immer mit Abstand der größte Verbraucher. Nachts (Display ist aus) habe ich nur 2mA Verbrauch und der Akku würde so theoretisch sehr lange durchhalten.
     
  10. Chicken17, 03.12.2011 #10
    Chicken17

    Chicken17 Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    1
    Registriert seit:
    20.11.2011
    Hatte auch probleme mit dem akku und hab mein handy daher einmal komplett leer gemacht (bis es aus geht) und dann wieder komplett aufgeladen. Dann war's wieder gut. Handy ist neu und hat nach nem monat im standby den kompletten akku innerhalb von 5-7h leer gemacht.

    Bei war die akku anzeige immer komisch aber jetzt steht da auch anzeige 76%. Ist normal.
     
  11. Gerald_s, 06.12.2011 #11
    Gerald_s

    Gerald_s Fortgeschrittenes Mitglied

    Beiträge:
    339
    Erhaltene Danke:
    40
    Registriert seit:
    23.10.2010
    So, jetzt hab ich auch was erwischt, dass meinen Akku rapide leersaugt. Normalerweise komm ich eineinhalb Tage locker aus trotz SMS, Telefonate, bissl Surfen, News lesen und so. Aber jetzt gehts ratzfatz und vor allem auch in der Nacht wenn ich im Flightmode bin. Bis vor ein paar Tagen verbrauchte mein S+ im Flightmode von 22:00 bis 06:00 Uhr gerade mal 1 - 2 %, jetzt kommts auf 20 bis 30......

    Dachte zuerst es war das Update vom RSS Demon, das hab ich aber auf meine Galaxy Wifi 5 auch drauf und da is nix zu bemerken davon. Dann habe ich nachgedacht, was ich in den letzten Tagen installiert habe - unter anderem tiny flashligh und die t-mobile austria app und das Zeugs wieder runtergetan. Schaut aber trotzdem noch nicht viel besser aus mit dem Akkuverbrauch, ich fürchte fast, irgend eins der vielen Updates (Go Launcher, Go SMS und was weiß ich was noch alles) der letzten Tage hat den Akkuverbrauch drastisch erhöht.

    Jetzt hoffe ich, dass das offizielle Update von Samsung bald rauskommt, dann mache ich ein Hardreset und installier alles neu.

    Ich hoffe nur es liegt nicht daran, dass es mir zwei Mal runtergefallen ist. Hat jemand eine Ahnung ob dabei irgendwas im Inneren kaputt ging, das den Akkuverbrauch erhöht????
     
  12. Gerald_s, 10.12.2011 #12
    Gerald_s

    Gerald_s Fortgeschrittenes Mitglied

    Beiträge:
    339
    Erhaltene Danke:
    40
    Registriert seit:
    23.10.2010
    Nach langem Suchen habe ich den Grund bei mir gefunden: Es war offenbar das letzte Update von Perfect App Protector, das so viel Strom gesaugt hat. Nach dem Deinstallieren hab ich letzte Nacht für nicht ganz 8 Stunden im Flugzeugmodus nur mehr 1% Stromverbrauch gehabt.
     
  13. Nikotorisa, 10.12.2011 #13
    Nikotorisa

    Nikotorisa Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    83
    Erhaltene Danke:
    4
    Registriert seit:
    03.12.2011
    Hey, also mein Problem mit dem Akkuverbrauch hat sich nun erledigt. Die Aussage dass mein Akku die volle Kapazität erst nach mehreren auf und entladen hat stimmt. Ich war erstaunt, als ich morgens aufgewacht bin und die Batterie anzeige auf der selben stelle geblieben ist wie am Abend davor. Normalerweise gingen locker 30-40% weg. Naja und wenn ich mein Akku jetzt voll auflade und sehr oft benutze, hält es locker 10std und wenn ich rein gar nichts mache 1-2 tage.

    Wo ganz viel Strom verloren geht, ist beim Spielen was aber selbstverständlich ist.
     
    Mottentier bedankt sich.
  14. Hank Scorpio, 12.12.2011 #14
    Hank Scorpio

    Hank Scorpio Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    4
    Registriert seit:
    25.08.2011
    Ich hab im Rahmen der Android Market Aktion die gerade läuft in den letzten Tagen ne ganze Reihe an Apps geladen und jetzt ist es leider so, dass sich mein Akku auch im Standby rapide leert (gestern um 1 Uhr Nachts von der Steckdose genommen...über Nacht 23% verloren und jetzt 16:37 bin ich bei ca 37%, obwohl ich quasi nichts am Gerät gemacht habe).
    Ich hab das Gefühl, dass irgend eine der Apps im Hintergrund weiter aktiv bleibt und am Akku nagt.
    Daher würde ich gerne wissen, ob ihr mir ne gute, kostenlose und vor allem simple App empfehlen könnt die mir zeigt welche Prozesse im Hintergrund tatsächlich aktiv sind und wie leistungshungrig die sind. Die App muss weiter nichts können (Task Killer etc ist also nicht notwendig). Ich will nur den Übeltäter ausmachen um ihn dann vom Gerät entfernen zu können.
     
  15. Gerald_s, 12.12.2011 #15
    Gerald_s

    Gerald_s Fortgeschrittenes Mitglied

    Beiträge:
    339
    Erhaltene Danke:
    40
    Registriert seit:
    23.10.2010
    Android System Info zeigt dir erstens die Battery Info, das heißt, was hauptsächlich Strom gezogen hat - also Bildschirm, System usw. Wenn da AndroidOS ganz oben steht mit 60% oder mehr, dann ist ganz klar, dass eine App gesaugt hat. Und wenn du im Dashboard von ASI - also im Hauptscreen auf Menü drückst dann gibts den Punkt Usage Stats. Dort werden die Programme nach Laufzeit gelistet - jenes das im Standby und im Sleep Mode oben steht ist der Gewinner. Es kann natürlich auch eine Wechselwirkung sein: dass die App ganz oben eigentlich gar nichts tun würde aber aus irgendeinem Grund von einer anderen App beeinflußt wird und darum aktiv bleibt.
     
    Hank Scorpio bedankt sich.
  16. Hank Scorpio, 13.12.2011 #16
    Hank Scorpio

    Hank Scorpio Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    4
    Registriert seit:
    25.08.2011
    Ja, das mit den 60% trifft auf jeden Fall zu. Das konnte ich schon in der Akkuverbrauchsanzeige von Samsung sehen. Ich denke aber ich hab den Übeltäter schon gefunden --> Beautiful Widgets. Hab es heute Nachmittag mal testweise deinstalliert und seitdem steht der Akku bei 36%.
    AndroidOS verbraucht zwar immer noch ca 50% vom Akku aber ich denke mal das ist dann normal wenn man absolut nichts anderes am Gerät macht. Oder sollte immer Akku bei Standby (also der Netzemfang) am meisten Strom im Standby ziehen?

    Wenn der Verbrauch wieder zunimmt werde ich aber dein Tool mal ausprobieren.
     
  17. Gerald_s, 13.12.2011 #17
    Gerald_s

    Gerald_s Fortgeschrittenes Mitglied

    Beiträge:
    339
    Erhaltene Danke:
    40
    Registriert seit:
    23.10.2010
    Das meinte ich mit Wechselwirkung: Bei mir braucht Beautiful Widgets nur 1% - irgendeine andere App bringt also BW dazu ständig aktiv zu sein - oder du hast die Wetteraktualisierung auf "stündlich" oder so. In meinem Fall war der immense Stromverbrauch auf den Perfect App Protector zurückzuführen. Der braucht allerdings auf meinem Galaxy Wifi 5 NICHT vermehrt Strom.

    Wenn man nichts tut außer telefonieren und vor allem im Tiefschlaf über Nacht dann darf Android OS auf keinen Fall soviel brauchen - bei mir sind es nur 4% auch wenn ich nicht im Flugzeugmodus bin. An einem normalen Tag mit einigen Telefonaten und SMS, Abgleichen und Lesen der News über RSS Demon, Mail abrufen, ein paar Internetseiten ansurfen und Spielen (250+ Solitair Sammlung und Vexed) bleibt Android OS trotzdem auf 4%. LBE Privacy Guard ist auch ständig aktiv und überwacht die Internetverbindungen, verursacht aber keinen erhöhten Verbrauch. Das liegt daran, dass das Handy immer dann wenn sich der Bildschirm ausschaltet "schlafen" geht und nur auf Anrufe oder SMS wartet und deshalb kaum Strom braucht. Wenn aber irgendwas diesen Schlaf verhindert dann bleibt das OS ständig aktiv und zeigt diesen Wert an.
     
  18. _strauch_, 13.12.2011 #18
    _strauch_

    _strauch_ Android-Experte

    Beiträge:
    784
    Erhaltene Danke:
    118
    Registriert seit:
    24.08.2011
    OT: Das ist bei Windows auch kein Problem. Viele haben bei Vista geglaubt da es nach dem Start direkt richtig RAM gefressen hat, das da was schlechtes sei, dabei hat es nur soviel RAM genutzt wie nötig und bei Bedarf durch Anwendungen frei gegeben. Es ist nie ein Problem, wenn RAM in Verwendung ist. Nur wenn garnichts mehr frei ist und dadurch das Arbeiten ins Stocken gerät.
     
  19. Hank Scorpio, 15.12.2011 #19
    Hank Scorpio

    Hank Scorpio Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    4
    Registriert seit:
    25.08.2011
    So ein Mist...jetzt dachte ich das Problem wäre mit der Deinstallation von Beautiful Widgets gelöst und jetzt tritt das Problem schon wieder auf :cursing:.
    Also werde ich wohl nicht drumrum kommen das Systemüberwachungstool zu installieren. Aber komisch ist es schon, dass der Akkuverbrauch ab dem Zeitpunkt der Deinstalltion von BW plötzlich normal war. Das kann doch kein Zufall sein??!!
     

Diese Seite empfehlen