1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Factory Reset geht nicht

Dieses Thema im Forum "Samsung Galaxy Tab Forum" wurde erstellt von asterix0, 10.04.2012.

  1. asterix0, 10.04.2012 #1
    asterix0

    asterix0 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    05.10.2011
    Hi
    Ich möchte mein Tab verkaufen und kann das google konto nicht löschen
    ein Factory Reset wird zwar ausgeführt aber danach ist noch alles drauf - auch das Konto.
    Ich habe die Version 2.3.3 mit superuser und tweaKs
    Kann mir jemand helfen?
    Danke Horst
     
  2. vapor_s04, 10.04.2012 #2
    vapor_s04

    vapor_s04 Fortgeschrittenes Mitglied

    Beiträge:
    331
    Erhaltene Danke:
    9
    Registriert seit:
    30.05.2011
    Hallo,
    Wollte nochmal nachfragen, wenn ich einen fullwipe mache und jeglichen cash lösche, ob dann alle meine Daten weg sind? Will mein Tab verkaufen und somit alle Daten vernichten.

    Danke schon mal...

    Gesendet von meinem GT-P1000 mit Tapatalk
     
  3. rolituba, 10.04.2012 #3
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    @asterix0: Ein Factory-Reset sollte auch dein Google-Konto löschen, alternativ (da du ja Root-Rechte besitzt): Tutorial Primären Google Account in Android entfernen ohne Factory Reset

    @vapor_s04: Achtung, bei einem Factory-Reset wird nur die /data-Partition zurückgesetzt bzw. gelöscht (Apps, Einstellungen, Google-Konto, usw.), alles was sich z.B. auf der internen SD-Karte (oder falls vorhanden auf der externen) an Daten befindet, bleibt erhalten -> manuell mit einem Datei-Manager löschen!
     
    vapor_s04 bedankt sich.
  4. vapor_s04, 10.04.2012 #4
    vapor_s04

    vapor_s04 Fortgeschrittenes Mitglied

    Beiträge:
    331
    Erhaltene Danke:
    9
    Registriert seit:
    30.05.2011
    Danke Roli :) Also Fullwipe durchführen und dann alles manuell löschen was noch vorhanden ist, oder?

    Gesendet von meinem GT-P1000 mit Tapatalk
     
  5. rolituba, 10.04.2012 #5
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    Ja, so würde ich vorgehen: Überprüfe vor allem die Ordner 'downloads, DCIM (Fotos bzw. Videos!), media, ...'
    Alternativ: Menü - Einstellungen - SD-Karten und Gerätespeicher - USB-Karte formatieren
     
    Zuletzt bearbeitet: 11.04.2012
  6. properdjaev, 17.04.2012 #6
    properdjaev

    properdjaev Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    17.04.2012
    hilfe!
    ich habe mir ein gt-p1000 (rückläufer) gekauft. das gerät ist echt komisch. es hat ein google-konto drauf und das konto kann ich nicht löschen (kann nur noch ein konto hizufügen).
    beim versuch, es zu löschen bekomme ich eine meldung, dass mehrere programme das konto benutzen und ich muss ein hardreset durchführen. hardreset hilft auch nicht - alles bleibt danach (nach neustart) wie früher...

    es gibt noch fünf apps, die vom vorbesitzer früher installiert waren. vier davon lassen sich deinstallieren, ein (english dictionary) - gar nicht.
    das problem ist - egal, was ich mit dem gerät mache, nach neustart ist alles, so wie früher - das altes google-konto, die beschissene fünf apps, sogar die von mir geänderte sprache - alles wieder drauf wie früher!...

    ich habe schon fw neu gemacht, root gemacht (mit odin). root explorer installiert und damit "/data/system/accounts.db" gelöscht. das geht auch. wenn ich aber danach das gerät neustarte - geht alles verloren, was ich gemacht habe. auch das, was ich installiert oder geändert oder gespeichert habe.
    wieder altes google-konto drauf, die fünf apps und englisch!...

    ich habe auch "Overcome_7_Series_v4.1.0_Wipe.zip" ausprobiert - geht nicht. ich packe die datei auf SD, starte scheissding in recovery-modus und sehe keine datei da, wo ich die abgelegt habe. starte wieder normal und sehe, dass alles wie früher ist - altes google-konto, fünf apps, englisch und keine datei "Overcome_7_Series_v4.1.0_Wipe.zip"........

    hat jemand eine idee?

    zur info:
    gt-p1000
    2.3.3
    p1000xxjpz
    2.6.35.7
    gingerbread.xxjq1
     
  7. rolituba, 17.04.2012 #7
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
  8. properdjaev, 17.04.2012 #8
    properdjaev

    properdjaev Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    17.04.2012
    jo! natuerlich hab ich genau so gemacht.
    als ergebniss - fw ist neu geworden (2.3.3); rooten ok (su drauf). es bleibt aber wie frueher alte daten drauf. die ich nicht geloescht kriege - altes google-konto und die 5 apps. nach jeder neustart.

    ich fasse es nicht!..
     
  9. rolituba, 17.04.2012 #9
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    1) Menü - Einstellungen - SDKarten u. Gerätespeicher - SDKarte formatieren (USB-Speicher formatieren)

    2) Menü - Einstellungen - Anwendungen - alle Daten u. Caches von den Google-Apps löschen

    3) Menü - Einstellungen - Datenschutz (beide Haken raus: Autom. Wiederherstell. u. Meine Daten sichern) - dann auf Werkszustand zurücksetzen
     
  10. properdjaev, 17.04.2012 #10
    properdjaev

    properdjaev Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    17.04.2012
    danke für deine antwort erst mal!

    "sdkarten formatieren" ist inaktive, weil ich keine drin habe; usb-speicher habe ich schon mehrere male formatiert

    habe ich mehrere male gemacht - ohne erfolg. ich habe sogar mit root deinstaller komplett die google- und andere 3d-anwendungen deinstalliert. alles ohne erfolg.

    habe ich auch mehrere male gemacht. ohne erfolg. es siht alles so aus, dass ich alle änderungen nur in arbeitsspeicher mache und die gehen weg gleich mit dem neustart...
     
  11. rolituba, 17.04.2012 #11
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    Versuch' das Reset mal im Recovery: wipe data / factory reset (Vol + und Powertaste, Navigieren mit den VolumeTasten, Bestätigen mit der Home-Taste)
     
  12. properdjaev, 18.04.2012 #12
    properdjaev

    properdjaev Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    17.04.2012
    ich habe doch schon geschrieben - ich habe das alles ausprobiert, auch im recovery-modus
     
  13. vapor_s04, 20.04.2012 #13
    vapor_s04

    vapor_s04 Fortgeschrittenes Mitglied

    Beiträge:
    331
    Erhaltene Danke:
    9
    Registriert seit:
    30.05.2011
    Roli, nochmal ne kurze Frage. Habe jetzt einen Fullwipe durchgeführt, das Gerät nochmal gestartet, via USB mit dem PC verbunden und alle angezeigten Ordner und Daten gelöscht. Gerät sollte sauber sein, oder?

    Auch der Googleaccount sollte aufm Tab nicht mehr gespeichert sein,oder?
     
  14. rolituba, 20.04.2012 #14
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    Ja, sollte es ...
     
  15. properdjaev, 20.04.2012 #15
    properdjaev

    properdjaev Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    17.04.2012
    ja, sollte es. macht ja aber nicht.... :mad2:
     
  16. HappyAndi, 23.04.2012 #16
    HappyAndi

    HappyAndi Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    24.05.2011
    Hab das gleiche Problem. Hat jemand scho ne Lösung gefunden?
     
  17. asterix0, 24.04.2012 #17
    asterix0

    asterix0 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    05.10.2011
    Da mein Gerät gerootet war habe ich die Benutzer DB gelöscht. Nach einem Neustart war dann das Konto gelöscht.
     
  18. klecksi, 24.04.2012 #18
    klecksi

    klecksi Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    1
    Registriert seit:
    30.05.2011
    Bei einem Windoof Rechner würd ich sagen da ist eine Reborncard drin.
    Macht man bei Rechneren die Schüler in die Hand bekommen für schulugszwecke. Da können die verstellen was die wollen, nach einem neustart ist alles wie beim ersten einschalten.

    Vieleicht gibt es ja sowas auch für´s Tap.

    Nur mal so eine idee.
     
  19. HappyAndi, 24.04.2012 #19
    HappyAndi

    HappyAndi Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    24.05.2011
    Bei mir lags am Antivierenprogramm. Deinstalliert, dann gings
     
  20. Lichtspiel, 30.04.2012 #20
    Lichtspiel

    Lichtspiel Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    30.04.2012
    für alle die evtl. mal das selbe Problem haben: SIM Karte vorher raus, mit dem euer Google Konto verknüpft ist bzw. mit der SIM Karte im neuen Telefon bei Google einloggen
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. gtp 1000 festgelegte email löschen