1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Falsche Systemzeit

Dieses Thema im Forum "Sony Ericsson Xperia Active Forum" wurde erstellt von Helmut71, 18.06.2012.

  1. Helmut71, 18.06.2012 #1
    Helmut71

    Helmut71 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    0
    Registriert seit:
    09.06.2012
    Ich hab mit dem Xperia active seit einigen Wochen (auch nach ICS update) das Problem, dass die Systemzeit (Datum und Uhrzeit > Zeit aus Netzwerk beziehen) "nach geht" - sprich zB seit heute plötzlich um 5 min hinterherinkt..
    Man kann sie natürlich manuell nachstellen...was aber nichtd er Sinn einer Systemzeit sein kann...
    Woran liegt das, was kann man da dagegen tun?
     
  2. stefan334269, 18.06.2012 #2
    stefan334269

    stefan334269 Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    18.06.2012
    Ich habe zwar keine Lösung parat, dafür kann ich Dir sagen, dass Du mit dem nicht alleine bist - mein Active steht auch schon seit ich es habe auf "Zeit aus Netzwerk beziehen" - seit dem ist die Zeit aber immer weiter von der tatsächlichen weg gelaufen (ist mittlerweile ~6min voraus)- auch das Update auf 4.0 hatte keine wirkliche Verbesserung des Problems gebracht.
    PS: ist mit "Netzwerk" das Telefonnetz gemeint oder das Datennetz (lezteres und WLAN sind bei mir nämlich so gut wie immer aus..)
     
  3. mobiwan, 19.06.2012 #3
    mobiwan

    mobiwan Android-Experte

    Beiträge:
    659
    Erhaltene Danke:
    92
    Registriert seit:
    17.11.2010
    Soweit ich weiss wird "Zeit über Netz" beziehen von keinem deutschen Provider unterstützt, diese Funktion dürfte also in Leere laufen.
     
  4. Helmut71, 19.06.2012 #4
    Helmut71

    Helmut71 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    0
    Registriert seit:
    09.06.2012
    ah - dann vermutlich auch von keinem österreichischem? ^^
     
  5. mobiwan, 19.06.2012 #5
    mobiwan

    mobiwan Android-Experte

    Beiträge:
    659
    Erhaltene Danke:
    92
    Registriert seit:
    17.11.2010
    Ehrlich gesagt keine Ahnung ..Ich kenne diese Funktion noch aus meiner Symbian Zeit und sie hat eigentlich nie funktioniert.

    Ich bin mir aber auch im Moment genauso wie stefan334269, gar nicht sicher ob nun Zeit aus dem Netz (also GSM) oder Internet (also über einen Timeserver wie z.b. bei Windows) gemeint ist. In diesem thread hier wird wiederum von einem Problem mit der Fritzbox geredet :confused2::confused2:

    Am besten fragst du mal im Hauptforum, die haben da einfach mehr Plan ..
     
  6. Helsing85, 24.08.2014 #6
    Helsing85

    Helsing85 Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    3
    Registriert seit:
    20.01.2013
    Phone:
    Samsung Galaxy Note 2
    Hallo!

    Der Beitrag ist zwar schon sehr alt, aber ich möchte mich trotzdem mal dazu äussern!

    Ich hatte das "Sony Xperia Arc S" und meine Freundin hat das "Sony Xperia active"

    Bei beiden Handys ist das gleiche Problem!

    Sobald man aber den Haken bei "Zeit aus Netzwerk beziehen" entfernt und dann gleich wieder rein gibt, stellt sich die Uhr gleich wieder richtig!

    Dann wird sie wieder langsamer und langsamer, bis man den Haken wieder raus und rein nimmt!

    Hat schon jemand eine Lösung dafür??
     
  7. kando, 25.08.2014 #7
    kando

    kando Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    5
    Registriert seit:
    22.08.2014
    Phone:
    GALAXY S5 mini (SM-G800F)
    genauso auch bei mir...
    Nur bei mir ging die Uhr plötzlich mehrere Minuten manchmal sogar Stunden falsch.

    Habe damals
    Haken raus genommen und unter alle Apps "Digitaluhr" und "Secureclockservice" deaktiviert. --> Uhrzeit hatte sich danach nicht mehr verstellt



    Inzwischen ist alles wieder aktiviert und die Uhrzeit bleibt trotzdem genau.
    Warum?
    Inzwischen vermute ich stark, dass es von diesen "Bereinigungs"- bzw. "RAM-Booster"-Apps verursacht wird.
    Habe nämlich seitdem keine mehr drauf!
    Ich denke das ständige beenden der Hintergrundprozesse bringt den Secureclockservice und die Digitaluhr ausser Tritt und dadurch stellt sich die Uhr falsch.
     
    Zuletzt bearbeitet: 25.08.2014

Diese Seite empfehlen