1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Falsches Vorschaubild / GSM-Traffic trotz WLAN?

Dieses Thema im Forum "Android Allgemein" wurde erstellt von Stingray2099, 05.01.2011.

  1. Stingray2099, 05.01.2011 #1
    Stingray2099

    Stingray2099 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    1
    Registriert seit:
    05.01.2011
    Hallo zusammen.

    Ich bin neu... sowohl hier im Forum als auch im Umgang mit Android.

    Zwei Fragen hätte ich an euch. Da ich nicht weiß, ob es gerätespezifisch ist, poste ich es mal hier.

    LG Optimus One
    Android 2.2

    1.) Ich hatte mit dem Smartphone ein privates Video aufgenommen. Später wurden über USB 3 Videos auf die SD-Karte kopiert und irgendwann habe ich dann das private Video gelöscht.

    Im Videoplayer hat nun in der Übersicht eins der drei kopierten Videos das Vorschaubild meiner Privataufnahme, obwohl diese ja gelöscht wurde... was kann ich tun?

    2.) Trotz aktiver WLAN-Verbindung fällt lt. diverser Traffic-Tools weiterhin GSM-Traffic an. Woran kann das liegen?

    WLAN ist permanent an. Was mir aufgefallen ist: Wenn ich ich den Bildschirm einschalte, dauert es ein paar Sekunden, bis mir oben in der Statusleiste WLAN angezeigt wird. Wird das bei ausgeschalteten Bildschirm deaktiviert? Falls ja, wo kann ich einstellen, dass dies nicht passiert?

    Es ist zwar nicht viel Traffic, aber wenn ich morgens den Bildschirm einschalte werden mir etwa 400kb GSM-Traffic angezeigt, der in der Nacht angefallen sein soll :scared:

    Für Tipps wäre ich sehr dankbar :)
     
  2. Thyrion, 05.01.2011 #2
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,845
    Erhaltene Danke:
    2,450
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Willkommen bei uns...

    Zu 2) Das Handy schaltet, wenn du es so einstellst, im Standby auf die mobile Verbindung zurück, weil die in der Regel stromtechnisch günstiger ist.

    Das kannst du aber unter Einstellungen -> Drahtlos & Netzwerke -> WiFi Einstellungen -> Menü -> Erweiterte Einstellungen -> Standby Richtlinie ändern

    Zu 1) Warum? kA - Hilft ein Reboot des Telefons?

    EDIT: So, das war das Zuckerbrot, nun kommt die Peitsche :smile: .... Zumindest die Antwort auf Frage 2 hättest du eigentlich mit ein wenig Recherche hier selbst finden müssen. Naja, das nächste Mal dann.
     
    Stingray2099 bedankt sich.
  3. Stingray2099, 05.01.2011 #3
    Stingray2099

    Stingray2099 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    1
    Registriert seit:
    05.01.2011
    Zu 1.): Neustart hat leider nichts gebracht :( Ich denke wenn ich alle Videos lösche und neu kopiere wird es gehen (noch nicht probiert), habe aber natürlich bedenken, das so etwas öfter passiert.

    Zu 2.): Das war tatsächlich so eingestellt. Hab die Einstellung mal geändert, ich denke das wird es gewesen sein. Vielen Dank dafür :)

    EDIT: Ja, ich muss zugeben, dass ich mich für die zweite Frage hier "totgesucht" hatte und eigentlich nur deswegen posten wollte. Beim Schreiben fiel mir dann auch Punkt 1 mit ein und ich hab ungesucht mitgefragt... beim nächsten Mal wird es besser, versprochen.

    Wenn also jemand zu Punkt 1 noch einen Tipp hat, wäre ich sehr dankbar.
     
    Zuletzt bearbeitet: 05.01.2011

Diese Seite empfehlen