1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

fastboot erkennt arc nicht warum?

Dieses Thema im Forum "Root / Hacking / Modding für Sony Ericsson Xperia Arc" wurde erstellt von stuffbiker, 05.01.2012.

  1. stuffbiker, 05.01.2012 #1
    stuffbiker

    stuffbiker Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    0
    Registriert seit:
    28.12.2011
    ich habe alle treiber drauf aber trotzdem sagt das fastboot waiting for device warum was mach ich falsch
     
  2. Hoshidude, 05.01.2012 #2
    Hoshidude

    Hoshidude Fortgeschrittenes Mitglied

    Beiträge:
    265
    Erhaltene Danke:
    10
    Registriert seit:
    16.09.2011
    Falscher Befehl! Willst du den bootloader entsperren? Du musst fastboot.exe -i 0x0 fce unlock oem 0xEntsperrcode. oem und unlock könnten eventuell auch anders rum kommen, bin mir grad nicht sicher.;)
     
    stuffbiker bedankt sich.
  3. fips, 05.01.2012 #3
    fips

    fips Android-Experte

    Beiträge:
    484
    Erhaltene Danke:
    149
    Registriert seit:
    30.04.2011
    Phone:
    Samsung Galaxy Note 3
    Tablet:
    Samsung Galaxy Note 10.1
    Welche Farbe hat denn die LED?
     
    stuffbiker bedankt sich.
  4. stuffbiker, 05.01.2012 #4
    stuffbiker

    stuffbiker Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    0
    Registriert seit:
    28.12.2011
    ich will. mein kernel flashen und benutze immer fastboot boot boot.img und mei
    ne led leuchtet blau und in dem gerätemanager steht android phone adb interface
     
  5. fips, 05.01.2012 #5
    fips

    fips Android-Experte

    Beiträge:
    484
    Erhaltene Danke:
    149
    Registriert seit:
    30.04.2011
    Phone:
    Samsung Galaxy Note 3
    Tablet:
    Samsung Galaxy Note 10.1
    Probiere mal einen anderen USB Port, ggf. den Treiber manuell nochmal installieren.
    Dazu dein ARC im Fastboot-Modus anschließen, den Geräte Manger aufrufen und bei dem Eintrag fürs ARC auf Treiber aktualisieren gehen.
    Dann auf "Auf dem Computer nach Treibersoftware suchen" klicken, und den Pfad zu Deinem Fastboot-Ordner angeben.

    Haken bei Unterordner durchsuchen setzen und auf OK klicken.
     
    stuffbiker bedankt sich.
  6. Hoshidude, 05.01.2012 #6
    Hoshidude

    Hoshidude Fortgeschrittenes Mitglied

    Beiträge:
    265
    Erhaltene Danke:
    10
    Registriert seit:
    16.09.2011
    Ja, witzbold du musst ja auch fastboot.exe -i 0x0 fce flash boot boot.img
    Probiers mal so;)
     
    stuffbiker bedankt sich.
  7. fips, 05.01.2012 #7
    fips

    fips Android-Experte

    Beiträge:
    484
    Erhaltene Danke:
    149
    Registriert seit:
    30.04.2011
    Phone:
    Samsung Galaxy Note 3
    Tablet:
    Samsung Galaxy Note 10.1
    Er schrieb doch eindeutig die Ausgabe von FB: "fastboot waiting for device"
    Das hat also nichts mit einem falschen Befehl zu tun!
     
    stuffbiker bedankt sich.
  8. stuffbiker, 05.01.2012 #8
    stuffbiker

    stuffbiker Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    0
    Registriert seit:
    28.12.2011
    so erstmal danke für eure antworten aber beides klappt nicht bei dem befehl zeigt er nur die in der eingabeaufforderung die befehle von fatsboot mehr nich. und den treiber hab ich schon mindestens 10 mal neu installiert das ändert alles nix
     
  9. fips, 06.01.2012 #9
    fips

    fips Android-Experte

    Beiträge:
    484
    Erhaltene Danke:
    149
    Registriert seit:
    30.04.2011
    Phone:
    Samsung Galaxy Note 3
    Tablet:
    Samsung Galaxy Note 10.1
    Probier es an einem anderen Rechner bzw. Windows aus.
    Das sieht stark nach einem Treiberproblem aus!
     
    stuffbiker bedankt sich.
  10. heinzschrader, 06.01.2012 #10
    heinzschrader

    heinzschrader Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    14
    Registriert seit:
    05.12.2011
    Phone:
    Samsung Galaxy S3 Mini
    Hast du Android SDK installiert und fastboot in den Tool-Ordner eingefügt? Alle Google-Treiber installiert?
     
    Zuletzt bearbeitet: 06.01.2012
  11. heinzschrader, 06.01.2012 #11
    heinzschrader

    heinzschrader Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    14
    Registriert seit:
    05.12.2011
    Phone:
    Samsung Galaxy S3 Mini
    Der korrekte Befehl lautet fastboot.exe -i 0x0fce flash boot boot.img Kein Leerzeichen zwischen 0x0 und fce!:flapper:
     
    stuffbiker und Hoshidude haben sich bedankt.
  12. stuffbiker, 06.01.2012 #12
    stuffbiker

    stuffbiker Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    0
    Registriert seit:
    28.12.2011
    ja hab ich alles gemacht aber ich werd das mal mit nem anderen win probieren. bei weitern vorschlägen wär ich sehr dankbar
     
  13. heinzschrader, 06.01.2012 #13
    heinzschrader

    heinzschrader Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    14
    Registriert seit:
    05.12.2011
    Phone:
    Samsung Galaxy S3 Mini
    Du weisst aber, das das installieren von SDK alleine nicht reicht. Du musst nach der Installation noch die Google-Treiber nachinstallieren!
     
    stuffbiker bedankt sich.
  14. Slimmer2, 06.01.2012 #14
    Slimmer2

    Slimmer2 Android-Ikone

    Beiträge:
    6,081
    Erhaltene Danke:
    802
    Registriert seit:
    21.06.2011
    Phone:
    Wiko Fever
    Android SDK ist nicht mehr zwingend erforderlich wenn man das Neuste Flashtool hat.
    Da ist schon eine weile lang Fastboot integriert.

    Haszt du das schon mal getestet?
     
    stuffbiker bedankt sich.
  15. stuffbiker, 07.01.2012 #15
    stuffbiker

    stuffbiker Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    0
    Registriert seit:
    28.12.2011
    ich habe sämtliche programme zum flashen rooten und unlocken drauf, es funktionieren auch alle nur fastboot will mein arc nicht erkennen ich habe den auch schon sehr viele befehle versucht aber keins bringt mich ans ziel, aber mal ne andere idee kann ich auch den kernel mit nem anderen programm flashen ohne das meine apps und daten flöten gehen
     
  16. heinzschrader, 07.01.2012 #16
    heinzschrader

    heinzschrader Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    14
    Registriert seit:
    05.12.2011
    Phone:
    Samsung Galaxy S3 Mini
  17. Slimmer2, 07.01.2012 #17
    Slimmer2

    Slimmer2 Android-Ikone

    Beiträge:
    6,081
    Erhaltene Danke:
    802
    Registriert seit:
    21.06.2011
    Phone:
    Wiko Fever
    stuffbiker bedankt sich.
  18. stuffbiker, 09.01.2012 #18
    stuffbiker

    stuffbiker Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    0
    Registriert seit:
    28.12.2011
    kann ich die boot.img auch mit dem flashtool aufspielen ich muss einfachfragen bevor irgendwas schiefgeht
     
  19. Slimmer2, 10.01.2012 #19
    Slimmer2

    Slimmer2 Android-Ikone

    Beiträge:
    6,081
    Erhaltene Danke:
    802
    Registriert seit:
    21.06.2011
    Phone:
    Wiko Fever
    Schiefgehen kann immer was. Im Flashtool musst du den Fastboot mode auswählen
    Du musst halt dann auch die richtige Aktion wählen, ob du die Kernel als Hotboot oder flashen willst
     
    stuffbiker bedankt sich.
  20. Hoshidude, 10.01.2012 #20
    Hoshidude

    Hoshidude Fortgeschrittenes Mitglied

    Beiträge:
    265
    Erhaltene Danke:
    10
    Registriert seit:
    16.09.2011
    So, wo wir hier ja eh schon nur vom Kernel flashen reden... Kennt jemand eine Möglichkeit eine Kernel als .zip zu packen und per recovery einzuspielen? Wäre ja praktisch um unterwegs mal die rom wechseln zu können!;)
     
    stuffbiker bedankt sich.

Diese Seite empfehlen