1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Fastboot stuck nach ICS aber nicht Leak

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Razr" wurde erstellt von son-g0ku, 03.06.2012.

  1. son-g0ku, 03.06.2012 #1
    son-g0ku

    son-g0ku Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    03.06.2012
    `nabend

    Danke. Ich möchte hier als Erstes euch allen für dieses Forum und eure Arbeit in der Comunity und der "dev" danken.

    Neu hier:
    Ich bin eigenlicht kein aktiver Forenmensch. Ich lese sehr viel in verschiedenen Foren - bisher vorranglich xda und droidrzr - und suche mir die Antworten selbst herraus und komme so normalerweiße um eigene HilfeThreads herum. Normalerweiße...
    Ich weiß wie anstengend es sein kann wenn man helfen will aber dem gegenüber alles aus der Nase ziehen muss und so.

    Kurzer Wissensanriss:
    Ich hatte 2 Jahre lang ein HTC Desire das nach der ersten Woche gerootet S-off und geflasht war. Alle zwei wochen hab ich gefühlt die Rom gewechselt und verschiedene Mods Probiert, ein, zwei mal "benahe" brick - fastboot, root, cwm, flash, adb, wipe und co sind mir geläufige begriffe. also ich bin versiert in der sache.

    Kurze (Flash/ROM) Geschichte:
    im März das RAZR gegönnt und auch gleich root, bootstrapnund kurz darauf THE ARCTIC - EternityProject drauf, - rumgespielt, dann die damlige very beta AOPK ICS mit GSM Patch ausprobiert, dann aber per DroidRAZRUtility wieder Stock GB drauf gemacht inkl root. Mitte April hab0 ich dann Black Widow ICS von Andlaw nach seiner Anleitung draufgeflasht und danach den GSM Patch - soweit so gut.
    Heute war für mich zeit für einenen "neuen flash".
    Ich habe die letzten wochen die ICS Leak geschichten/probleme mitverfolgt und habe mich daher bewusst für Blackwidow ICS und nicht Blackwidow ICS Leak geschweige den den t-mob leaks, bei denen man ja vorerst festsitzt, entschieden. also gestern einfach full wipe mit system format etc. gemacht und die neuste version Black Widow geflasht. Diesmal als fertiges GSM Paket von j.y.daddy. Lief eigenlich ganz gut aber ich wollte doch zurück zu GB. Also DroidRAZRUtility und über fastboot zurück zu Stock...

    Und da geschah es:

    Code:
    [*] Simple Razr Restore
    [*] Windows Version
    [*] Created by mattlgroff (with help from dhacker29!)
    [*] Follow us @mattlgroff @dhacker29 or on DroidRZR.com
    [*]
    [*] Before continuing, ensure your Razr is in the
    [*] "AP Fastboot" mode and connected via USB.
    [*] (Press both volume buttons when it boots the the triangle,
    [*] choose wipe cache, and then reboot.)
    [*]--- Also press the keys after the screen flashes back on when asked---
    [*] IF YOUR PHONE SAYS STATUS 1 UNLOCKED EXIT NOW AND EMAIL ME
    [*] YOU HAVE AN UNLOCKED BOOTLOADER! ! ! ! !
    [*] mattlgroff@gmail.com  RUNNING THIS WILL LOCK YOUR BOOTLOADER!
    [*]
    [*] Press enter to restore your phone to 6.12.181...
    Drücken Sie eine beliebige Taste . . .
            sending 'mbm' (512 KB)... OKAY [  0.059s]
                     writing 'mbm'... OKAY [  0.468s]
         rebooting into bootloader... OKAY [  0.296s]
     Press any key AFTER the screen comes back on
    Drücken Sie eine beliebige Taste . . .
    < waiting for device >
       sending 'mbmloader' (42 KB)... OKAY [  0.010s]
               writing 'mbmloader'... OKAY [  0.296s]
            sending 'mbm' (512 KB)... OKAY [  0.285s]
                     writing 'mbm'... OKAY [  0.473s]
         rebooting into bootloader... OKAY [  0.296s]
     Press any key AFTER the screen comes back on
    Drücken Sie eine beliebige Taste . . .
                erasing 'userdata'... OKAY [  0.076s]
                   erasing 'cache'... OKAY [  0.033s]
         sending 'cdt.bin' (16 KB)... OKAY [  0.009s]
                 writing 'cdt.bin'... [COLOR=Red]INFOPreflash validation failure
    FAILED (remote: )[/COLOR]
        sending 'devtree' (512 KB)... OKAY [  0.309s]
                 writing 'devtree'... I[COLOR=Red]NFOPreflash validation failure
    FAILED (remote: )[/COLOR]
    error: cannot load 'files\logo.bin'
    
      sending 'system' (262144 KB)... OKAY [ 25.263s]
                  writing 'system'... OKAY [ 20.372s]
      sending 'system' (262144 KB)... OKAY [ 24.877s]
                  writing 'system'... OKAY [ 21.245s]
      sending 'system' (130816 KB)... OKAY [ 13.012s]
                  writing 'system'... OKAY [ 11.837s]
          sending 'boot' (8192 KB)... OKAY [  0.764s]
                    writing 'boot'... [COLOR=Red]INFOPreflash validation failure
    FAILED (remote: )[/COLOR]
      sending 'recovery' (9216 KB)... OKAY [  1.153s]
                writing 'recovery'... [COLOR=Red]INFOPreflash validation failure
    FAILED (remote: )[/COLOR]
             sending 'ebr' (16 KB)... OKAY [  0.260s]
                     writing 'ebr'... [COLOR=Red]INFOPreflash validation failure
    FAILED (remote: )[/COLOR]
             sending 'mbr' (16 KB)... OKAY [  0.271s]
                     writing 'mbr'... [COLOR=Red]INFOPreflash validation failure
    FAILED (remote: )[/COLOR]
    error: cannot load 'files\cdrom'
    
    sending 'preinstall' (262144 KB)... OKAY [ 25.593s]
              writing 'preinstall'... [COLOR=Red]INFOimage bigger than partition
    FAILED (remote: )[/COLOR]
      sending 'webtop' (262144 KB)... OKAY [ 26.730s]
                  writing 'webtop'... OKAY [ 23.193s]
      sending 'webtop' (262144 KB)... OKAY [ 25.331s]
                  writing 'webtop'... OKAY [ 21.261s]
      sending 'webtop' (262144 KB)... OKAY [ 25.564s]
                  writing 'webtop'... OKAY [ 21.142s]
      sending 'webtop' (262144 KB)... OKAY [ 26.261s]
                  writing 'webtop'... OKAY [ 22.298s]
      sending 'webtop' (262144 KB)... OKAY [ 26.565s]
                  writing 'webtop'... OKAY [ 21.439s]
       sending 'webtop' (54016 KB)... OKAY [  5.844s]
                  writing 'webtop'... OKAY [  5.059s]
        sending 'radio' (21848 KB)... OKAY [  1.984s]
                   writing 'radio'... OKAY [  2.058s]
                erasing 'userdata'... OKAY [  1.151s]
                   erasing 'cache'... OKAY [  0.128s]
        sending 'radio' (21848 KB)... OKAY [  2.105s]
                   writing 'radio'... OKAY [  1.712s]
        sending 'radio' (21848 KB)... OKAY [  2.306s]
                   writing 'radio'... OKAY [  1.709s]
                         rebooting...
    Please make a selection or hit ENTER to return:
    Nix rebooting und Stuck in Fastboot mit folgender Fehlermeldung:

    Code:
    Invalid CD OTV (CD:webtop) Invalid SP Data
    Invalid CG Version (CG:webtop)
    Invalid CG OTV (CG: webtop)
    Wenn ich über RSD das razr per Fastboot zurückversetzten will steht unter Geräte Eigenschaften:

    Code:
    ESN: 
    Technology: N / A
    Software Version: N / A
    Flex Version: N / A
    Bootloader Version: N / A
    DRM Version: N / A
    Aber all die Fehlermeldungen urteilen nach meiner recherche auf ICS LEAK STUCK.
    Aber es steht bei Daddys Paketen extra der Hinweiß "These roms are based on GB (Stock Ginger Blur) 2.3.6 Kernel" und es war auch sicher das "alte" BW ICS.

    So nun ich komm weder per Fastboot noch per Razrutility ran.

    Alle Pakete, Driver, etc neu geladen und neu installiert ist klar - Alle mir bekannten Foren und google komplett ausgenudelt aber ohne nennbaren Erfolg.

    Jemand nen Tipp, DIE IDEE oder schon selbst die Erfahrung gemacht?

    Bin für jeden Tipp und generell fürs lesen dankbar!
     
  2. HSD-Pilot, 03.06.2012 #2
    HSD-Pilot

    HSD-Pilot Android-Lexikon

    Beiträge:
    1,278
    Erhaltene Danke:
    196
    Registriert seit:
    29.03.2012
    Phone:
    Motorola Razr
    Schon mal per RSD versucht zu Flashen?
    Geh mal in den "sicher Flashen" Thread und lade Dir die dort verlinkte Fastboot. Anleitungen zu RSD und Root sind da auch verlinkt.

    http://www.android-hilfe.de/showthread.php?p=3104188

    Gesendet von meinem XT910 mit Tapatalk 2
     
  3. son-g0ku, 03.06.2012 #3
    son-g0ku

    son-g0ku Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    03.06.2012
    Danke für die schnelle Antwort.

    Ich hab wohl gestern nacht vergessen mein RSD ergebniss zu posten...
    Also RSD zeigt wie oben erwähnt die device properties nicht an
    beim versuch folgendes Fastboot zu flashen:

    SPDREM_U_01.6.5.1-167_SPU-15-M2-1-DE_1C.91P_0A.6C_TMDE_CFC_HWp2b_SIGNED.xml

    kommt im Statusfeld die Fehlermeldung:

    Code:
     Failed flashing process. Failed flashing process.flash webtop "webtop_signed" -> Phone returned FAIL; phone connected
    was ja der Razrutilitys fehlermeldung sehr nahe kommt.

    und bei dieser:

    SPDREM_U_01.6.5.1-167_SPU-15-M2-1-CEE_1C.91P_0A.6C_RTCEE_CFC_HWp2b_SIGNED.xml

    flasht er gemütlich durch bis "finish" ohne jeglich fehlermeldung, aber beim reboot kommt er wieder ins fastboot und zeigt wie oben schonmal erwähnt die Invalid CG OTVs an.

    ich lad jetzt mal die
    SPDREM_U_01.6.5.1-167_SPU-15-M2_SIGNEuropeAustraliaEMEA_USASPDRRTGB_HWp2b_Service1FF_fastboot.xml

    von euch runter, aber ich glaube nicht das es an der falschen Fastboot lag da ich vorher immer mit den DE und CEE zurecht kam.

    ohne handy is doof... :bored:

    Der ursprüngliche Beitrag von 14:56 Uhr wurde um 16:23 Uhr ergänzt:

    so nun nochmal per RSD mit SPDREM_U_01.6.5.1-167_SPU-15-M2_SIGNEuropeAustraliaEMEA_USASPDRRTGB_HWp2b_Servi ce1FF_fastboot.xml versucht.

    selbe Fehlermeldung:

    Code:
     Failed flashing process. Failed flashing process.flash webtop "webtop_signed" -> Phone returned FAIL; phone connected
    hab zwar noch ein paar einträge zu "webtop error fastboot" gefunden aber bisher keine lösung...
     
  4. Lokimitsu, 08.06.2012 #4
    Lokimitsu

    Lokimitsu Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    08.06.2012
    Das habe ich auch so ähnlich gehabt, hatte keine Möglichkeit mehr irgendwie zu flashen...
    Habs im Endeffekt bei meinem Provider eingereicht, 2 Wochen später war es heile wieder da!
     
  5. h4nnswu4st, 20.09.2012 #5
    h4nnswu4st

    h4nnswu4st Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    15.03.2012
    Phone:
    HTC One M7
    Tablet:
    Samsung Galaxy Tab 8.9 / 10.1
    hatte dein provider was wegen garantie erwähnt, oder musstest du was bezahlen?
    ich habe nämlich die gleiche idee, das handy zum hersteller zu schicken, befürchte aber, dass die auf die garantie pfeifen (eigentlich auch zu recht) und mir das irgendwie berechnen...

    Der ursprüngliche Beitrag von 21:10 Uhr wurde um 21:31 Uhr ergänzt:

    servus, hast du mittlerweile eine reproduzierbare methode gefunden?
    gruß
    maurice
     
  6. Lokimitsu, 20.09.2012 #6
    Lokimitsu

    Lokimitsu Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    08.06.2012
    Hat mich nichts gekostet... Einfach auf blöd gemacht und dann hat mein anbieter es nach motorola geschickt, ohne probleme.
    Mittlerweile gibt es eine fast boot datei im xda forum um das razr zu debricken, Version 672.180.41 glaub ich :)
     

Diese Seite empfehlen