1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Hunter-123, 22.03.2010 #1
    Hunter-123

    Hunter-123 Threadstarter Neuer Benutzer

    Hallo zusammsen,

    ich hab seit einigen tagen ein paar probleme mit meinen Stein und die sehen wie folgt aus:
    - die Kamera geht nicht mehr, ich komme maximal ins Menü und kann ein paar Einstellungen vornehmen, aber das "Fenster" wo normalerweiße das Bild ist bleibt schwarz, sprich die Kamera wird nicht Aktiviert. Wenn ich erneut auf die Kamera gehe bleibt das Display schwarz und nach kurzer zeit kommt die meldung das die anwendung beendet werden muss(oder so ähnlich)

    - sobald ich Mobil Maps von sygic mit aktivierten GPS starte schmiert es ab, wenn ich GPS aus habe funktioniert es

    - die "softkeys" und die QWERTZ-Tastatur sind nicht mehr beleuchtet

    - der Lagesensor funktioniert nicht mehr, hatte das Problem schon mal da lag es an einer App die da was geblockt hatte, diese hab ich nicht mehr drauf

    Soweit so gut. Ich hab dann mal einen Hard-Reset durchgefürt und im recovery-menü steht folgende meldung:
    E:Can't open /cache/recovery/command

    deswegen geh ich mal davon aus das dort der fehler liegen muss, wenns nicht so ist lass ich mich gern eines besseren belehren.

    Danke schonmal für eure hilfe
     
  2. KisteBier, 22.03.2010 #2
    KisteBier

    KisteBier Android-Lexikon

    ich glaube, die fehlermeldung "E:Can't open /cache/recovery/command" ist normal und taucht bei jedem auf. zumindest meine ich mich erinnern zu können, daß ich die auch habe...
    daran liegt´s also nicht. woran deine fehler nun liegen, weiß ich leider auch nicht.. aber wenn´s so massiv ist, daß du den stein quasi gar nicht mehr nutzen kannst, würd ich da ganz einfach die 2.0.1 full-sbf drübernudeln.. is zwar etwas aufwand, alles wieder einzustellen, aber danach´n nandroid und du hast ne weile deine ruhe.
     
  3. Hunter-123, 22.03.2010 #3
    Hunter-123

    Hunter-123 Threadstarter Neuer Benutzer

    Jo hast recht an der fehlermeldung liegt es nicht, da ich gerade die speicherkarte formatiert habe und den stein auf werkszustand zurückgeszt habe, hatte auf gut deutsch die schnauze voll, und die meldung kommt immer noch

    Wäre nett wenn du mir mal nen link für 2.0.1 full-sbf posten könntest finde nicht via sufu, wahrscheinlich den falschen suchbegiff

    kurzer Edit: mit dem link hat sich erledigt hab alles gefunden was ich brauch
     
    Zuletzt bearbeitet: 22.03.2010
  4. KisteBier, 22.03.2010 #4
    KisteBier

    KisteBier Android-Lexikon

    dann gutes gelingen beim flashen!
     
  5. k1l, 22.03.2010 #5
    k1l

    k1l Android-Lexikon

    viel interessanter wäre ja mal zu wissen, was du vorher gemacht hast bevor das auftrat.

    mit root rumgewurschtelt? apps installiert/deinstalliert?
     

Diese Seite empfehlen