1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Fehler 018

Dieses Thema im Forum "Google Play Store (Android Market)" wurde erstellt von surfkay, 26.03.2011.

  1. surfkay, 26.03.2011 #1
    surfkay

    surfkay Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    1
    Registriert seit:
    26.03.2011
    Habe heute mein Samsung Galaxy Ace bekommen. Eigentlich finde ich es wirklich ganz schick. Aber es gibt einen "bekannten" Fehler der mich echt nervt.
    Ich habe mir hier schon einige Beiträge auch bei anderen Geräten zu diesem Fehler durchgelesen.
    Auch der Tipp von Flo-85:
    "Wird beim Download im Market der Fehlercode "Unknown reason -18" angezeigt, so hilft folgendes: Im Ordner "android.secure" auf der SD-Karte folgende Datei löschen: "smdl2tmp1.asec" "
    ...funktioniert bei mir wohl leider nicht, da ich gar keine Dateien in dem Ordner auf der SD-Karte habe und somit auch keine löschen kann. Habe dann mal alles auf der SD-Karte gelöscht. Brachte aber leider auch nix. Liegt es daran, dass ich eine 16GB SDHC von Sandisk verwende ?
    Bekomme den Fehler einfach nicht weg.
    Bin gerade ein bischen frustriert, da ich von meinem geliebten X10 Mini wechsel, wo eigentlich alles sehr gut funktionierte.

    Hat jemand noch einen Tipp, oder habe ich einfach nur noch was im Forum überlesen oder die SuFu noch nicht ausgiebig genutzt ?

    Viele Grüße
    Kay
     
  2. flo-95, 26.03.2011 #2
    flo-95

    flo-95 Ehrenmitglied

    Beiträge:
    6,653
    Erhaltene Danke:
    1,140
    Registriert seit:
    22.10.2010
    Phone:
    Nexus 5
    Tablet:
    Nexus 7 (2012)
    Hi,

    Entschuldigung, mir fällt gerade auf, ich habe einen falschen Ordnernamen angegeben. Sollte eigentlich ".android_secure" heißen.

    Hast du auf dem Ace selbst danach gesucht, nach der Datei oder am PC, wenn das Ace angeschlossen ist?
     
  3. surfkay, 26.03.2011 #3
    surfkay

    surfkay Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    1
    Registriert seit:
    26.03.2011
    Ich habe das Telefon mit Kies zusammen an den Pc angeschlossen und direkt über den Win7 Explorer auf die SD-Card zugegriffen. Der Ordner ist auch da, aber es ist nichts drin :(
     
  4. surfkay, 26.03.2011 #4
    surfkay

    surfkay Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    1
    Registriert seit:
    26.03.2011
    Hab das Problem anscheinend gefunden. Im Telefon war noch unter "Einstellungen" > "Anwendungen" die Option "Unbekannte Quellen" aktiviert. Nachdem ich diese deaktiviert hatte, hat er mir endlich erlaubt auch Anwendungen auf die SD-Karte zu installieren.
    Merkwürdig ist das schon, weil ich genau anders herum gedacht hätte. Aber es scheint so immerhin zu funktionieren. Vielleicht hilft es dem Einen oder Anderen ja auch noch.

    Viele Grüße
    -Kay-
     
    uwen bedankt sich.
  5. flo-95, 26.03.2011 #5
    flo-95

    flo-95 Ehrenmitglied

    Beiträge:
    6,653
    Erhaltene Danke:
    1,140
    Registriert seit:
    22.10.2010
    Phone:
    Nexus 5
    Tablet:
    Nexus 7 (2012)
    Ich werd mal recherchieren, ob so etwas bekannt ist, denn es ist zwar gut, dass es funktioniert, aber bei mir istt die Option aktiviert und es funktioniert trotzdem. Wenn dies nicht nur in diesem Fall die Lösung des Problems ist, werde ich es wohl auch mal in die FAQ einbringen.
     
  6. uwen, 27.03.2011 #6
    uwen

    uwen Android-Hilfe.de Mitglied

    Beiträge:
    82
    Erhaltene Danke:
    5
    Registriert seit:
    27.03.2011
    Hallo,

    hat funktioniert, alle bisher nicht installierbaren Apps sind nun auf dem Handy.
    Wie kommt man auf die Idee an dieser Einstellung zu testen? Ich hätte keinen Zusammenhang gesehen...

    Vielen Dank!!!!

    Gruß

    Uwe
     
  7. surfkay, 27.03.2011 #7
    surfkay

    surfkay Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    1
    Registriert seit:
    26.03.2011
    Hm... Drauf gekommen bin ich, weil ich vermutet habe, dass es sich um ein Problem mit den Sicherheitsrichtlinien handeln muss. Hätte aber eher die Einstellung als weniger restriktiv eingeschätzt. Aber durch die Vermutung habe ich halt alle Punkte die irgendwie in Bezug zu Sicherheitsrichtlinien stehen mal getestet.
    Was mich eigentlich viel mehr verwundert ist, dass solche Einstellungen wie auch der Usb Debug Modus in Werkseinstellung aktiviert sind. Kenne ich von SE her nicht so offen.
    Aber wenn es erstmal so läuf... :)
     
  8. Teddy1997, 30.08.2013 #8
    Teddy1997

    Teddy1997 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    30.08.2013
    Hallo
    ich habe auch ein Samsung Ace aber bei mir hat beides leider nicht geklappt.
    Habt ihr vllt noch andere Ideen wie ich den Fehrler beheben kann ?
     
  9. email.filtering, 30.08.2013 #9
    email.filtering

    email.filtering Gast

    Was hat nicht geklappt? Das Löschen der Datei, die Anzeige des Ordners, die Installation eines Dateimanagers usw.

    Dass Ihr mit einem ordentlichen Dateimanager richtig umgehen könnt (und dazu zählt auch die richtige Konfiguration desselben; Stichwort alle Dateien, ja, auch versteckte usw., und alle Dateiendungen anzeigen lassen), muss man voraussetzen können. So ein olles Ding wie "Eigene Dateien" ist für nichts Wichtiges zu gebrauchen.
     
  10. Teddy1997, 30.08.2013 #10
    Teddy1997

    Teddy1997 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    30.08.2013
    Die erste sache die nicht geklappt hat war diese einstellung vom insterlieren unbekannter quellen die hab ihc deaktiviert und es hat nicht geklappt mit dem runterladen und diesen ordner "android_secure" hab ich nicht auf dem handy und nicht auf der SD-karte
     
  11. email.filtering, 30.08.2013 #11
    email.filtering

    email.filtering Gast

    Als ab in die Einstellungen => Anwendungen => Unbekannte Quellen anhaken. Den Punkt brauchst Du aber nur dann, wenn Du Apps installieren willst, die nicht direkt von Market heruntergeladen wurden. Also z.B. Apps installieren willst, die auf der Speicherkarte liegen.

    Und den Ordner ".android_secure" gibt's ganz sicher auf Deiner Speicherkarte. Aber man sollte halt den Punkt vor dem Namen nicht übersehen und eben den Dateimanager so eingestellt haben, dass dieser auch versteckte Dateien und Ordner anzeigt. Denn das bewirkt der Punkt am Beginn des Namens.
     

Diese Seite empfehlen