1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Fehler beim Flashen (Verbindungsfehler)

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von galaxyi9000., 26.02.2011.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. galaxyi9000., 26.02.2011 #1
    galaxyi9000.

    galaxyi9000. Threadstarter Gast

    Hallo zusammen,
    Habe mich die lezten Tage bischen ins Tehma rooten, flashen und so weiter reingelesen und mich gestern Abend
    daran gewagt bis ich es endlich hinbekommen habe. Allerdings ist ein Fehler aufgetreten :cursing:
    Ich habe ein Galaxy s I9000

    Firmware version: 2.2 (orginal)
    Basisband version: I9000XXJPP
    Kernel version 2.6.32.9 root@SE-S608 #1 (gerooted mit z4root)
    Buildnummer: Froyo.XWJPE

    Habe das Galaxy auf Werksenstellungen zurückgestzt und dann mit Odin3 v1.3
    auf speedmod-kernel-k13a-500hz (Odin Version) geflasht!

    Das stand dann im Log von Odin:

    <ID:0/007> Added!!
    <ID:0/007> Odin v.3 engine (ID:7)..
    <ID:0/007> File analysis..
    <ID:0/007> SetupConnection..
    <ID:0/007> Initialzation..
    <ID:0/007> Get PIT for mapping..
    <ID:0/007> Firmware update start..
    <ID:0/007> zImage
    <ID:0/007> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)
    <ID:0/007> Removed!!


    Und nun geht das Galaxy nicht mehr an....da kommt nur so ein Zeichen:

    [​IMG]

    Das Problem ist jetzt ich bin über CMD mit ADB in den Download Modus gekommen,
    jetzt komme ich nicht mehr in den Download Modus. Die 3 Tasten kombi funzt bei mir nicht!

    Was soll ich jetzt am besten machen bzw. was kann ich jetzt noch machen...
     
  2. r4ff0r, 26.02.2011 #2
    r4ff0r

    r4ff0r Android-Lexikon

    Beiträge:
    1,586
    Erhaltene Danke:
    334
    Registriert seit:
    22.07.2010
  3. boardmaster2009, 26.02.2011 #3
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Wo sind eigentlich unsere Mods hin ? Wenn ich mir anschaue, was hier heute Vormittag los ist und was für Threads erstellt werden, kann ich mir nur vorstellen, dass die grade gemütlich beim Brunch sitzen :winki:

    Wann kommt denn der Besen hier ?
     
  4. philippsp, 26.02.2011 #4
    philippsp

    philippsp Android-Lexikon

    Beiträge:
    1,582
    Erhaltene Danke:
    247
    Registriert seit:
    21.08.2010
  5. KurtK, 26.02.2011 #5
    KurtK

    KurtK Threadstarter Gast


    Die werden auch eine Familie haben ein wenig Geduld und der Besen
    wird um so besser kehren nach einer Pause

    Hoffentlich ist mein Thread nicht dabei :blink:
     
  6. rise, 26.02.2011 #6
    rise

    rise Android-Hilfe.de Mitglied

    Beiträge:
    105
    Erhaltene Danke:
    7
    Registriert seit:
    28.01.2011
    Tablet:
    Asus Eee Pad Transformer TF101
    bei mir hat letztens bei diesem problem -akku raus und rein- geholfen.
     
  7. elviroo, 26.02.2011 #7
    elviroo

    elviroo Android-Experte

    Beiträge:
    684
    Erhaltene Danke:
    231
    Registriert seit:
    31.12.2010
    Phone:
    Galaxy Nexus
    bei ihm geht aber der 3 button download mode nicht - also was soll das da bringen?:blink:
     
  8. r4ff0r, 26.02.2011 #8
    r4ff0r

    r4ff0r Android-Lexikon

    Beiträge:
    1,586
    Erhaltene Danke:
    334
    Registriert seit:
    22.07.2010
  9. Randall Flagg, 26.02.2011 #9
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Oh man hier ist was los... Erst mal Akku raus, 5-10 Minuten warten, nochmal probieren. Oder: Kommst mit deinem Speedkernel ins recovery? Dann mal einen Wipe und versuche danach zu booten.
    Wenn es nix bringt dann Download Modus und neu flashen. Komplett mit Pitfile und Repartition z. B. die JPU und danach die JPY ohne das andere. Anleitung hast ja bekommen. Viel Erfolg.

    Sent from my GT-I9000 using Tapatalk
     
  10. galaxyi9000., 27.02.2011 #10
    galaxyi9000.

    galaxyi9000. Threadstarter Gast

    Danke für den Tipp mit dem Jig-Stecker....werde morgen zu Conrad gehen und mir die zutaten holen ;)
    Hoffe das mich das weiter bringt!

    Kann ich dann direckt auf "speedmod-kernel-k13a-500hz" flashen??
    Oder sollte ich vorher was anderes flashen damit das Galaxy erstmal wieder normal läuft?
     
    Zuletzt von einem Moderator bearbeitet: 27.02.2011
  11. djmarques, 28.02.2011 #11
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Bitte die vorhandenen Threads nutzen. Danke


    --closed--
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen