1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Fehler beim Rooten

Dieses Thema im Forum "Root / Hacking / Modding für Sony Ericsson Xperia Ray" wurde erstellt von xn0live, 06.05.2012.

  1. xn0live, 06.05.2012 #1
    xn0live

    xn0live Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    5
    Registriert seit:
    05.05.2012
    Hi, Leute

    --- Wollte heute mein Xperia Ray Rooten ---



    --------------------------------------------------------------
    Easy rooting toolkit (v4.0)
    created by DooMLoRD
    using exploit zergRush (Revolutionary Team)
    Credits go to all those involved in making this possible!
    ---------------------------------------------------------------

    [*] This script will:
    (1) root ur device using latest zergRush exploit (21 Nov)
    (2) install Busybox (1.18.4)
    (3) install SU files (binary: 3.0.3 and apk: 3.0.6)
    (4) some checks for free space, tmp directory
    (will remove Google Maps if required)

    [*] Before u begin:
    (1) make sure u have installed adb drivers for ur device
    (2) enable "USB DEBUGGING"
    from (Menu\Settings\Applications\Development)
    (3) enable "UNKNOWN SOURCES"
    from (Menu\Settings\Applications)
    (4) [OPTIONAL] increase screen timeout to 10 minutes
    (5) connect USB cable to PHONE and then connect to PC
    (6) skip "PC Companion Software" prompt on device
    ---------------------------------------------------------------
    CONFIRM ALL THE ABOVE THEN
    Drücken Sie eine beliebige Taste . . .
    --- STARTING ----
    --- WAITING FOR DEVICE
    * daemon not running. starting it now *
    * daemon started successfully *
    --- creating temporary directory
    mkdir failed for tmp, File exists
    --- cleaning
    rm failed for *, No such file or directory
    --- pushing zergRush
    cannot open 'files\zergRush': No such file or directory
    --- correcting permissions
    --- executing zergRush
    --- WAITING FOR DEVICE TO RECONNECT
    if it gets stuck over here for a long time then try:
    disconnect usb cable and reconnect it
    toggle "USB DEBUGGING" (first disable it then enable it)
    --- DEVICE FOUND
    --- pushing busybox
    550 KB/s (1075144 bytes in 1.906s)
    --- correcting permissions
    --- remounting /system
    mount: permission denied (are you root?)
    --- checking free space on /system
    27 KB/s (439 bytes in 0.015s)
    --- Free space on /system : 175816 bytes
    --- no cleanup required
    --- copying busybox to /system/xbin/
    /system/xbin/busybox: cannot open for write: Read-only file system
    --- correcting ownership
    Unable to chmod /system/xbin/busybox: No such file or directory
    --- correcting permissions
    Unable to chmod /system/xbin/busybox: No such file or directory
    --- installing busybox
    /system/xbin/busybox: not found
    --- pushing SU binary
    failed to copy 'files\su' to '/system/bin/su': Read-only file system
    --- correcting ownership
    Unable to chmod /system/bin/su: No such file or directory
    --- correcting permissions
    Unable to chmod /system/bin/su: No such file or directory
    --- correcting symlinks
    rm failed for /system/xbin/su, Read-only file system
    link failed Read-only file system
    --- pushing Superuser app
    failed to copy 'files\Superuser.apk' to '/system/app/./Superuser.apk': Read-only
    file system
    --- cleaning
    --- rebooting
    ALL DONE!!!
    Drücken Sie eine beliebige Taste . . .


    Laut beschreibung steht da nun !ALL DONE! aber wenn ich einige Rootprogramme starte steht da immer NO ROOT
    Hab ich etwas falsch gemacht?
     
  2. statler, 06.05.2012 #2
    statler

    statler Android-Guru

    Beiträge:
    3,106
    Erhaltene Danke:
    745
    Registriert seit:
    30.01.2012
    Phone:
    Z5c
    Tablet:
    Samsung Galaxy tab S2 715
    hast du vielleicht die .62 od. .69 Firmware ?
     
  3. xn0live, 06.05.2012 #3
    xn0live

    xn0live Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    5
    Registriert seit:
    05.05.2012
    hab die 42.firmware also android 2.3.4 (habe grad unter telefoninfo nachgeguckt)
     
  4. statler, 06.05.2012 #4
    statler

    statler Android-Guru

    Beiträge:
    3,106
    Erhaltene Danke:
    745
    Registriert seit:
    30.01.2012
    Phone:
    Z5c
    Tablet:
    Samsung Galaxy tab S2 715
    versuche es mit dem Flash tool zu rooten.
    (Schloss Butten)
     
  5. xn0live, 06.05.2012 #5
    xn0live

    xn0live Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    5
    Registriert seit:
    05.05.2012
    gibs hier ne anletiung da ich ein anfäner im gebiet rooten bin :D
     
  6. statler, 06.05.2012 #6
    statler

    statler Android-Guru

    Beiträge:
    3,106
    Erhaltene Danke:
    745
    Registriert seit:
    30.01.2012
    Phone:
    Z5c
    Tablet:
    Samsung Galaxy tab S2 715
    mit ein bisschen suchen findet man das hier an Board.
    bisschen runter scrollen.
     
  7. xn0live, 06.05.2012 #7
    xn0live

    xn0live Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    5
    Registriert seit:
    05.05.2012
    mit dem Flashtool funzt es auch nicht:

    06/047/2012 20:47:53 - INFO - <- This level is successfully initialized
    06/047/2012 20:47:54 - INFO - Flashtool Version 0.7.0.0 built on 2012-04-14 11:34:01
    06/047/2012 20:47:54 - INFO - You can drag and drop ftf files here to start flashing them
    06/048/2012 20:48:02 - ERROR -
    06/048/2012 20:48:06 - INFO - Device connected with USB debugging on
    06/048/2012 20:48:09 - INFO - Connected device : ST18
    06/048/2012 20:48:09 - INFO - Installed version of busybox : N/A
    06/048/2012 20:48:09 - INFO - Android version : 2.3.4 / kernel version : 2.6.32.9-perf
    06/048/2012 20:48:21 - INFO - Pushing C:\Flashtool\.\devices\ST18\busybox\1.19.0\busybox to /data/local/tmp/busybox
    06/048/2012 20:48:24 - INFO - Pushing C:\Flashtool\.\custom\root\psneuter.tar.uue to /data/local/tmp
    06/048/2012 20:48:28 - INFO - Running part1 of Root Exploit, please wait
    06/048/2012 20:48:28 - INFO - Running rootit
    06/048/2012 20:48:30 - INFO - Waiting for device
    06/049/2012 20:49:32 - INFO - Forced stop waiting.
    06/049/2012 20:49:32 - INFO - Running part2 of Root Exploit
    06/049/2012 20:49:33 - INFO - Running rootit2
    06/049/2012 20:49:33 - ERROR - Cleaning rootit files
    Mounting /system R/W
    FTError
     
  8. kuemmeltuerk, 06.05.2012 #8
    kuemmeltuerk

    kuemmeltuerk Android-Lexikon

    Beiträge:
    1,161
    Erhaltene Danke:
    283
    Registriert seit:
    15.08.2009
    genau an die anleitung gehalten?
    USB Debugging an, unbekannte Herkunft erlaubt?
     
  9. statler, 06.05.2012 #9
    statler

    statler Android-Guru

    Beiträge:
    3,106
    Erhaltene Danke:
    745
    Registriert seit:
    30.01.2012
    Phone:
    Z5c
    Tablet:
    Samsung Galaxy tab S2 715
    stöpsel mal an und warte bis es vom pc erkannt wird.
    überprüfe den USB Verbindungsmodus.
    MTP und MSC brauchst du glaub ich.
     
  10. xn0live, 06.05.2012 #10
    xn0live

    xn0live Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    5
    Registriert seit:
    05.05.2012
    kuemmeltuerk@ jap bei beiden ist ein haken
    statler@ Ich kann nur ein von beiden anklicken, also MTP oder MSC?
     
  11. statler, 07.05.2012 #11
    statler

    statler Android-Guru

    Beiträge:
    3,106
    Erhaltene Danke:
    745
    Registriert seit:
    30.01.2012
    Phone:
    Z5c
    Tablet:
    Samsung Galaxy tab S2 715
    ja, es geht immer nur einer
     
  12. xn0live, 07.05.2012 #12
    xn0live

    xn0live Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    5
    Registriert seit:
    05.05.2012
    habe es mit beiden versucht aber funzt immernoch nicht
     
  13. statler, 07.05.2012 #13
    statler

    statler Android-Guru

    Beiträge:
    3,106
    Erhaltene Danke:
    745
    Registriert seit:
    30.01.2012
    Phone:
    Z5c
    Tablet:
    Samsung Galaxy tab S2 715
    für es mal mit ADMI rechte aus
    ggf deaktiviere mal dan Antivi. Programm
     
  14. DaHandy, 10.05.2012 #14
    DaHandy

    DaHandy Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    10.05.2012
    Phone:
    Sony Ericsson Xperia Ray
    Du hast keine verbindung war bei mir auch so
     
  15. id.goPLAY, 22.05.2012 #15
    id.goPLAY

    id.goPLAY Android-Experte

    Beiträge:
    463
    Erhaltene Danke:
    123
    Registriert seit:
    05.12.2010
    Phone:
    Galaxy S7
    Habe das problem auch... gibt's eine loesung? Danke


    PS: Bin neu mit Xperia Ray
     

Diese Seite empfehlen