1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Fehler "Externe SD-Karte entfernt"

Dieses Thema im Forum "Samsung Galaxy 3 (I5800) Forum" wurde erstellt von Bierwart8, 22.02.2011.

  1. Bierwart8, 22.02.2011 #1
    Bierwart8

    Bierwart8 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    22.02.2011
    Hallo Zusammen,

    ich bin seit ein paar Tagen Besitzer des Samsung i5800 (mein erstes Smartphone). Soweit läuft auch alles bis auf die SD-Karte. Da ich schon den ganzen Tag in Foren nach einer Lösung suche und nichts gefunden habe, hoffe ich, dass Ihr mir helfen könnt. Zum Fehler:

    Beim Start meldet es: "Medien werden gescannt" und dann: "Medienscanning abgeschlossen"
    Dann meldes es aber: "Externe SD-Karte entfernt; SD-Karte entfernt. Neue einsetzen." (sie ist aber natürlich eingeschoben, auch richtig und diverse mal)
    Wenn ich Eigene Dateinen anwähle kommt die Meldung: "Es ist keine SD-Karte in ihr Telefon eingelegt"
    Im Menü - Einstellungen - SD-Karte und Telefonspeicher - Externe SD-Karte zeigt es mir Gesamtspeicherplatz und Verfügbarer Speicherplatz "Nicht verfügbar" an. Die Felder SD-Karte deinstallieren und formatieren sind grau und nicht anwählbar.

    Wenn ich die SD im Adapter in den PC stecke erkennt er diese und sie lässt sich auch mit Daten bespielen. Außerdem habe ich eine Fehlersuche gemacht die negativ war und sie in FAT32 formatiert.

    Hat alles leider nichts gebracht. Könnt Ihr mir noch helfen?
    Vielen Dank schon einmal
     
  2. firstway, 22.02.2011 #2
    firstway

    firstway Android-Experte

    Beiträge:
    633
    Erhaltene Danke:
    117
    Registriert seit:
    29.10.2010
    Ist das die dabeiliegende original 1GB-SD-Card ?

    Probier noch diesen SD-Formater, sonst mußt eine andere SD-Karte probieren :huh:

    Normal ist diese Verhalten natürlich nicht :blink:

    LGF
     
  3. ElmosWelt, 22.02.2011 #3
    ElmosWelt

    ElmosWelt Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    6
    Registriert seit:
    13.12.2010
    Ich hatte genau die gleichen Probleme, als ich eine eigene 8GB-Karte einlegen wollte.

    Die hatte schon gelegentlich in meinem anderen Telefon von LG Probleme gemacht (wird alle 10 bis 15 Tage mal nicht erkannt) und ich hatte das zunächst auf das LG-Telefon geschoben.
    Da Android wohl öfter auf die Karte zugreift als mein altes Telefon, hatte ich schnell die Karte als eigentliches Problem ausgemacht.
    Nachdem ich die beigelegte 1GB-Karte wieder drin hatte, lief wieder alles problemlos.
    Auch die im Moment im Norden bei einem Discounter erhältliche 4 GB-Karte (Class4 zwei mal 4 GB für 10 Euro) machen keine Probleme.

    Mein Tipp: Die Karte wie schon beschrieben neu formatieren. Wenn das nicht hilft, eine andere Karte probieren (die Originale sollte eigentlich immer gehen). Wenn das nicht hilft: Ab zum Händler und reklamieren, denn dann ist entweder die Karte oder das Galaxy3 nicht in Ordnung!
     
  4. Bierwart8, 22.02.2011 #4
    Bierwart8

    Bierwart8 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    22.02.2011
    Danke für die Tipps!

    1. Es handelt sich um die Originalkarte vom Galaxy (1 GB).

    2. Habe sie mit dem geposteten Programm mehrmals formatiert und ausprobiert, leider ohne Erfolg. Immer noch der selbe Fehler. Die Meldung "Externe SD-Karte entfernt" kommt übrigens auch wenn man ohne startet, auch wenn man die Fehlermeldung vor dem ausmachen schon gelöscht hat.

    3. Werde jetzt noch mal eine andere SD besorgen und es testen.

    Aber ich ahne nichts Gutes...:ohmy:
     
  5. ElmosWelt, 22.02.2011 #5
    ElmosWelt

    ElmosWelt Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    6
    Registriert seit:
    13.12.2010
    Naja, wenn es die Karte ist, ist der Schaden ja nicht zu groß. Da würde ich mir sogar überlegen, ob ich deswegen wirklich die Garantie in Anspruch nehmen würde... Meistens muss man ja das komplette Handy samt Ladegerät und Karte abgeben, wenn nur die Karte defekt ist.

    Da die mit 1 GB eh relativ klein ist und wenn 2.2 kommen sollte man die Apps auf der Karte installiert, sind größere Karten eh Pflicht.

    Achte beim kauf einer neuen Karte darauf, dass sie mindestens eine Class4 Karte ist, sonst wird´s langsam....
     
  6. Bierwart8, 23.02.2011 #6
    Bierwart8

    Bierwart8 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    22.02.2011
    Tja die Karten sind es wohl nicht. Hab mir eine neue Karte besorgt (Class4 Karte mit 4GB) und es erscheint die selbe Fehlermeldung!
    Ich vermute mal der SD-Slot ist Schrott. Wenn Ihr nicht noch einen anderen Tipp habt werde ich das Samsung wohl wieder zurück geben müssen.

    Danke für die Hilfe, bis demnächst mit neuer Hardware und interessanteren Themen.
     

Diese Seite empfehlen