1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Fehler nach Serverwartung?

Dieses Thema im Forum "Anregungen zum Forum" wurde erstellt von ses, 15.02.2012.

  1. ses, 15.02.2012 #1
    ses

    ses Threadstarter Administrator Team-Mitglied

    Beiträge:
    7,723
    Erhaltene Danke:
    12,070
    Registriert seit:
    09.12.2008
    Hallo zusammen,

    unsere Serverwartung am heutigen Mittwoch wurde erfolgreich vorgenommen. Da die Wartung relativ komplex war möchten wir euch bitten, zu prüfen ob alle Funktionen von Android-Hilfe.de wie immer funktionieren. Sollten euch Fehler auffallen bitten wir hier um eine kurze Meldung.

    Viele Grüße
    Sebastian
     
  2. Denowa, 15.02.2012 #2
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,871
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble
    Bis jetzt ist mir nichts aufgefallen ... außer ... dass das Forum schneller reagiert, rein subjektiv, ist ja auch von der Auslastung abhängig.
     
  3. colarus, 15.02.2012 #3
    colarus

    colarus Android-Experte

    Beiträge:
    560
    Erhaltene Danke:
    142
    Registriert seit:
    06.08.2009
    Phone:
    Sony Xperia Z1 Compact
    Anfänglich gab es keine Probleme, aber jetzt häufen sie sich:

    -Datenbankfehler
    -Antworten auf einen Thread kann ich nur wenn ich zitiere
     
  4. Ben-aus-NRW, 15.02.2012 #4
    Ben-aus-NRW

    Ben-aus-NRW Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    5
    Registriert seit:
    24.06.2011
    hatte ich auch schon 3 mal :confused:
     
  5. Neban, 15.02.2012 #5
    Neban

    Neban Fortgeschrittenes Mitglied

    Beiträge:
    430
    Erhaltene Danke:
    65
    Registriert seit:
    21.02.2011
    Phone:
    LG G2
    Dito, selbiges auch hier. Zuletzt als ich hier den Thread "betreten" wollte.
     
  6. ses, 15.02.2012 #6
    ses

    ses Threadstarter Administrator Team-Mitglied

    Beiträge:
    7,723
    Erhaltene Danke:
    12,070
    Registriert seit:
    09.12.2008
    Hallo,

    bestehen diese Fehler im Moment immer noch? Wenn ja bitte Link zur entsprechenden Seite posten.

    Gruß
    Sebastian
     
  7. xGojira, 15.02.2012 #7
    xGojira

    xGojira Android-Lexikon

    Beiträge:
    984
    Erhaltene Danke:
    245
    Registriert seit:
    24.12.2011
    Jetzt funktioniert alles wieder.
    Datenbankfehler hatte ich auch. KEINE Seite Funktionierte mehr!

    ---EDIT---

    Datenbankfehler wieder da gewesen:/

    --EDIT2---
    Konnte meinen Beitrag nicht mal ändern. Datenbankfehler wieder da...
     

    Anhänge:

    Zuletzt bearbeitet: 15.02.2012
  8. AnySniper, 15.02.2012 #8
    AnySniper

    AnySniper Android-Hilfe.de Mitglied

    Beiträge:
    127
    Erhaltene Danke:
    84
    Registriert seit:
    13.12.2010
    Phone:
    LG G3
    Tablet:
    Nexus 9
    Ich hatte auch gerade wieder für ca. 5min einen Datenbankfehler. komplett Android-Hilfe ist dann nicht mehr erreichbar
     
  9. Denowa, 15.02.2012 #9
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,871
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble

    dito

    EDIT: Wenn es läuft ist es aber immer noch deutlich schneller, als vorher!
     
    Zuletzt bearbeitet: 15.02.2012
  10. Android beta gama D, 15.02.2012 #10
    Android beta gama D

    Android beta gama D Gast

    Hatte auch Grade Datenbankfehler nix ging mehr.
     
  11. torxx, 15.02.2012 #11
    torxx

    torxx Android-Ikone

    Beiträge:
    4,079
    Erhaltene Danke:
    1,542
    Registriert seit:
    10.12.2011
    Mehrere Datenbankfehler, aber Geschwindigkeit ist wirklich besser!
     
  12. A2A

    A2A Android-Hilfe.de Mitglied

    Beiträge:
    115
    Erhaltene Danke:
    8
    Registriert seit:
    17.07.2011
    Jop auch hier mehrere datenbankfehler als ich einfach auf android-hilfe.de gegangen bin.
     
  13. Android beta gama D, 15.02.2012 #13
    Android beta gama D

    Android beta gama D Gast

    Ja die Geschwindigkeit ist echt Top wenn der Datenbankfehler weg wäre.
     
  14. ses

    ses Threadstarter Administrator Team-Mitglied

    Beiträge:
    7,723
    Erhaltene Danke:
    12,070
    Registriert seit:
    09.12.2008
    Hallo,

    die Fehler sind mehr als ärgerlich und hängen - wie ihr euch schon denken könnt - mit dem Wechsel des Datenbankserver zusammen.

    Wir müssen das Problem im Moment noch beobachten.

    Viele Grüße
    Sebastian
     
  15. Frigo2010, 16.02.2012 #15
    Frigo2010

    Frigo2010 Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    590
    Registriert seit:
    19.03.2011
    Hallo

    Es scheint nicht nur immer wieder ein Datenbank Fehler,
    sondern auch Fehler mit der DNS Konfiguration zu geben.

    Hab jetzt schon einigemale gehabt das ich nicht die DNS
    auflösung Android-Hilfe.de bekommen habe, sondern die IP
    und das einloggen war dann auch nicht möglich, bzw.
    wurde man gleich wieder ausgeloggt.


    212.72.171.55/samsung-galaxy-ace-s5830-forum/


    Gruß

    Frigo
     
  16. ses

    ses Threadstarter Administrator Team-Mitglied

    Beiträge:
    7,723
    Erhaltene Danke:
    12,070
    Registriert seit:
    09.12.2008
    Hallo,

    wenn noch einmal Probleme auftreten, erstelle bitte einen Screenshot.

    Gruß
    Sebastian
     
  17. WinBug, 16.02.2012 #17
    WinBug

    WinBug Android-Hilfe.de Mitglied

    Beiträge:
    88
    Erhaltene Danke:
    35
    Registriert seit:
    10.12.2011
    Tablet:
    Samsung Galaxy Tab 2
    Heute gabs mehrfach DNS Probleme beim aufrufen von AH....

    Egal welcher Provider oder ob Mobile via UMTS
     
  18. ses

    ses Threadstarter Administrator Team-Mitglied

    Beiträge:
    7,723
    Erhaltene Danke:
    12,070
    Registriert seit:
    09.12.2008
    Hallo Winbug,

    wie äußerten sich die DNS-Probleme bei dir?

    Gruß
    Sebastian
     
  19. Frigo2010, 16.02.2012 #19
    Frigo2010

    Frigo2010 Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    590
    Registriert seit:
    19.03.2011
    Hallo SES

    Leider habe ich deinen Post grade erst gelesen ...

    Vor ca 1 min war diese Problem wieder da, erst kam
    der Datenbakfehler (Bild ist oben in einem Post) und
    dann wurde ich wieder auf die AH IP geroutet und nicht
    auf die DNS auflösung!

    Gruß

    Frigo
     
  20. xGojira, 16.02.2012 #20
    xGojira

    xGojira Android-Lexikon

    Beiträge:
    984
    Erhaltene Danke:
    245
    Registriert seit:
    24.12.2011
    Hatte auch wieder ein Problem!
    Zeitüberschreitung!

    Als es wieder ging, musste ich mich neu anmelden.
     

    Anhänge:

Diese Seite empfehlen