1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Fehler seit Froyo

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von pavian, 10.11.2010.

  1. pavian, 10.11.2010 #1
    pavian

    pavian Threadstarter Erfahrener Benutzer

    Beiträge:
    210
    Erhaltene Danke:
    2
    Registriert seit:
    29.05.2010
    Hi

    Seitdem ich Froyo installiert habe, habe ich mehrere Fehler auf meinem Galaxy.

    1. Swype schreibt den zweiten Buchstaben fast jedes mal auch in großen Buchstaben
    2. Die Worterkennung mit Swype ist um einiges schlechter als vorher
    3. Updates im Market funktionieren nicht richtig, wenn ich ein programm updaten will, bleibt der Installationsbalken stehen (auch nach neustart). Das heißt jedes mal wenn ich unter Downloads im Market bin, sehe ich dort den Instalationsfortschritt obwohl die Programme schon längst geupdatet wurden. Inzwischen sehe ich dort 8 Programme und es werden nicht weniger :(
    4. Mein Wlan funktioniert nicht richtig, wenn ich das Galaxy aus der "Schlafphase" hole, braucht es Ewigkeiten um wieder mit dem Wlan zu connecten (nicht immer). Zudem kommt es mir vor, als ob der Empfang schlechter wurde. In der Uni sitze ich im gleichen Raum und habe teilweise kein Empfang, mit 2.1 konnte ich dort aber surfen.
    5. Meine SMS Empfangsbestätigungen sind teilweise mit einem falschen Namen versehen, z.b. ich verschicke die SMS an Anke, aber laut Empfangsbestätigung hat Heike die SMS bekommen.


    Sind das bekannte Probleme? Oder was ist mit meinem Handy los?
     
  2. FloGatt, 10.11.2010 #2
    FloGatt

    FloGatt Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    2
    Registriert seit:
    02.10.2010
    Hallo,

    diese Probleme konnte ich nicht beobachten. Was spricht dagegen, zu 2.1 zurück zu wechseln?

    Grüße,
    Florian
     
  3. philippsp, 10.11.2010 #3
    philippsp

    philippsp Android-Lexikon

    Beiträge:
    1,582
    Erhaltene Danke:
    247
    Registriert seit:
    21.08.2010
    1. Ist bei mir auch
    2.Bei mir nicht
    3. Ist warscheindlich nur vorrübergehend
    4.ka
     
  4. presseonkel, 10.11.2010 #4
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,546
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
  5. DonMarron, 10.11.2010 #5
    DonMarron

    DonMarron Erfahrener Benutzer

    Beiträge:
    168
    Erhaltene Danke:
    6
    Registriert seit:
    04.08.2010
    @pavian

    Nutzt du auch das eduroam in der uni ? Bei mir funktioniert das nämlich seit der umstellung auch nicht mehr, obwol das menu gleich geblieben ist
     
  6. packetloss, 10.11.2010 #6
    packetloss

    packetloss Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    7
    Registriert seit:
    31.10.2010
    Zu 1.) Dies trat am Anfang nach dem Flash bei mir auch auf, jetzt nicht mehr bzw. kaum noch. Nur im Browser passiert es selten noch, in E-Mails, SMS etc. jedenfalls nicht. Angeblich soll es ein Update für Swype geben, dies ist jedoch auf offiziellem Wege nicht erhältlich.

    Zu 2.) Eine Verschlechterung der Worterkennung konnte ich nicht feststellen. Man muss bedenken, dass Swype sich erst wieder an den Schreibstil und an 'besondere', eigene Ausdrücke gewöhnen muss.

    Zu 3.) Der Market funktioniert bei mir mittlerweile reibungslos. Alle meine Downloads werden gelistet, und Updates werden mir angezeigt. Erst gestern habe ich auf diesem Wege "in einem Rutsch" Adobe Flash, Skype und PowerAmp aktualisiert.

    Zu 4. und 5.) Kann ich nicht bestätigen. Keine SMS Probleme, WLAN einwandfrei wie vorher.
     
  7. DonMarron, 10.11.2010 #7
    DonMarron

    DonMarron Erfahrener Benutzer

    Beiträge:
    168
    Erhaltene Danke:
    6
    Registriert seit:
    04.08.2010
    Das wlan bei mir zu hause reagiert auch schnell, liegt aber daran, dass ich die standbyfunktion nicht mehr finde. Bei mir ist das immer an auch wenn das handy im standby ist. Weiß da jemand was drüber ?
     
  8. Orkfriese, 11.11.2010 #8
    Orkfriese

    Orkfriese Erfahrener Benutzer

    Beiträge:
    213
    Erhaltene Danke:
    17
    Registriert seit:
    04.10.2010
    Meinst du die WLAN-Standby-Richtlinie? Ist etwas versteckt, also, Einstellungen, Drahtlos und Netzwerk, WLAN-Einstellungen, Menü-Taste, Erweitert, WLAN-Standby-Richtlinien (Angeben des Wechsels von WLAN zu Mobildaten):
    -wenn Bildschirm ausgeschaltet wird
    -nie wenn eingesteckt
    -niemals

    Ich verstehe das so: Wann soll in ein GPRS/UMTS - Netz gewechselt werden, wenn das Handy im Standby ist. Demnach müsstest du ja "niemals" ausgewählt haben...
     
    crazyjumper bedankt sich.
  9. Orkfriese, 11.11.2010 #9
    Orkfriese

    Orkfriese Erfahrener Benutzer

    Beiträge:
    213
    Erhaltene Danke:
    17
    Registriert seit:
    04.10.2010
    Einen Bug habe ich bis jetzt gefunden, von dem ich hier bislang noch nix gelesen hab (SGS, Froyo JP0):

    Wenn man in Kontakte - bearbeiten ein Profil-Bild des Benutzers einfügen will, und dabei die "Foto aufnehmen"-Funktion (mit der kleinen Kamera-Selbstprotrait) benutzt, wird einem nach der Aufnahme das zuletzt gemachte Bild angezeigt, und nicht das gerade gemachte Portrait-Bild.

    Bricht man dann den Vorgang ab, wird das zuletzt gemachte Bild gelöscht, nicht das Portrait-Bild (das wird nicht gespeichert), sondern das Bild, welches man vor dieser Arbeit gemacht hat, welches fälschlicherweise angezeigt wird!!!

    Wenn man das ganze dann wiederholt, funktioniert die korrekte Anzeige des aktuell gemachten Portrait-Fotos, und man kann das Bild ins Profilfenster einfügen...

    Trotzdem sollte man besser ganz normal mit der Kamera-App (s)ein Portrait-Bild machen, und das dann im Kontakte-Dialog auswählen.

    Kann das jemand mal bestätigen?

    Edit:

    Gibts eigentlich eine "Stelle", wo man Bugs melden kann, vielleicht Google oder so?
     
    Zuletzt bearbeitet: 11.11.2010
  10. Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Report Bugs | Android Open Source
     
    Orkfriese bedankt sich.

Diese Seite empfehlen