1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Fehlerhafte Powertaste, möglicherweise Softwarefehler

Dieses Thema im Forum "Google Nexus S Forum" wurde erstellt von fubbes, 21.04.2012.

  1. fubbes, 21.04.2012 #1
    fubbes

    fubbes Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    3
    Registriert seit:
    18.12.2011
    Phone:
    Nexus S
    Hallo zusammen,

    ich bin mittlerweile mit meinem Latein am Ende und brauche mal eure Hilfe.

    Ich hatte mein Nexus S mit ICS 4.0.4(Root) laufen. Ich wollte nun das CustomRom CM9 flashen. Meine CustomRecovery hat allerdings nicht mehr funktioniert, so dass ich nach folgender Anleitung

    http://www.android-hilfe.de/anleitungen-fuer-nexus-s/134528-how-bootloader-entsperren-root-customrecovery-custom-rom-flashen-2-3-a.html

    diese neu geflasht habe (Allerdings mit einer aktuellen Version des CustomRecovery). Als ich nun mein Nexus S erneut in den Bootloader gestartet habe, haben meine Tasten keine Reaktion mehr gezeigt. Ich kann im Bootloader weder die Power-Taste, noch die Laut/Leise Taste nutzen. Auch die Softkeys sind nicht beleuchtet und können nicht genutzt werden um im Menü zu navigieren.
    Starten kann ich mein Nexus S ganz normal über den Powerbutton. Sobald ich auf meinem Homescreen bin, kann ich die Laut/Leise Taste wieder ohne Einschränkung nutzen. Die Powertaste ist immer noch ohne Funktion.

    Wie bereits gesagt, ich bin mittlerweile mit meinem Latein am Ende und weiß auch nicht was ich wie jetzt machen soll um es in den Griff zu bekommen. Ein mechanischer Defekt der Buttons, insbesondere des Powerbuttons ist wohl auszuschließen, da ich die Tasten ja nutzen kann um das Nexus S zu starten bzw. in den Bootloader zu gelangen... aber wie gesagt danach sind sie ohne Funktion.


    Ich hoffe es gibt jemand der mir weiterhelfen kann.
     
  2. coolfranz, 21.04.2012 #2
    coolfranz

    coolfranz Android-Guru

    Beiträge:
    3,509
    Erhaltene Danke:
    649
    Registriert seit:
    17.11.2010
    Genaue Datei? (Link!)

    Die sind im Bootloader Mode immer dunkel und ohne Funktion.

    Was steht beim Bootloader welche Version der Bootloader/ das Radio hat?

    welches Gerät hast du? (also i902??)
     
  3. fubbes, 21.04.2012 #3
    fubbes

    fubbes Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    3
    Registriert seit:
    18.12.2011
    Phone:
    Nexus S
  4. coolfranz, 21.04.2012 #4
    coolfranz

    coolfranz Android-Guru

    Beiträge:
    3,509
    Erhaltene Danke:
    649
    Registriert seit:
    17.11.2010
    Ok. Bist du dir sicher nur das Recovery im Bootloader Mode mit den richtigen Befehl geflasht zu haben?


    PS:
     
  5. fubbes, 21.04.2012 #5
    fubbes

    fubbes Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    3
    Registriert seit:
    18.12.2011
    Phone:
    Nexus S
    Ich denke mal schon...

    Habe als Version: I9020XXKL1.

    Eine Verbindung zum PC kann ich nicht herstellen
     
  6. coolfranz, 21.04.2012 #6
    coolfranz

    coolfranz Android-Guru

    Beiträge:
    3,509
    Erhaltene Danke:
    649
    Registriert seit:
    17.11.2010
  7. fubbes, 21.04.2012 #7
    fubbes

    fubbes Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    3
    Registriert seit:
    18.12.2011
    Phone:
    Nexus S
    In meinen Systeminfos bekomme ich angezeigt dass ich ein i9023 habe... im Bootloader steht eine Version i9020...Eine Verbindung per USB kann ich nicht herstellen.

    Was nun?
     
  8. coolfranz, 21.04.2012 #8
    coolfranz

    coolfranz Android-Guru

    Beiträge:
    3,509
    Erhaltene Danke:
    649
    Registriert seit:
    17.11.2010
    Ist normal...
    Das i9020/9023 gibt sich beim Bootloader als "crespo" aus, somit kann der nicht unterscheiden welche Version das ist...

    Schlecht...

    Also auch die neuen ICS Bootloader...

    Startet es nach Akku raus - rein immer noch von selbst?
     
  9. fubbes, 21.04.2012 #9
    fubbes

    fubbes Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    3
    Registriert seit:
    18.12.2011
    Phone:
    Nexus S
    Ja das tut es immernoch. Hilft vielleicht ein Full-Wipe? Ist dieser per ADB möglich? darüber kann ich nämlich auf mein Nexus zugreifen. Zumindest bekomme ich über "adb devices" die Seriennummer meines Nexus S ausgegeben.
     
  10. coolfranz, 21.04.2012 #10
    coolfranz

    coolfranz Android-Guru

    Beiträge:
    3,509
    Erhaltene Danke:
    649
    Registriert seit:
    17.11.2010
    Eventuell, ich glaubs aber eher nicht... obs über ADB geht, kA aber über Menü --> Speicher gehts auch ;-)

    Dann werf ich doch mal einen Hardware Defekt in den Raum. Bei dir ist da halt die Taste nicht so defekt, dass sie nie geht, sondern dauern gedrückt ist...
     
  11. fubbes, 21.04.2012 #11
    fubbes

    fubbes Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    3
    Registriert seit:
    18.12.2011
    Phone:
    Nexus S
    Wenn die Taste defekt ist, müsste dann nicht das Menü zum Ausschalten des Telefons permanent aufgehen?
     
  12. fubbes, 28.04.2012 #12
    fubbes

    fubbes Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    3
    Registriert seit:
    18.12.2011
    Phone:
    Nexus S
    Problem gelöst. Handy zu Amazon eingeschickt und innerhalb von 6 Tagen komplett funktionstüchtig zurückgesandt.
     

Diese Seite empfehlen