1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Fehlermeldungen nach Neustart!!! / Abhilfe???

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von segelfreund, 18.02.2010.

  1. segelfreund, 18.02.2010 #1
    segelfreund

    segelfreund Threadstarter Ehrenmitglied

    Beiträge:
    12,099
    Erhaltene Danke:
    1,554
    Registriert seit:
    12.01.2010
    Hallo zusammen,

    ich habe mir das Script von Musti sowie das Theme von Matt installiert.

    Desweiteren habe ich hinterher den alten. launcher entfernt und die neue launcher2.apk dann in launcher.apk umbenannt.

    Habe auch noch diesen komischen voicerecorder runtergeschmissen.

    Nun bekomme ich aber nach nem Neustart immer 2 Fehlermeldungen. :mad:
    Mal eher mal später.

    1. Prozess com.tokasiki.android.voicerecorde wurde unerwartet beendet. Mit der Auswahl zum schließen.
    Edit: ok scheint behoben zu sein. Die App Vocierecorder (die aus dem Market) einfach deinstalliert.



    2. Prozess com.android.launcher2 wurde beendet. Mit der Auswahl zum schließen oder manchmal auch mit der Option auf warten.

    Ich mein das Telefon funktioniert einwandfrei, im Betreib dann keine Problem.
    Aber trotzdem nervig.:mad:
    Hat jemand ne Abhilfe?:confused:
     
    Zuletzt bearbeitet: 18.02.2010
  2. Thyrus, 18.02.2010 #2
    Thyrus

    Thyrus Gast

    ich schaue mal was wir machen koennen - ad 2, ist das immer, sporadisch, oder immer beim aufruf der ´launcher2.apk?
     
  3. eybee1970, 18.02.2010 #3
    eybee1970

    eybee1970 Android-Ikone

    Beiträge:
    5,390
    Erhaltene Danke:
    4,990
    Registriert seit:
    19.01.2010
    Phone:
    HTC One M9
    die Launcher2 hat er doch ONLY als Launcher.apk
    vielleicht is da noch was in system/data: com.android.launcher2.....
    Aber ob man das einfach löschen kann, weiss ich net

    EDITH: segelfreund, Du könntest mal die origal Launcher.apk wieder in system/app kopieren (die jetzige Launcher2, die ja Launcher.apk bei Dir ersetzen), Rechte wieder richtig setzen, dann diesmal Launcher 2 wieder als Launcher2.apk in system/app reinkopieren, Rechte setzen --> NEUSTART...dann haste zwar beide Launcher drauf, aber Fehlermeldung könnte weg sein und stört eigentlcih auch net, wenn beide druff sind
     
    Zuletzt bearbeitet: 18.02.2010
  4. Thyrus, 18.02.2010 #4
    Thyrus

    Thyrus Gast

    ja kann man loeschen- die zeigt nur auf dateinen, die Maneuzell installiert wurden, also nciht via push auf system/app . versuche auch mal, alle dateien in /data/dalvik-cache loeschen, die werden bei einem neustart neu angelegt...
     
  5. segelfreund, 18.02.2010 #5
    segelfreund

    segelfreund Threadstarter Ehrenmitglied

    Beiträge:
    12,099
    Erhaltene Danke:
    1,554
    Registriert seit:
    12.01.2010
    So danke 2 Antworten.

    Welche sollte ich zuerst versuchen?
    Wollte den Original Launcher ja nicht mehr drauf haben, wegen dem Speicherplatz. :D
     
  6. eybee1970, 18.02.2010 #6
    eybee1970

    eybee1970 Android-Ikone

    Beiträge:
    5,390
    Erhaltene Danke:
    4,990
    Registriert seit:
    19.01.2010
    Phone:
    HTC One M9
    im Zweifel immer Thyrus-Varinate first - er kennt sich da 'ne Spur' besser aus als ich...;)
     
  7. Schui, 18.02.2010 #7
    Schui

    Schui Android-Hilfe.de Mitglied

    Beiträge:
    126
    Erhaltene Danke:
    7
    Registriert seit:
    12.01.2010
    nenn doch den launcher wieder in launcher2 um, bei mir hat das immer ohne probleme funktioniert..
     
  8. segelfreund, 18.02.2010 #8
    segelfreund

    segelfreund Threadstarter Ehrenmitglied

    Beiträge:
    12,099
    Erhaltene Danke:
    1,554
    Registriert seit:
    12.01.2010

    Also system/data habe ich gar nicht vorhanden. Und hier ist nichts mit com.android.launcher2 drin

    Habe nur ne data/app vorhanden.

    Kann es evtl. auch daran liegen das unter dem Theme Ordner auf der SD noch
    /sdcard/AndroidThemes/GlassStone_V4 noch nen Ordner Launcher und einer Launcher2 existiert?
     
  9. segelfreund, 18.02.2010 #9
    segelfreund

    segelfreund Threadstarter Ehrenmitglied

    Beiträge:
    12,099
    Erhaltene Danke:
    1,554
    Registriert seit:
    12.01.2010
    Nun bisher ist es mir eigentlich immer nur nach nem Neustart aufgefallen.
    Im laufenden Betrieb bisher noch nicht.
     
  10. eybee1970, 18.02.2010 #10
    eybee1970

    eybee1970 Android-Ikone

    Beiträge:
    5,390
    Erhaltene Danke:
    4,990
    Registriert seit:
    19.01.2010
    Phone:
    HTC One M9
    meinte auch data/app...sorry! Da is nix drin mit com.android.launcher2?
    was auf deiner SD-Karte is, interessiert das System nicht!

    kannst auch noch auf data/data kucken...da müsste com.android.launcher2 drin sein...bei mir isses drin!
     
    Zuletzt bearbeitet: 18.02.2010
  11. segelfreund, 18.02.2010 #11
    segelfreund

    segelfreund Threadstarter Ehrenmitglied

    Beiträge:
    12,099
    Erhaltene Danke:
    1,554
    Registriert seit:
    12.01.2010
    Ja da ist nen Ordner com.android.launcher2 drin
    Kann ich den einfach löschen?

    Aber komischerweise kein Ordner com.android.launcher :confused::confused::confused:

    Aber habe jetzt mal das Zitat Thyrus "ja kann man loeschen- die zeigt nur auf dateinen, die Maneuzell installiert wurden, also nciht via push auf system/app . versuche auch mal, alle dateien in /data/dalvik-cache loeschen, die werden bei einem neustart neu angelegt..."

    gemacht und nach nem Neustart kam die Fehlermeldung nicht auf.

    Edit:
    Aber mal ne andre Frage noch zum launcher, ist es bei Euch auch so das die Widgets nach nem Start angezeigt werden, kurz verschwinden und dann wieder da sind?:rolleyes:
     
    Zuletzt bearbeitet: 18.02.2010
  12. Thyrus, 18.02.2010 #12
    Thyrus

    Thyrus Gast

    jupp, das ist bei vielen themes so :)

    also - wenn ich richtig verstanden habe, hat das loeschen des dalvik-caches das problem beseitigt?
     
  13. eybee1970, 18.02.2010 #13
    eybee1970

    eybee1970 Android-Ikone

    Beiträge:
    5,390
    Erhaltene Danke:
    4,990
    Registriert seit:
    19.01.2010
    Phone:
    HTC One M9
    nö, data/data und dann com.android.launcher2.....mein Punkt :p
     
  14. Thyrus, 18.02.2010 #14
    Thyrus

    Thyrus Gast

    mir gings drum, zu erfahren, ob er nun wieder "geht" :) nicht durch wen
     
  15. eybee1970, 18.02.2010 #15
    eybee1970

    eybee1970 Android-Ikone

    Beiträge:
    5,390
    Erhaltene Danke:
    4,990
    Registriert seit:
    19.01.2010
    Phone:
    HTC One M9
    hat er doch geschrieben, das es wieder geht...muddu alles lesen ;) ausserdem war das ein SCHERZ von mir, is mir schnuppe, wer richtig lag - Hauptsache es hilft ;)
     
  16. segelfreund, 18.02.2010 #16
    segelfreund

    segelfreund Threadstarter Ehrenmitglied

    Beiträge:
    12,099
    Erhaltene Danke:
    1,554
    Registriert seit:
    12.01.2010
    Nun um beide zu beruhigen.
    Anscheinend hat es geklappt mit dem löschen von /data/dalvik-cache.

    Aber hatte noch die Frage ob ich den ordner /data/data/com.android.launcher2 löschen sollte.

    Aber eigentlich wenn der Fehler nicht mehr kommt.
    Bringt es ja nichts.:rolleyes:
     
  17. Thyrus, 18.02.2010 #17
    Thyrus

    Thyrus Gast

    haha - also doch ich !!! :)

    I WIN!!!!!!! :)
     
    segelfreund bedankt sich.
  18. eybee1970, 18.02.2010 #18
    eybee1970

    eybee1970 Android-Ikone

    Beiträge:
    5,390
    Erhaltene Danke:
    4,990
    Registriert seit:
    19.01.2010
    Phone:
    HTC One M9
    pffft...er wollte dir nicht weh tun, da is so ne Notlüge ok :D:D
     
    segelfreund bedankt sich.
  19. segelfreund, 18.02.2010 #19
    segelfreund

    segelfreund Threadstarter Ehrenmitglied

    Beiträge:
    12,099
    Erhaltene Danke:
    1,554
    Registriert seit:
    12.01.2010
    Nun um Dir nicht weh zu tun. :D
    Gebe ich Dir auch mal nen Danke für die Mühe und Hilfe.;)
     
  20. segelfreund, 18.02.2010 #20
    segelfreund

    segelfreund Threadstarter Ehrenmitglied

    Beiträge:
    12,099
    Erhaltene Danke:
    1,554
    Registriert seit:
    12.01.2010
    So muss alles zurück nehmen.

    Habe grad die Meldung wieder erhalten!!!:mad:

    Diesmal Anwendung Launcher (in Prozess com.android.launcher2) reagiert nicht
    Und die Frage Schließen erzwingen und warten. :mad::mad:

    Also wer hilft jetzt???? :confused:
     

Diese Seite empfehlen