1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Fennec und G1

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von blackdevil, 28.04.2010.

  1. blackdevil, 28.04.2010 #1
    blackdevil

    blackdevil Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    2
    Registriert seit:
    15.01.2010
    Phone:
    Motorola Defy
    Hat jemand den Fennec preAlpha auf einem G1 zum laufen bekommen?
    Neustart hab ich schon probiert, half nix.
    OS ist bei mir CompleteEclair 2, welches sonst einwandfrei läuft...

    Grüße
    blackdevil
     
  2. sphings, 28.04.2010 #2
    sphings

    sphings Erfahrener Benutzer

    Beiträge:
    150
    Erhaltene Danke:
    4
    Registriert seit:
    04.06.2009
    Ich habe das Pirate Rum 2.1.13 drauf.
    Geht leider auch nicht.
    Das erste Fenster Poppt auf, dann 2mal loop dann verschwindet es ganz und ich bin wieder auf dem Homescreen.

    Habe aber irgendwo auf nem englischen blog gelesen, das es
    A) Nicht auf der SD installiert werden soll
    B) OpenGL ES 2.0 fähiges Gerät voraussetzt
    C) Nur auf Android 2.0 läuft.

    Gruß

    sphings
     
  3. j_d_, 30.04.2010 #3
    j_d_

    j_d_ Android-Experte

    Beiträge:
    590
    Erhaltene Danke:
    100
    Registriert seit:
    17.06.2009
    Phone:
    OnePlus One
    wenn ich das richtig weiß, benutzt fennec das android ndk. somit muss es für den passenden prozessor kompiliert sein.

    vor ner weile hab ich mal kurz probiert fennec unter 1.6 zum laufen zu bringen, was aber vermutlich einfach nicht möglich ist.
    jetzt da cm5 da ist, kann ich mich nochmal hinsetzen.
     
  4. CoronaLife, 08.10.2010 #4
    CoronaLife

    CoronaLife Android-Hilfe.de Mitglied

    Beiträge:
    107
    Erhaltene Danke:
    7
    Registriert seit:
    13.08.2010
    Hat jemand von euch mal die Beta versucht? Nachdem ich erstma fast alle Apps loeschen musste um es ueberhaupt installieren zu koennen (30mb!!!) bin ich leider nicht weiter gekommen. Laesst sich zwar installieren aber nicht starten.
    Gibt es da einen Trick :confused2: oder ist das G1 einfach zu schwach auf der Brust???

    Any experience?
     
  5. Denowa, 08.10.2010 #5
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,872
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble
    CoronaLife bedankt sich.
  6. ChriDDel, 11.10.2010 #6
    ChriDDel

    ChriDDel Android-Lexikon

    Beiträge:
    1,368
    Erhaltene Danke:
    177
    Registriert seit:
    08.10.2009
    Geht leider auch nicht mit den Nightlys auf CM6.

    EDIT: Jetzt gehts.
     
    Zuletzt bearbeitet: 11.10.2010
  7. CoronaLife, 11.10.2010 #7
    CoronaLife

    CoronaLife Android-Hilfe.de Mitglied

    Beiträge:
    107
    Erhaltene Danke:
    7
    Registriert seit:
    13.08.2010
    @chriddel

    Congrats!
    und wie hast du das jetzt gemacht? Einfach die neueste nightly geflashed und dann installiert oder wie??? :confused2:
    Lohnt sich der Browser denn auch??? Haste schon ein wenig rumprobiert?
    Fragen ueber Fragen :tongue:

    Cheers
     
  8. ChriDDel, 14.10.2010 #8
    ChriDDel

    ChriDDel Android-Lexikon

    Beiträge:
    1,368
    Erhaltene Danke:
    177
    Registriert seit:
    08.10.2009
    Bin leider nicht viel weiter gekommen.

    1. Der Fehler entstand wohl durch die vorher installierte Version. Also erst uninstall.
    2. Das nightly heißt noch immer Fennec, die Beta schon Firefox 4.
    3. Er erzählt mir minutenlang was von loading und geht dann aus. Hab noch kein Logcat dazu ausgewertet.
     
    CoronaLife bedankt sich.

Diese Seite empfehlen