1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

feste ip trouble

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von OnlyJustMe, 23.10.2011.

  1. OnlyJustMe, 23.10.2011 #1
    OnlyJustMe

    OnlyJustMe Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    19.11.2009
    hallo galaxy freunde,
    mein gestern gekauftes galaxy s2 akzeptiert nicht die eingetragenen feste IP!!
    :confused2:
    im router sehe ich das galaxy unter "attached devices" mit der korrekten IP aber in den einstellungen des galaxy will es immer eine IP beziehen, obwohl die eingetragene IP auch nach neustart in den einstellungen korrekt beibehalten wurde. :unsure:
    bitte um hilfe
    mfg
    OnlyJustMe
     
  2. Nightly, 24.10.2011 #2
    Nightly

    Nightly Android-Urgestein

    Beiträge:
    8,327
    Erhaltene Danke:
    3,242
    Registriert seit:
    09.07.2011
    Lease schon erneuert ? ^^ :cool2:
     
  3. OnlyJustMe, 24.10.2011 #3
    OnlyJustMe

    OnlyJustMe Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    19.11.2009
    alles ist erneuert und rebootet und ein oder umgestellt.
    habe erst alles getestet bevor ich gepostet habe!!!

    wenn der DHCP eingeschaltet ist geht alles ohne probleme und die "Galaxy IP" habe ich reserviert. aber sobalt ich den DHCP wieder deaktiviere verliert das galaxy die verbindung und seine IP obwohl sie fest in den galaxy und router einstellungen steht.
    das sollte wohl nicht passieren?!
    alle anderen geräte, darunter ein iPhone und mein altes HTC hero funktionieren einwandfrei mit diesen einstellungen und deaktiviertem DHCP.
    kreative hilfe ist gefragt
    ["...but in the same time they will invent, develop and build a better idiot .:. :crying:"]
    dont mock me!! :mad2:
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2011
  4. Nightly, 24.10.2011 #4
    Nightly

    Nightly Android-Urgestein

    Beiträge:
    8,327
    Erhaltene Danke:
    3,242
    Registriert seit:
    09.07.2011
    ...lobenswert; welche Verschlüsselung hast Du bitte aktiviert ? :)

    Die SIG spiegelt lediglich Erfahrungswerte wider ... :cool2:


    MfG

    Nightly
     
  5. OnlyJustMe, 25.10.2011 #5
    OnlyJustMe

    OnlyJustMe Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    19.11.2009
    WPA2-PSK [AES]
    auf allen frequenzen
     
  6. OnlyJustMe, 29.10.2011 #6
    OnlyJustMe

    OnlyJustMe Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    19.11.2009
    ...zum schluss half nur noch

    "reset to factory default"

    um überhaupt das wifi nutzen zu können.
    hatte total den dienst verweigert.
     

Diese Seite empfehlen