Festplattenmodus wird nicht erkannt.

Dieses Thema im Forum "HTC Sensation / Sensation XE Forum" wurde erstellt von DerMaurice, 03.06.2012.

  1. DerMaurice, 03.06.2012 #1
    DerMaurice

    DerMaurice Threadstarter Android-Lexikon

    Beiträge:
    907
    Erhaltene Danke:
    112
    Registriert seit:
    04.07.2011
    Phone:
    OnePlus One
    Hallo,
    Ich habe hier ein ernstzunehmendes Problem... Spaß bei seite, ist einfach nur nervig.

    Wenn ich mein Sensation an den PC stecke und anschließend Festplatte wähle wird die SD Karte zwar im Explorer auf PC angezeigt, wenn ich draufklicke meckert er aber:
    Legen sie blabla in das Laufwerk ein.

    ich habe mitlerweiile die HTC Treiber runtergeschmissen, weil wenn ich HTC Sync machen will meckert HTC Sync rum, dass die SD-Karte nicht bereitgestellt werden konnt.

    Das kotzt mich ziemlich an. Es hat auch bei Android 2.3 nicht gefunzt und jetzt mit Android 4 immernochnicht. Achja, hab natürlich Werkseinstellung schon gemacht und haben Windows 7 64bit.

    Hoffe mir kann jemand helfen.
     
  2. Fallwrrk, 03.06.2012 #2
    Fallwrrk

    Fallwrrk Gast

    Um Windoof als Fehlerursache auszuschließen: Linux Mint-Live USB erstellen, davon booten und schauen, ob es da geht.

    mfg Marcel
     
  3. DerMaurice, 04.06.2012 #3
    DerMaurice

    DerMaurice Threadstarter Android-Lexikon

    Beiträge:
    907
    Erhaltene Danke:
    112
    Registriert seit:
    04.07.2011
    Phone:
    OnePlus One
    Jetzt ist es offiziell:
    Ich hasse Windows so sehr, dass ich auf Fedora umsteigen werde.
    :glare:
     
  4. Fallwrrk, 04.06.2012 #4
    Fallwrrk

    Fallwrrk Gast

    Lass mich raten: Fedora erkennt das Gerät ohne Probleme und wenn du wieder auf Win wechselst, geht wieder alles den Bach runter, wa? :D:D
     
  5. DerMaurice, 04.06.2012 #5
    DerMaurice

    DerMaurice Threadstarter Android-Lexikon

    Beiträge:
    907
    Erhaltene Danke:
    112
    Registriert seit:
    04.07.2011
    Phone:
    OnePlus One
    Jop, jetzt meckertz Windoof sogar noch rum ich soll die speicherkarte formatieren.....

    ohne Worte
     
  6. DroydFreak, 04.06.2012 #6
    DroydFreak

    DroydFreak Android-Lexikon

    Beiträge:
    1,835
    Erhaltene Danke:
    328
    Registriert seit:
    12.01.2012
    Phone:
    Sony Xperia Z3C
    Ein frisch installiertes Windows würde das Problem evtl auch beheben. Es ist schließlich nicht so, dass das ein bekannter Bug von Windows wäre oder so. Habe von einem derartigen Problem bis jetzt noch gar nichts mitbekommen. Mal an einem ANDEREN Windows-Rechner getestet?
     
  7. jayhwlr, 09.07.2012 #7
    jayhwlr

    jayhwlr Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    09.07.2012
    hey leute,

    ich hoffe ihr könnt mir helfen.

    ich habe vor ein paar monaten android 4.0 auf mein XE gemacht. nun habe ich mir eine neue musikanlage mit USB-Port geholt, die sagt mir dann immer nur: 'no Media'. dann habe ich es auch mal wieder an meinen und an ein paar anderen PCs und Laptops angeschlossen und immer dasselbe: treiberaoftware installieren ... treibersoftware wurde nicht installiert.
    es lädt einfach nur auf (auch bei der Anlage)! wo ist das Problem? könnt ihr mit weiterhelfen?

    jayhwlr
     
  8. DroydFreak, 09.07.2012 #8
    DroydFreak

    DroydFreak Android-Lexikon

    Beiträge:
    1,835
    Erhaltene Danke:
    328
    Registriert seit:
    12.01.2012
    Phone:
    Sony Xperia Z3C
    Also ob das mit dem Handy über USB an der Musikanlage theoretisch überhaupt funktionieren würde würde ich jetzt mal bezweifeln. Am PC müsste es aber natürlich normalerweise gehen, leider fällt mir dazu jetzt auch nichts besseres ein als das übliche: Hard-Reset versuchen. Der hat ja immerhin schon so manches Android 4.0 Problem gelöst...
     
  9. Fatty, 11.07.2012 #9
    Fatty

    Fatty Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    5
    Registriert seit:
    24.09.2011
    Phone:
    Nexus 5
    Tablet:
    Nexus 7 (2012)
    Servus,

    Ich habe dasselbe Problem hier mit Win7 64bit. Gibts den eine Lösung für das Problem?

    Abgesehen natürlich von einer Neuinstallation von Windows oder das Sensation bei Vollmond an einer schwarzen Katze zu reiben.

    Danke und Grüße
    Fatty
     
  10. Wodanaz, 11.07.2012 #10
    Wodanaz

    Wodanaz Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    5
    Registriert seit:
    07.01.2012
    Ich habe das selbe Problem wie der thread Ersteller, kann es nur lösen indem ich das Handy direkt nach einem Neustart des PCs anschließen und Musik draufkopieren kann, wenn es sich dann wieder aufhängt, muss ich wieder Neustart..... Und so weiter

    Gesendet via Tapatalk
     
  11. Applejuice, 12.07.2012 #11
    Applejuice

    Applejuice Android-Lexikon

    Beiträge:
    1,029
    Erhaltene Danke:
    285
    Registriert seit:
    21.06.2011
    Schaut bitte mal in Win7 unter
    Systemsteuerung/Verwaltung/Computerverwaltung/Datenträgerverwaltung
    ob das gemountete HTC dort angezeigt wird.
    Dort sollte dann auch das Filesystem angezeigt werden.
    Wenn "RAW Data" da steht, erkennt Windows das Dateisystem der SD-Karte nicht.
    Ein klasisscher Workarround wäre:
    Inhalt der SD Karte z.B. unter Linux oder nem anderen, funktionierenden Windows-Rechner auf nen USB-Stick kopieren, SD Karte neu formatieren (Schnellformatierung sollte reichen) und die Dateien neu auf die SD kopieren.
    Vielleicht klappts, drücke mal die Daumen. ;-)
     
  12. Fatty, 19.07.2012 #12
    Fatty

    Fatty Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    5
    Registriert seit:
    24.09.2011
    Phone:
    Nexus 5
    Tablet:
    Nexus 7 (2012)
    Servus applejuice,

    komme erst jetzt dazu deine Tipps zu probieren. Vielen Dank für deine Mühe!
    Bei mir taucht das Sensation bzw. die SD Karte erst gar nicht auf.

    HTC Sync läuft so natürlich auch nicht.

    Grüße
    Fatty
     
  13. Fatty, 24.07.2012 #13
    Fatty

    Fatty Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    5
    Registriert seit:
    24.09.2011
    Phone:
    Nexus 5
    Tablet:
    Nexus 7 (2012)
    Nur mal ein Zwischenstand, deine Ideen haben bei mir leider nicht gefruchtet. Ich habe daraufhin die SD-Karte neu formatiert, was auch nichts geholfen hat.

    Mittlerweile habe ich mir MyPhoneExplorer geholt und greife nun per WLAN auf das Sensation zu. Geht auch :smile:

    Grüße
    Fatty
     

Diese Seite empfehlen