1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Finde ADW Laucnher nicht mehr

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Zaxxon, 29.09.2010.

  1. Zaxxon, 29.09.2010 #1
    Zaxxon

    Zaxxon Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    19.09.2010
    Hallo,

    bin neu hier ,hab auf die schnelle nichts in der Suchfunktion gefunden.
    Ich habe das Häkchen beim starten des ADW Launchers aktiviert und nun ist es nicht mehr als Standard aktiv.
    Ich kann ADW also nicht mehr starten.Wie kann ich das rückgängig machen ?

    Habe einen Samsung Galaxy i9000 und eine Neuinstalation hat das Problem auch nicht gelöst.

    Kann mir jemand helfen ?

    Danke im voraus.
     
  2. motoxtremo, 29.09.2010 #2
    motoxtremo

    motoxtremo Gast

    geh zu Einstellungen - Anwendungen - Anwendungen verwalten und dann zum Adw gehen und dort das Häkchen bei Standard weg nehmen bzw. Setzen. ( falls ich dein Problem jetzt richtig verstanden habe)
     
  3. Zaxxon, 29.09.2010 #3
    Zaxxon

    Zaxxon Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    19.09.2010
    Danke für die Antwort.

    Ich war schon in Anwendungen verwalten aber da gibt es kein Häkcken zum setzen , das ist ja das Problem.
    Ich sehe sonnst keine Möglichkeiten den Urzustand zu bekommen.
     
  4. motoxtremo, 29.09.2010 #4
    motoxtremo

    motoxtremo Gast

    Wo hast du denn ein Häkchen gesetzt? Welcher launcher ist denn jetzt Standard? Nehm Doch sonst da das Häkchen weg.
     
  5. Zaxxon, 29.09.2010 #5
    Zaxxon

    Zaxxon Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    19.09.2010
    Ich habe mir ADW Launcher aus dem Market geladen , das ist das App mit dem blauen Hintergrund.
    Also beim Einschalten des Galxaxys werde ich gefragt ob der Standard Destop geladen werden soll oder der vom ADW Launcher und an diesem Fenster gab es ein Häkchen das ich setzen konnte und gesetzt habe.
    Jetzt fährt nur noch mein Destop hoch und der Desktop vom ADW Launcher kommt nicht mehr.
    Normalerweise kommt die Auswahl zum ADW Laucher wenn ich die Hometaste in der Mitte drücke und das ist nicht mehr der Fall.
    Keine Ahnung wie ich das rückgängig machen soll.
     
  6. Autarkis, 30.09.2010 #6
    Autarkis

    Autarkis Android-Lexikon

    Beiträge:
    1,016
    Erhaltene Danke:
    49
    Registriert seit:
    28.02.2009
    Hab das Mal ins Galaxy S Forum verschoben, obwohl ich nicht sicher bin dass nicht ein allgemeines Android-Problem vorliegt. :) Viel Erfolg!
     
  7. Ro Hoe, 30.09.2010 #7
    Ro Hoe

    Ro Hoe Android-Lexikon

    Beiträge:
    1,013
    Erhaltene Danke:
    76
    Registriert seit:
    01.07.2010
    kenn das problem. bei mir gabs bei einer firmware (ka mehr welche) auch keine option den standardlauncher in den einstellungen/anwendungen zu ändern.
    ich hab adw deinstalliert und neu vom market geladen - nach der installation sollte wieder die abfrage kommen wennst auf den homebutton drückst.
    good luck
     
  8. Marzl85, 30.09.2010 #8
    Marzl85

    Marzl85 Android-Guru

    Beiträge:
    3,707
    Erhaltene Danke:
    658
    Registriert seit:
    30.08.2010
    Phone:
    Samsung Galaxy S7
    Tablet:
    Sony Z2 Tablet
    Wearable:
    LG Watch R
    Home Switcher aus dem Market installieren. :)
     
  9. Ro Hoe, 30.09.2010 #9
    Ro Hoe

    Ro Hoe Android-Lexikon

    Beiträge:
    1,013
    Erhaltene Danke:
    76
    Registriert seit:
    01.07.2010
    sachen gibts.. UNGLAUBLICH!!! ;D
     
  10. scheichuwe, 30.09.2010 #10
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,440
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
    Home Switcher ist zwar ganz praktisch, wer's aber doch lieber manuell machen möchte :)

    Einstellungen - Anwendungen - Anwendungen verwalten - Menü:Filter auf "Alle" - Startseite - Standardwerte löschen
     
  11. Zaxxon, 30.09.2010 #11
    Zaxxon

    Zaxxon Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    19.09.2010
    Hallo,

    @ scheichuwe ,habe alles so gemacht wie du geschrieben hast aber die "Standardwerte kann ich nicht löschen weil es nicht grau unterlegt ist.

    Ansonsten danke an alle die geantwortet haben bisher.
     
  12. Ro Hoe, 30.09.2010 #12
    Ro Hoe

    Ro Hoe Android-Lexikon

    Beiträge:
    1,013
    Erhaltene Danke:
    76
    Registriert seit:
    01.07.2010
    funktioniert leider nicht immer (bei allen firmwares)
     
  13. Ro Hoe, 30.09.2010 #13
    Ro Hoe

    Ro Hoe Android-Lexikon

    Beiträge:
    1,013
    Erhaltene Danke:
    76
    Registriert seit:
    01.07.2010
    hast es jetzt mit neuinstallation oder der empfohlenen apps gelöst?
     
  14. scheichuwe, 30.09.2010 #14
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,440
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
    :scared:
    Wieso hat man so eine Firmware noch drauf?
     
  15. Zaxxon, 30.09.2010 #15
    Zaxxon

    Zaxxon Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    19.09.2010
    ich habe es gerade mit einer Neuinstallation versucht ohne Erfolg.
    ADW deinstalliert ,Gerät aus und an gemacht , vom Market erneut ADW geladen und installiert.
    Hat leider nichts gebracht.
    Werde es mit der empfohlenen App probieren.

    @all

    habe nun wie von MarzI85 empfohlen den Home Switcher installiert und nun kann ich auf ADW wieder zugreifen.

    Vielen Dank an alle für eure Hilfe , ehrlich :)

    Viele Grüße....
     
    Zuletzt bearbeitet: 30.09.2010
  16. Zaxxon, 01.10.2010 #16
    Zaxxon

    Zaxxon Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    19.09.2010
    Hallo nochmal,

    ich würde dennoch gerne wissen ob es eine manuelle Möglichkeit gibt das Häkchen das ich gesetzt habe rückgänging zu machen.
     

Diese Seite empfehlen