1. Android-Freak2012, 08.05.2012 #1
    Android-Freak2012

    Android-Freak2012 Threadstarter Fortgeschrittenes Mitglied

    Hi!

    Ich wollte eigentlich gern den Firefox-Browser für mein 858er nutzen, da ja die Chrome-Variante erst ab Android-Version 4.0 funktioniert.

    Laut Beschreibung reicht für den Firefox (Version 10.0.4) die Android-Version 2.0 oder höher.

    Leider gibt mir der Google PlayStore aber eine Inkompabilitätsmeldung (siehe Anhang).

    Kann mir einer sagen, warum der Firefox auf dem 858er nicht funktionieren soll?

    Cu,

    Heiko
     

    Anhänge:

  2. segler11, 08.05.2012 #2
    segler11

    segler11 Gast

    Zuletzt von einem Moderator bearbeitet: 08.05.2012
    Android-Freak2012 bedankt sich.