1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Firmware 4.0.7 immernoch gps Probleme?

Dieses Thema im Forum "Archos G9 Tablet Forum" wurde erstellt von wiliam_t_riker, 13.07.2012.

  1. wiliam_t_riker, 13.07.2012 #1
    wiliam_t_riker

    wiliam_t_riker Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    13.07.2012
    Guten Abend,

    ich wollt mal nachfragen ob die GPS-Probleme mit der Firmware 4.0.7 immernoch bestehn oder ob ich davon ausgehen kann das meins defekt ist?



    mfg Stephan
     
  2. Frasier, 14.07.2012 #2
    Frasier

    Frasier Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    39
    Registriert seit:
    13.01.2011
    Ich hab 4.0.7 und GPS funktioniert nicht. GPS Status findet zwar bis zu 4 Satelliten, aber Fix kriegt es keinen. Amazon schickt mir gerade ein Austauschgerät - mal sehen, ob das besser geht.

    LG!
     
    thomashsk bedankt sich.
  3. wiliam_t_riker, 14.07.2012 #3
    wiliam_t_riker

    wiliam_t_riker Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    13.07.2012
    Hi,

    so habe mal das gute Stück auf 3.2.80 gedowngrade und siehe da das GPS funktioniert also scheint es noch ein problem mit Android 4 zugeben.
     
  4. MatthiasM, 14.07.2012 #4
    MatthiasM

    MatthiasM Fortgeschrittenes Mitglied

    Beiträge:
    405
    Erhaltene Danke:
    66
    Registriert seit:
    27.01.2011
  5. wiliam_t_riker, 14.07.2012 #5
    wiliam_t_riker

    wiliam_t_riker Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    13.07.2012
    Hi,

    So ich bedank mich jetzt mal nicht beim Matthias denn er wollte es ja nicht:tongue:

    Aber auch das führt zu keinem Erfolg



    Mfg
     
  6. MatthiasM, 14.07.2012 #6
    MatthiasM

    MatthiasM Fortgeschrittenes Mitglied

    Beiträge:
    405
    Erhaltene Danke:
    66
    Registriert seit:
    27.01.2011
    Allein, nicht bedanken, kann auch nicht zum Erfolg fuehren :p!

    Aber ist schon merkwuerdig, ich schalte meine Satellitenortung ein und 2 Sekunden spaeter habe ich 9 Satelliten und einen Fix. Im Haus! Mit der boesen 4.0.5 FW!
    Ok, keine Bewegung seit dem letzten Fix und nur 1-2 Tage, ohne das dauert es schon laenger.
    Und wen Du sagt mit der 3.2.80 geht es, kann es ja kein Hardwareproblem sein.
    Nach dem Urlaub werde ich mal upgraden, vorher mache ich keine Experimente. Ich weiss das ist feige :D.

    Gruss
    Matthias
     
  7. Frasier, 14.07.2012 #7
    Frasier

    Frasier Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    39
    Registriert seit:
    13.01.2011
    Hi!

    Heute ist was Eigenartiges passiert: ich konnte bisher nie einen GPS-Fix bekommen (manchmal bis zu 4 Satelliten in View, aber kein Fix), bis ich heute zufällig mal Google Maps ausprobiert hab. Dazu hab ich den "Standortdienst von Google" in den Einstellungen auch aktiviert (der über WLAN funktioniert), weil ich ja über GPS keinen Fix bekomme. Hat gut funktioniert und plötzlich hat er angeschrieben: Ortung über GPS! Ich dachte mir, das gibt's doch nicht und hab zur Sicherheit die WLAN-Ortung gleich wieder ausgeschaltet.

    Aber wirklich: GPS-Fix funktioniert super! Gleich mit GPS Status probiert und tatsächlich auch sofort einen Fix (sogar im Haus!) Ich hab das Tab gleich mal runtergefahren und neu gestartet um zu sehen, ob das nur ein temporäres Phänomen war, aber auch nach dem Neustart super GPS-Empfang und schneller Fix sogar in Innenräumen!

    Was soll man dazu sagen? Vorher absolut kein Fix möglich, nun super Empfang.

    Meine Firmware ist 4.0.7. Vielleicht möchte das noch wer ausprobieren? Eventuell erweckt man durch diese Prozedur das GPS des 101 G9 zum Leben?

    LG!
     
  8. marne, 15.07.2012 #8
    marne

    marne Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    11
    Registriert seit:
    08.01.2011
    Es ist hinlänglich bekannt, dass GPS Empfänger für den ersten Fix ihres Daseins bis zu 30min brauchen können.
    Bei Smartphones mit AGPS merkt davon sonst nur nix. Hat man dann ein Tab ohne 3G wundert man sich.
     
  9. onno3, 15.07.2012 #9
    onno3

    onno3 Fortgeschrittenes Mitglied

    Beiträge:
    353
    Erhaltene Danke:
    75
    Registriert seit:
    29.09.2011
    Phone:
    Samsung Galaxy S5
    Tablet:
    Samsung Galaxy Note 10.1 2014
    also ich schwöre auf zwei Programme
    - GPS Status = der holt mir per A-GPS (mache ich nur über WLAN) die SAT Daten und mein 101 hat es einfacher
    - FasterFix = dort stell ich den Server auf Germany um

    ROOT ist allerdings Bedingung - leider, für die die es nicht wollen
     
  10. Frasier, 15.07.2012 #10
    Frasier

    Frasier Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    39
    Registriert seit:
    13.01.2011
    Vollkommener Unsinn: ich hab natürlich gleich nach Erhalt des Tablets die aGPS-Daten mit GPS-Fix runtergeladen und dann das Tab ca. 1 Stunde unter freiem Himel liegengelassen - trotzdem hat GPS-Status keinen Fix gekriegt. Erst nach einmaligem Starten von Google Maps hat's plötzlich funktioniert...

    LG!
     
  11. wiliam_t_riker, 15.07.2012 #11
    wiliam_t_riker

    wiliam_t_riker Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    13.07.2012
    Hi,

    @frasier ich konnte mir es nicht vorstellen aber ich habe das auch mal ausprobiert und siehe da jetzt hab ich auch GPS (esfunzt). Jetzt findet er sogar min. 5 Satteliten im Haus.

    Danke für den Tipp jetzt kann ich endlich mal Navi-Software ausprobieren.



    Mfg Stephan
     
    Zuletzt bearbeitet: 15.07.2012
  12. Keniji, 15.07.2012 #12
    Keniji

    Keniji Erfahrener Benutzer

    Beiträge:
    169
    Erhaltene Danke:
    9
    Registriert seit:
    09.07.2012
    Phone:
    Huawei Ascend Y300
    Wow danke für den Tipp, das hört sich ja super an. Habt ihr euer Archos gerootet, weil ich würde es nur ungern rooten, wegen Garantie und so?
     
  13. wiliam_t_riker, 15.07.2012 #13
    wiliam_t_riker

    wiliam_t_riker Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    13.07.2012
    Hallo,

    nein er ist nicht gerootet.



    Gruß Stephan
     
  14. Frasier, 15.07.2012 #14
    Frasier

    Frasier Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    39
    Registriert seit:
    13.01.2011
    Root ist nicht nötig.

    Super wenn das auch bei euch funktioniert! Endlich ordentlicher GPS-Empfang. Jetzt wäre nur noch interessant, woran das liegt und warum es nach der einfachen Prozedur plötzlich geht. Vielleicht konfiguriert Google Maps etwas an der GPS-Hardware herum? Oder das vorübergehende Ein- und Ausschalten des Google-Standortdienstes bewirkt etwas in der Konfig vom GPS? Keine Ahnung - vielleicht kommt ja noch jemand dahinter. Inzwischen freuen wir uns einfach über den tollen GPS-Empfang ;-)

    LG!

    Der ursprüngliche Beitrag von 13:56 Uhr wurde um 14:14 Uhr ergänzt:

    Hab es jetzt gerade nochmal probiert und GPS-Status findet 10 Sats, bekommt aber keinen Fix. Eigenartig. Also nochmails die oben erwähnte Prozedur (Google-Standortdienst ein, Google Maps starten, findet sofort Ortung). Standortdienst wieder aus und GPS-Status gestartet. Wieder sehr schnell ein Sat-Fix!

    Eigenartig. Jetzt müssen wir herausfinden, woran das liegt. Ich werde beim nächsten Mal, wo ich keinen Fix kriege, zunächst einmal das WLAN deaktivieren und nur den Standortdienst einschalten. Dann mal sehen, ob es das ist. Vielleicht hat das aktuelle Android den Fehler, dass es GPS-Ortung nur dann zulässt, wenn der Google Standortdienst aktiviert ist (egal, ob ein Programm ihn verwendet oder nicht). Oder Google Maps lädt andere GPS-Daten aus dem aInternet als GPS-Status bei einem aGPS-Update? Glaub ich aber eher nicht.

    Bitte um Mithilfe beim Testen, damit wir ein für alle Mal herausfinden, wie man das GPS verlässlich aktivieren kann.

    LG!
     
  15. Rüsselfant, 15.07.2012 #15
    Rüsselfant

    Rüsselfant Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    11
    Registriert seit:
    14.07.2011
    Phone:
    HTC One S
    Tablet:
    Motorola Xoom 2
    ...werde es morgen mal ausprobieren...geben dann Bescheid

    LG

    Ingo
     
  16. Rüsselfant, 16.07.2012 #16
    Rüsselfant

    Rüsselfant Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    11
    Registriert seit:
    14.07.2011
    Phone:
    HTC One S
    Tablet:
    Motorola Xoom 2
    Hallo Freunde,

    so..habe mal eben mein OS auf 4.07 aufgebohrt, Naviagtion angeschmissen, GPS angeschaltet und kurz drauf worde " mein Standort via GPS " gemakert.

    Also funzt

    LG

    Ingo
     
  17. Frasier, 16.07.2012 #17
    Frasier

    Frasier Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    39
    Registriert seit:
    13.01.2011
    So, neue Erkenntnisse:

    Heute morgen wieder "GPS Test" (nicht "GPS-Status" - war ein Irrtum in meinen letzten Posts, sorry) gestartet und das Programm hat 9 Sats gefunden, aber keinen Fix bekommen. Der Punkt im GPS-Indikator rechts unten ist nicht erschienen!

    Daraufhin WLAN ausgeschaltet, Google-Standortdienst ausgeschaltet, sodass also nur nochh "GPS" in den Standortdiensten aktiviert war.

    Nun Google-Maps gestartet, Warnung übersprungen, dass keine Internetverbindung besteht und oben auf das GPS-Symbol geklickt. Danach innerhalb weniger Sekunden eine GPS-Ortung. Punkt im GPS-Indikator vorhanden!

    Also nun nochmals GPS-Test gestartet und auch dieses Programm hat nun innerhalb weniger Sekunden einen Fix bekommen und der Punkt im GPS-Indikator war auch da!

    Fazit: Für den Fix ist keine Internetverbindung nötig und auch den Google-Standortdienst muss man nicht aktivieren. Man muss nur einmal Google-Maps starten und auf den Fix warten, danach bekommen auch die anderen Programme einen GPS-Fix.

    Was sagt mir das? Offenbar schaltet Google-Maps irgendwas an der GPS-Hardware des G9 herum, sodass sich das GPS dann ansprechen (bzw. aktivieren) lässt. ABer offenbar ist dieser Modus dann nicht von Dauer, sodass man (zumindest 1ax täglich) die Prozedur wiederholen muss. Das sollte man doch auch irgendwie automatisch hinbekommen...

    LG!
     
  18. Frasier, 16.07.2012 #18
    Frasier

    Frasier Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    39
    Registriert seit:
    13.01.2011
    Wieder Neuigkeiten: heute Abend wieder GPS Test gestartet - keinen Fix bekommen. Kein weißer Punkt im GPS-Indikator. Daraufhin wieder Google-Maps probiert, auch kein Fix. Alles mögliche aus- und eingeschaltet, aber kein Fix. Kein weißer Punkt. Tab neu gestartet, wieder alles probiert, aber kein Erfolg. GPS ist wie tot.

    So ein Dreck...

    Ich werd das Ding solange als defekt zurückschicken und austauschen, bis Archos es schafft, das GPS so zu implementieren, dass es verlässlich funktioniert. So schwer kann das ja nicht sein...

    LG!
     
  19. IngoPan, 17.07.2012 #19
    IngoPan

    IngoPan Android-Experte

    Beiträge:
    887
    Erhaltene Danke:
    32
    Registriert seit:
    10.11.2010
    So viel Zeit und Nerven möcht ich auch mal übrig haben. Denk immer dran:
    Deine Lebenszeit auf diesem Planeten ist stark begrenzt.
     
  20. Rüsselfant, 17.07.2012 #20
    Rüsselfant

    Rüsselfant Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    11
    Registriert seit:
    14.07.2011
    Phone:
    HTC One S
    Tablet:
    Motorola Xoom 2
    Also..Status,

    habe mir heute mal die Testversion von Sygic runner geladen, Deutschlandkarte gleich mit dazu.

    Neu gestartet und rappln lassen....er zeigt 4 Sateliten an..aber keinen Fix.

    Auch nach längerer Zeit nicht.

    Sobald ich W-Land Connect habe und ich natürlich den Standortdienst so eingestellt habe, Fixt er.

    Archos neu gestartet, W-Lan ausgeschaltet, Sygic gestartet, GPS sofort gefixt.

    Verstehen muss ich das nicht, woll?


    LG

    Ingo
     

Diese Seite empfehlen