Firmware deb-r2.1.1568

Dieses Thema im Forum "APad GF10 Flytouch 2 Forum" wurde erstellt von Sylar, 13.01.2011.

  1. Sylar, 13.01.2011 #1
    Sylar

    Sylar Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    36
    Registriert seit:
    09.12.2010
    Firmware deb-r2.1.1568 existiert und kann als Update per Micro-SD-Karte installiert werden.

    [​IMG]

    Es handelt sich um eine offizielle Firmware, die (wie z.B. auch Version 1480) jedoch vermutlich niemals über die integrierte Updatefunktion verfügbar, sondern höchstens auf einigen neuen Geräten vorinstalliert sein wird. Das Update wurde bereits von ein paar Leuten installiert und bislang sind keine gravierenden Probleme damit aufgetreten.


    Neuerungen:


    Bisher wurden folgende Neuerungen gegenüber Version deb-r2.1.1480 festgestellt:

    • Die Sprachsuche funktioniert nun, ist aber nicht standardmässig installiert sondern muss manuell (über den Market oder .apk-Datei) installiert werden
    • Der Kernel-Build hat ein etwas neueres Datum, vermutlich wurde dort ein Bug mit dem Mikrofon gefixt der zum Problem mit der Sprachsuche geführt hat

    Installationsanleitung:


    In der hier vorliegenden Form kann das Update nicht über das Burntool, sondern muss über das Recovery-Menü installiert werden. Diese Vorgehensweise ist allerdings im Grunde auch die unkomplizierteste überhaupt.

    1. Evtl. zur Sicherheit ein Backup der Daten, Apps etc. machen - es ist gut möglich, dass das Gerät durch das Update sämtliche Daten und Apps verliert.
    2. Datei "deb-r2.1.1568_update_zip.zip" herunterladen (MEGAUPLOAD - The leading online storage and file delivery service, ca. 76MB) und entpacken.
    3. Die darin enthaltene Datei "update.zip" nicht entpacken, sondern einfach nur in's Hauptverzeichnis einer Micro-SD-Karte kopieren
    4. Tablet ausschalten und die Micro-SD-Karte in den Slot stecken, der sich zwischen den beiden USB-Ports befindet
    5. Das Recovery-Menü aufrufen. Die genaue Vorgehensweise ist unterschiedlich und hängt von der aktuell auf dem Tablet installierten Firmwareversion ab. Ab Version 1170 sollte Folgendes funktionieren:
      Tasten "Volume -" und "Home" drücken und gedrückt lassen
      das Gerät einschalten und "Volume -" und "Home" weiterhin gedrückt lassen, bis das Recovery-Menü erscheint (dauert ca. 5 Sekunden).
      Mit "Volume +" und "Volume -" kann man nun zwischen den einzelnen Menüpunkten wechseln, durch Drücken der "Menu"-Taste wird der aktuell ausgewählte Menüpunkt ausgewählt.
    6. "apply sdcard:update.zip" auswählen. Das Update wird nun installiert.
    7. Nun kann das Tablet über den Menüpunkt "reboot system now" neu gestartet werden.
    8. Es ist gut möglich, dass das Gerät nun nicht richtig bootet sondern beim "grünen Bildschirm" hängen bleibt. Don't Panic! Einer der folgenden Schritte dürfte das Problem lösen - da aber noch nicht ganz klar ist welcher und die einzelnen Schritte gewisse Auswirkungen haben schlage ich vor, die Schritte in der hier angegeben Reihenfolge auszuführen, nach jedem Schritt zu testen ob das Gerät nun bootet und hier kurz zu berichten welcher Schritt das Problem gelöst hat:

    • Vor dem Einschalten des Gerätes die Micro-SD-Karte entfernen. Falls das hilft und man die Karte normal mit dem Gerät benutzen möchte, dann muss evtl. die Datei "update.zip" gelöscht werden.
    • Nochmal das Recovery-Menü aufrufen und die Option "wipe cache partition" auswählen. Dies dürfte dazu führen, dass man zumindest den Registrierungscode neu eingeben muss - aber wenn man es nicht tut wird das Gerät stattdessen vermutlich eh anzeigen dass die Registrierung ungültig ist und zu Problemen führen. Die Cache-Partition zu löschen ist meiner aktuellen Einschätzung nach daher nach jedem Firmwareupdate zu empfehlen, weil sie von der erneuten Eingabe des Registrierungscodes abgesehen kaum grosse Nachteile haben dürfte.
    • Nochmal das Recovery-Menü aufrufen und die Option "wipe data/factory reset" auswählen. Hiermit werden alle Daten, Apps etc. gelöscht und das Gerät somit quasi völlig zurückgesetzt, daher sollte man dies wirklich erst als Letztes probieren.
     
    Zuletzt bearbeitet: 14.01.2011
    Ser_Ginio, jolannaf, Hochstein und eine weitere Person haben sich bedankt.
  2. blunatic, 13.01.2011 #2
    blunatic

    blunatic Android-Experte

    Beiträge:
    724
    Erhaltene Danke:
    88
    Registriert seit:
    21.02.2010
    Phone:
    LG G3
    waaaaaas gibts neeeeeues????!! :)
     
  3. Apaduser2010, 13.01.2011 #3
    Apaduser2010

    Apaduser2010 Gast

    und was bringt es ?
     
  4. Transformer, 13.01.2011 #4
    Transformer

    Transformer Android-Hilfe.de Mitglied

    Beiträge:
    143
    Erhaltene Danke:
    11
    Registriert seit:
    12.12.2010
    Das möcht ich auch gern wissen.

    Jetzt wo ich grade mal die 1480 druff hab, kommt direkt was neues.
    Dann sollte es schon was besondres sein. ;)

    Grüsli

    P.S. Sind jetzt fast 15min, erzähl ma. Müßtest doch schon was merken, oder?
     
  5. Sylar, 13.01.2011 #5
    Sylar

    Sylar Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    36
    Registriert seit:
    09.12.2010
    Ich hatte noch keine Zeit gross nach Änderungen zu schauen und werde das heute auch wohl nicht mehr machen - jetzt wird erst einmal 30 Rock geschaut. :smile:

    Auf den ersten Blick konnte ich aber keine allzu offensichtlichen Änderungen feststellen (keine neuen vorinstallierten Apps oder so). Klar ist aber, dass diese Version einen etwas neueren Kernel enthält als der in Version 1480. Und nach Aussage von chrischn funktioniert die Sprachsuche bereits in Version 1561, weshalb ich einfach mal davon ausgehe dass sie auch in Version 1568 funktionieren wird. Möglich dass mit dieser Version auch andere Apps die das Mikro benutzen funktionieren, die vorher nicht geklappt haben.
     
  6. RStorm, 13.01.2011 #6
    RStorm

    RStorm Erfahrener Benutzer

    Beiträge:
    166
    Erhaltene Danke:
    18
    Registriert seit:
    03.01.2011
    So,

    habs jetzt auch mal drauf. Ging eigentlich ganz einfach (nach der Anleitung) 2 Versuche.

    Das erstemal ohne "wipe data/factory reset" dann hing er beim "grünen" Bildschirm. Darauf hin hat er bei mir nicht mehr reagiert auf die Tastenkombi "HOME" + "POWER". Er lief durch bis zum GB. habe dann mal wie wild auf den einzelnen Tasten gedrückt und war plötzlich im recovery menu (vielicht cheat oder so hehe). Jedenfalls nach dem "wipe data/factory reset" ( nicht wipe partition) gings dann. neustart ca. 3 min.

    Achja wie auf dem bild oben von Sylar zu sehen ist, ist die Registration dahin und der Code wird nicht akzeptiert.

    gruss
     
    Zuletzt bearbeitet: 13.01.2011
  7. RStorm, 13.01.2011 #7
    RStorm

    RStorm Erfahrener Benutzer

    Beiträge:
    166
    Erhaltene Danke:
    18
    Registriert seit:
    03.01.2011
    Da ich nicht die 1480 version drauf hate, hab ich keinen vergleich zu der Version ich beziehe mich hier auf die 1170.

    - der Standartfilemanager heist jetzt wowFileManager und wurde optisch etwas aufgearbeitet
    - der wowReader wurde auch etwas überarbeitet, die beschriftung der menüs passen jetzt
    - neues APP StorageManager
    - Markt lädt nix herrunder (vielleicht kann auch an der reg liegen, was ich mir nicht vorstelle kann)
    - Voicesearch kann ich nicht bestätigen da es bei mir fehlt

    gruss
     
  8. veryjo, 13.01.2011 #8
    veryjo

    veryjo Android-Experte

    Beiträge:
    663
    Erhaltene Danke:
    75
    Registriert seit:
    22.07.2010
    ohne registrierung macht das ganze keinen sinn!

    hier ist ein link zu einer wowPad-Software Registrierung

    http://www.onderka.com/inhalt/superpad-flytouch-ii-apad-gf10-tablet/superpad-registration-hack/
     
  9. RStorm, 13.01.2011 #9
    RStorm

    RStorm Erfahrener Benutzer

    Beiträge:
    166
    Erhaltene Danke:
    18
    Registriert seit:
    03.01.2011
    @veryjo

    habe ich gerade gemacht mal sehen ob es geht
     
  10. RStorm, 14.01.2011 #10
    RStorm

    RStorm Erfahrener Benutzer

    Beiträge:
    166
    Erhaltene Danke:
    18
    Registriert seit:
    03.01.2011
    @veryjo

    das mit der reg klappt nicht. es klappt alles mit dem ordner erstellen und dateien kopieren und die rechte, aber nach dem neustart ist der ordner .profile wieder weg. Hab allerdings das erstellen und kopieren mit dem rooExplorer gemacht und die rechte über connectbot.

    wäre interessant zu wissen ob chrischn den ordner "/cache/.profile" hat vielicht liegt die reg jetzt wo anderst
     
    Zuletzt bearbeitet: 14.01.2011
  11. veryjo, 14.01.2011 #11
    veryjo

    veryjo Android-Experte

    Beiträge:
    663
    Erhaltene Danke:
    75
    Registriert seit:
    22.07.2010

    ich denke du musst das pad rooten, sonst geht nichts.
    ist doch kein prob mit universal androot MEGAUPLOAD - The leading online storage and file delivery service
     
  12. RStorm, 14.01.2011 #12
    RStorm

    RStorm Erfahrener Benutzer

    Beiträge:
    166
    Erhaltene Danke:
    18
    Registriert seit:
    03.01.2011
    ist gerooted!

    war das erste was ich gemacht habe.

    P.S sonst läuft auch der rootexplorer auch nicht
     
  13. RStorm, 14.01.2011 #13
    RStorm

    RStorm Erfahrener Benutzer

    Beiträge:
    166
    Erhaltene Danke:
    18
    Registriert seit:
    03.01.2011
    Soooo...

    wie man auf dem foto sehen kann läufts jetzt MIT Registrierung.

    Ich habe noch mal das Recovery Menu besucht und "wipe Factory/Reset" und anschließend noch "wipe Partition" ausgeführt.

    Dann "apply sdcard:update.zip".

    Nach dem Neustart hab ich zuerst das pad gerooted. und den rootexplorer installiert. die Anleitung von onderka nochmals gefolgt. Zumschluss WLAN Online und es lief.

    Ich denke das Problem lag daran, das beim ersten mal flaschen die cache Partition nicht eingebunden wurde. Ich hatte in den 3 Dateien von onderka meine Code eingetragen gehabt (steht auf der Rückseite meines Pad's) und als ich online war kam die Meldung "Registration failed" und ich hab dann nochmals bei der Aufforderung die Nummer einzutragen diese eingegeben uns dann ging es (ging davor nicht).

    Was mir noch aufgefallen ist

    - Markt ging sofort (ohne "Einstellung" -> "Anwendung" -> "Anwendungen Verwalten" -> ""Markt" -> "Updates Deinstallieren")
    - Google Maps zeigt das ich in China bin
    - Sprachsuche( aus dem Markt) geht
     

    Anhänge:

    Zuletzt bearbeitet: 14.01.2011
  14. chrischn, 14.01.2011 #14
    chrischn

    chrischn Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    11.01.2011
    ich schau heute mittag nach ob ich diesen ordner habe... zum glueck ist heute kurzer tag :)

    wie ist euer wert bei dem quandrant benchmark, meiner ist bei 214. .. ziemlich wenig oder?
    sind da noch bremsen die gelockert werden koennen?

    lg
     
  15. Sylar, 14.01.2011 #15
    Sylar

    Sylar Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    36
    Registriert seit:
    09.12.2010
    Ich kann bestätigen dass mit dieser Firmware die Sprachsuche funktioniert, man muss sie bloss manuell aus dem Market installieren. Für mich ist alleine das schon das Update wert.

    Ansonsten ist mir bisher nur aufgefallen, dass die beim Booten angezeigten Grafiken gegenüber der 1480 wieder leicht verändert wurden.

    Ach ja, bei mir hat er den Registrierungsschlüssel ganz normal akzeptiert, wie auch schon bei allen bisherigen Updates. Ich habe allerdings beim Installieren der Updates immer auch gleichzeitig den .cache-Ordner nochmal formatiert, wahrscheinlich kommt es daher. Dort sind ja die Registrierungsdaten gespeichert, und wenn man das nicht löscht passt nach einem Update das alte Zertifikat nicht mehr zu den Daten des Tablets und provoziert dann vermutlich erst einmal eine Fehlermeldung.
     
    Zuletzt bearbeitet: 14.01.2011
  16. lallemann, 14.01.2011 #16
    lallemann

    lallemann Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    29.12.2010
    Moin
    Hat denn schon jemand probiert ob der GPS-Empfang mit der neuen Version verbessert ist?
    Bisher habe ich 10-70m Abweichung, also völlig unbrauchbar...
     
  17. Hochstein, 14.01.2011 #17
    Hochstein

    Hochstein Android-Hilfe.de Mitglied

    Beiträge:
    88
    Erhaltene Danke:
    16
    Registriert seit:
    18.12.2010
    Hallo zusammen,

    Das Update hat funktioniert, jedoch bootete er danach zunächst nicht.
    Dann wieder übers Recovery Menu : "Wipe cache partition" -> kein Boot, dann "Wipe data/factory reset" -> Boot.
    Nur die SD Karte zu entfernen hat nicht zum Boot geführt.
    Ich habe die SD Karte nicht neu formatiert, sondern die update.zip einfach in Root zu all meinen Dateien und Ordnern gepackt.

    Die Registrierung ist im Eimer, das Umbenennen der WOWupdateclient.apk hat leider noch keinen Erfolg gebracht - werde ich schon noch lösen.

    Sprachsuche funktioniert, ist aber nicht vorinstalliert.

    Market funktioniert.

    Kein Geschwindigkeitszuwachs im Vergleich zur 1125 und 1170. Der Homescreen ist und bleibt die Seuche - Zeam ist eine schnellere Alternative.

    Nach Deaktivierung einiger Autorunprozesse und weiterer Cleaningmaßnahmen ist das Teil nun wieder so schnell wie unter der 1170.

    Fazit :

    Bischen gebastelt, bischen geflucht, nichts Tolles gewonnen - hätte ich mir sparen können, wären da nicht meine Neugier und mein Spieltrieb :)

    Danke dennoch für die Tipps und Anleitung !
     
    Zuletzt bearbeitet: 14.01.2011
  18. veryjo, 14.01.2011 #18
    veryjo

    veryjo Android-Experte

    Beiträge:
    663
    Erhaltene Danke:
    75
    Registriert seit:
    22.07.2010
    kommen die programme bei zeam von der seite rein oder von unten?
     
  19. Hochstein, 14.01.2011 #19
    Hochstein

    Hochstein Android-Hilfe.de Mitglied

    Beiträge:
    88
    Erhaltene Danke:
    16
    Registriert seit:
    18.12.2010
    Hallo,

    Wenn Du die Zeamleiste meinst - die ist bei mir an der rechten Seite.

    In den Settings meine ich eine Möglichkeit gesehen zu haben, dies zu ändern unter dem Punkt "Dock" - versucht habe ich es aber noch nicht.

    Die Anordnung rechts ist für mich perfekt, da so per Daumen im Querformat immer alles erreichbar ist.
     
  20. Sylar, 14.01.2011 #20
    Sylar

    Sylar Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    36
    Registriert seit:
    09.12.2010
    Nur um sicher zu gehen, dass ich Dich 100%ig richtig verstehe:
    Nach dem Update hast Du versucht zu booten, es hat aber nicht geklappt. Dann hast die Schritte im Eröffnungsposting der Reihe nach befolgt, und als erstes die SD-Karte entfernt, sonst nichts. Das hat aber nichts gebracht, das Gerät bootete trotzdem nicht. Dann hast Du als nächstes "Wipe cache partition" gemacht und nochmal versucht zu booten - und dann hat es geklappt, "Wipe data/factory reset" hast Du also gar nicht ausgeführt.

    Stimmt das so? Weil wenn ja, dann dürfte das ja bedeuten dass das Löschen der Cache-Partition die Lösung des Boot-Problems ist.
    Irgendwie verstehe ich nicht wo das Problem mit der Registrierung genau liegt, das ja offenbar mehrere haben. Ich persönlich musste nämlich zwar nach jedem Firmwareupdate das ich bisher gemacht habe den Registrierungsschlüssel neu eingeben, aber das war auch alles was ich tun musste. Kein Rooten, keine Hacks, kein gar nichts. Es war halt genau so, als hätte ich mein Gerät zum ersten Mal eingeschaltet - evtl. lag es also daran, dass ich nach jedem Update mein Gerät quasi vollständig zurückgesetzt habe.
    Also langsamer als unter 1170 ist mein Gerät nicht geworden. Eher minimal schneller, aber das könnte auch bloss Einbildung sein.
     

Diese Seite empfehlen