1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Firmware-Update hängen geblieben

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von jejay, 18.06.2012.

  1. jejay, 18.06.2012 #1
    jejay

    jejay Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    30.03.2011
    Hallo,

    Ich habe vorhin (jetzt ists mittlerweile gut 6 Stunden her) Kies mein SGS updaten lassen. Allerdings hat Kies sofort eine Fehlermeldung angezeigt, dass das Firmwareupdaten fehlgeschlagen ist. Leider war der Downloadmodus da schon an... Habe dann neugestartet in der Hoffnung, dass noch nichts passiert ist (Kies meinte man solle den Akku rausnehmen...), aber alles was jetzt angezeigt wird, ist ein Handy das über ein orangenes Ausrufezeichen mit einem PC verbunden ist... Lustigerweise lässt sich das auch nicht ausschalten, solange der Akku drin ist...

    Naja dann habe ich ein bisschen rumprobiert, aber konnte das Problem nicht Lösen.

    Meine bisherigen Bemühungen: Ich komme immerhin noch in den Downloadmodus, also habe ich mir Odin Multi Downloader v4.43 geschnappt, und nach Anleitung versucht zu flashen... Leider kommt Odin nicht über "<1> setup connection..." hinaus... Es passiert einfach nichts mehr.

    Ich habe dann noch auf einem anderen PC die Treiber fürs SGS installiert (Kies-los, davon hab ich erstmal genug) und versucht zu flashen: Mit leider genau dem gleichen Ergebnis...

    Achja und Kies selbst war mir überhaupt keine Hilfe... Wenn das Handy ohne Downloadmodus angeschlossen ist, sucht es nicht mal nach einer Verbindung, wohingegen der Downloadmodus ein dauerhaftes "Verbindung wird hergestellt" bewirkt... Auch Notfallfirmwarewiederherstllung usw. haben nicht geholfen bzw nichtmal funktioniert.

    Ich bin echt total verzweifelt! Ich habe schon soo viel von ähnlichen Problemen gelesen, aber nicht eine Lösung war dabei :-( Ob Samsung das kostenlos in Ordnung bringt, wenn man das Handy einschickt? Es war ja wirklich deren Schuld, ich hatte nichtmal n Custom Rom oder sowas drauf, wollte einfach nur updaten - und auch nur weil Kies gebettelt hat...

    Liebe Grüße und Vielen Dank,
    jejay
     
  2. beicuxhaven, 18.06.2012 #2
    beicuxhaven

    beicuxhaven Ehrenmitglied

    Beiträge:
    12,751
    Erhaltene Danke:
    6,591
    Registriert seit:
    30.12.2010
    Wenn du bisher nur die originale Software drauf hast und nichts gemacht hast, dann ist das natürlich ein Grund es einfach auf Garantie machen zu lassen. Dass Kies nicht funktioniert, ist ja nicht deine Schuld. Solltest du natürlich vorher mit dem Service absprechen und oder dich direkt an w-support.com wenden.

    Wenn du es doch selber versuchen willst, melde dich noch mal.
     
  3. jejay, 18.06.2012 #3
    jejay

    jejay Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    30.03.2011
    Aber das Gerät ist schon gut 1 Jahr 3 Monate alt... Machen die das Trotzdem? Wurde grade aus der Samsung-Support-Leitung geworfen, irgendein überarbeiteter Call-Center-Agent hat sein Telefon einfach daneben gelegt -.-

    Ich verstehe nicht ganz... w-support.com wendet sich dann an Samsung, wenn ich die direkt kontaktiere, oder wie läuft das?
     
  4. coolfranz, 18.06.2012 #4
    coolfranz

    coolfranz Android-Guru

    Beiträge:
    3,509
    Erhaltene Danke:
    649
    Registriert seit:
    17.11.2010
    Samsung repariert in D nicht selbst, das übernimmt W-Support für Samsung...
    Also kannst du dein Gerät auch direkt dahin schicken (Samsung würde dich auch nur zu denen verweisen...).
    Garantie gibt Samsung 2 Jahre, also noch kein Problem bei dir!

    Normal sollte sich dein Problem aber durch Flashen einer kompletten Rom mit pit und repart beheben lassen. Wie das geht findest du in der oben angepinnten FAQ...

    sent with my Nexus S using Tapatalk 2
     
    jejay bedankt sich.
  5. jejay, 18.06.2012 #5
    jejay

    jejay Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    30.03.2011
    Das war der entscheidene Tipp... Danke ab mich dann durchgehangelt und letztendlich hingekriegt. Es lag übrigens an einem kabelbruch in nem USB-Verlängerungskabel. Habe ich dann gemerkt, als Odin 3x an verschiedenen Stellen aufgehört hat -.-

    Vielen Dank euch allen!
     

Diese Seite empfehlen