1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Firmware update hat Ace "funktions unfähig " gemacht

Dieses Thema im Forum "Samsung Galaxy Ace (S5830) Forum" wurde erstellt von DeepSilver, 16.10.2011.

  1. DeepSilver, 16.10.2011 #1
    DeepSilver

    DeepSilver Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    16.10.2011
    Hallo,
    da ich sowie in den FAQ als auch sonst wo nur einen Firmware reset gefunden habe wo das Handy Ansatz weise funktionieren soll, muss ich direkt fragen.

    Ich habe Heute mein Ace am PC angesteckt und es sind ein Kies und ein Firmware update gekommen.
    Nach dem beide Updates fertig waren hat mein PC einen Reboot gemacht und ich Kies wieder gestartet habe ist ein Fenster mit " Notfall-Wiederherstellung der Firmware" aufgetaucht.
    Diese Wiederherstellung ist kurz vor Fertigstellung stehen geblieben und es ist nicht mehr passiert.
    Ich hab dann das Handy neu gestartet und seit dem zeigt es immer an dass die Verbindung zum PC fehlt.
    Nur der PC findet es nicht mehr und sagt mir immer das ich das Handy ab- und wieder andrehen soll...

    Ich bezweifle mal dass ich das irgendwie beheben kann ohne es gleich im Shop getauscht zu bekommen...aber die Hoffnung stirbt zuletzt...glaub ich
     
  2. Michael M., 16.10.2011 #2
    Michael M.

    Michael M. Android-Experte

    Beiträge:
    579
    Erhaltene Danke:
    69
    Registriert seit:
    13.07.2011
    Mit 'nem Download-Mode Jig kommst du in den DL-Mode und kannst eíne neue Firmware flashen. Sollte funktionieren.
     
  3. dermarco255, 16.10.2011 #3
    dermarco255

    dermarco255 Android-Experte

    Beiträge:
    500
    Erhaltene Danke:
    149
    Registriert seit:
    30.05.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Tablet:
    Amazon Kindle Fire HD 7
  4. DeepSilver, 16.10.2011 #4
    DeepSilver

    DeepSilver Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    16.10.2011
    @dermarco
    Das Handy kann ich ja nicht mal mit dem PC verbinden bzw. Kies findet es nicht...

    EDIT: Das ist zwar einen nette Anleitung aber ich bin mit meinem Latein am ende (liegt wohl daran das ich nie Latein in der Schule hatte :huh: ). Ich werds wohl morgen im Shop abliefern müssen und warten, weil so komm ich auf keinen grünen Zweig... Ich fühl' mich schon so als ob ich in Nacht und Nebel in einem Labyrinth herumlaufe :confused2: ...
    Naja danke für die bemühungen ;)
     
    Zuletzt bearbeitet: 16.10.2011

Diese Seite empfehlen