1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Fix] für "Browser not responding"

Dieses Thema im Forum "Root / Custom-ROMs / Modding für Asus Transformer Pad TF300" wurde erstellt von ozman, 09.06.2012.

  1. ozman, 09.06.2012 #1
    ozman

    ozman Threadstarter Android-Lexikon

    Beiträge:
    1,218
    Erhaltene Danke:
    154
    Registriert seit:
    25.03.2010
    xda-developers - View Single Post - "Browser not responding" --- ASUS PLEASE FIX

    Wer das Problem hat, dass sein Standard-Browser nach einiger Zeit lahmt, kann es mit dieser .apk lösen...

    Im XDA hat jemand eine app gebastelt, welche den Browser ins tmpfs (RAM) auslagert, das sorgt für einen Geschwindigkeitsschub, da die Transformers Probleme mit der Speicherverarbeitung haben...


    edit: Es funktioniert definitiv und unheimlich gut!
     
    Zuletzt bearbeitet: 09.06.2012
    Gottis, rudl1220, Jake1 und eine weitere Person haben sich bedankt.
  2. Rockhound53, 09.06.2012 #2
    Rockhound53

    Rockhound53 Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    10
    Registriert seit:
    25.11.2011
    Hi,

    Ist das nur für gerootete Geräte?

    Löst die .apk das Problem, das oft der Browser beim Laden einer Seite oft hängt und das ein Fenster mit warten oder schliessen weil das Programm nicht reagiert kommt? Wenn mann dann auf warten klickt, kann man sofort weiter machen...

    Gruss
     
  3. ozman, 10.06.2012 #3
    ozman

    ozman Threadstarter Android-Lexikon

    Beiträge:
    1,218
    Erhaltene Danke:
    154
    Registriert seit:
    25.03.2010
    ja die apk ist für gerootete Geräte, deswegen liegt der Thread auch im Unterforum beim "Rooting".

    Und ja, genau das löst die apk...
     
  4. Gottis, 13.06.2012 #4
    Gottis

    Gottis Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    8
    Registriert seit:
    13.04.2012
    Leider sind alle Einstellungen und gespeicherte Passwörter nach einem Neustart weg.

    Der Stock Browser ist mit dem app aber merklich schneller.
     
  5. Rockhound53, 13.06.2012 #5
    Rockhound53

    Rockhound53 Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    10
    Registriert seit:
    25.11.2011
    Nach jedem Neustart, oder nur nach dem ersten?
     
  6. Gottis, 14.06.2012 #6
    Gottis

    Gottis Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    8
    Registriert seit:
    13.04.2012
    Bei mir nach jedem. Habs eher zufällig gemerkt.. dann aber getestet. Ist alles weg.

    Liegt wohl daran, dass alles ins Ram ausgelagert wird. Wenn manns weiß ist's halb so schlimm.
    Der Performance Schub ist wirklich enorm.

    LG, Gottfried
     
    Zuletzt bearbeitet: 14.06.2012

Diese Seite empfehlen