1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Flash 11

Dieses Thema im Forum "Medion Lifetab P9516 Forum" wurde erstellt von thomreimann, 14.06.2012.

  1. thomreimann, 14.06.2012 #1
    thomreimann

    thomreimann Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    4
    Registriert seit:
    28.04.2012
    Hallo,

    Bei mir läuft der Adobe Flash 11 nicht mit dem Standard-Browser
    Zum Beispeil bekomme ich bei der Tagesschau Webseite (Sport) die Meldung
    IMG_20120614_090135.jpg

    kann mir jemand helfen

    Danke
     
  2. pastirma, 14.06.2012 #2
    pastirma

    pastirma Android-Hilfe.de Mitglied

    Beiträge:
    83
    Erhaltene Danke:
    4
    Registriert seit:
    12.04.2012
    Der Standard-Browser taugt nix.Habe auf meinem Tab mehrere Browser am Laufen,weil nicht alle alles können.Ich nehme mal den und mal den, je nach Situation.Besonders enttäuscht bin ich aber (noch) vom Firefox.Sehr schlecht gelöst mit den tabs und dem dadurch kleineren Bild.
     
  3. thomreimann, 14.06.2012 #3
    thomreimann

    thomreimann Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    4
    Registriert seit:
    28.04.2012
    Leider isr es völlig egal welchen browser ich nutze, die Meldung kommt bei jedem, was mir zeigt, das der Flashplayer 11 irgendwie nicht instaliert wird.
    Speicher habe ich noch genug (denke ich) , da lt. Adobe Release notes max 256MB benötigt werden.
    Aber es ist schon richtig, der Firefox ist nicht brauchbar.:blushing:
     
  4. breeder, 14.06.2012 #4
    breeder

    breeder Android-Experte

    Beiträge:
    575
    Erhaltene Danke:
    44
    Registriert seit:
    22.05.2012
    Das kann ich so nicht bestätigen, bei mir löppt der gut und bissher ohne Probleme

    …
     
  5. pastirma, 14.06.2012 #5
    pastirma

    pastirma Android-Hilfe.de Mitglied

    Beiträge:
    83
    Erhaltene Danke:
    4
    Registriert seit:
    12.04.2012
    Es geht nicht ums Laufen,sondern um die Platzaufteilung.Die ist ziemlich besch..eiden ausgeführt.Tabs habe ich lieber oben oder notfalls unten,aber nicht links oder rechts.Das schränkt das Bild doch erheblich ein,finde ich.

    Der ursprüngliche Beitrag von 16:37 Uhr wurde um 16:53 Uhr ergänzt:

    Da fällt mir jetzt auf die Schnelle dann auch nix ein.Bei mir läuft Flash mit einigen Browsern und mit einigen nicht,warum auch immer.;)
     
    Zuletzt bearbeitet: 14.06.2012
  6. Ulrich B., 14.06.2012 #6
    Ulrich B.

    Ulrich B. Android-Lexikon

    Beiträge:
    1,055
    Erhaltene Danke:
    155
    Registriert seit:
    07.05.2011
    Moin,Moin,

    Eigentlich sollte Flash im Standart-Browser funktionieren. Bei Firefox natürlich net, der unterstützt kein Flash.

    Hast du den Flashplayer mal deinstalliert und dann nochmal neu?

    Wenn das nichts helfen sollte, dann beißt sich da irgendetwas auf deinem Tab.
    Evtl. mußtes mal mit nen FullWipe probieren, daß hielft meistens Wunder!

    Ist aber auch die letzte Möglichkeit.

    Gruß
    Uli

    Gesendet von meinem Samsung Galaxy Tab 7.7 (P6800) mit Tapatalk 2
     
  7. marc132, 14.06.2012 #7
    marc132

    marc132 Android-Lexikon

    Beiträge:
    1,045
    Erhaltene Danke:
    115
    Registriert seit:
    16.04.2012
    Flash neu installieren?

    Gesendet von meinem CAT NOVA via Tapatalk II - (c) 2012 marc132
     
  8. Ulrich B., 15.06.2012 #8
    Ulrich B.

    Ulrich B. Android-Lexikon

    Beiträge:
    1,055
    Erhaltene Danke:
    155
    Registriert seit:
    07.05.2011
    Moin,Moin,

    In den Einstellungen unter alle Anwendungen den Flash Player 11 suchen und dann deinstallieren.

    Danach in den PlayStore gehen und dort den Flash Player 11 suchen und wieder installieren. So wirds gemacht und dann hoffen das sich das Problem damit erledigt hat.

    Must du dann mal antesten. Kannst ja mal bei YouTube schauen ob das Tab dann da die Videos im Standartbrowser abspielt.

    Wie ich schon schrieb, kann sich aber intern auch etwas beißen. Habe ich bei nem Androidgerät auch schon mal erlebt. Von einem auf den anderen Tag ging das net mehr. Frage mich net warum, kann ich dir net beantworten. Da brachte dann nur nen FullWipe Abhilfe. Hoffe das das bei dir aber net der Fall sein wird.

    Gruß
    Uli

    Gesendet von meinem Samsung Galaxy Tab 7.7 (P6800) mit Tapatalk 2
     
  9. thomreimann, 15.06.2012 #9
    thomreimann

    thomreimann Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    4
    Registriert seit:
    28.04.2012


    Guten Morgen,

    wahrscheinlich habe ich mich nicht ganz klar ausgedrückt.

    Das Problem ist tatsächlich momentan nur bei der Seite - Aktuelle Nachrichten - Inland Ausland Wirtschaft Kultur Sport - ARD Tagesschau - im Unterpunkt "Sport". Dort verklangt die Webseite immer einen (siehe Anhang erster Post, Screeshot) Flashplayer 10.2 oder höher.:sneaky:
    Weiter ist mir aufgefallen, das Tagesschau App nicht im Livestream funktioniert. Die 100Sekunden meldung läuft einwandfrei.

    Könntet ihr das mal probieren, ob es bei euch klappt?:biggrin:

    Danke

    Thomas
     
  10. flying alien, 16.06.2012 #10
    flying alien

    flying alien Erfahrener Benutzer

    Beiträge:
    167
    Erhaltene Danke:
    55
    Registriert seit:
    23.04.2012
    Hallo Thomas,
    kann Deine Beobachtung bestätigen. Auf der "Sport"-Seite der Tagesschau hab ich ebenfalls diese Fehlermeldung (nutze den Standard-Browser) während Flash sonst funktioniert. Könnte das nicht evtl. aber auch an der Programmierung der Seite liegen?

    Bezüglich Firefox: die Tabs kann man doch verstecken und hat dann die ganze Bildschimbreite.
     
  11. thomreimann, 17.06.2012 #11
    thomreimann

    thomreimann Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    4
    Registriert seit:
    28.04.2012
     
  12. ladam, 17.06.2012 #12
    ladam

    ladam Fortgeschrittenes Mitglied

    Beiträge:
    393
    Erhaltene Danke:
    43
    Registriert seit:
    15.07.2011
    Anderen Browser nehmen,Firefox,Dolphin oder Opera mobil
    Oder Flashplayer 10.2
     
  13. thomreimann, 17.06.2012 #13
    thomreimann

    thomreimann Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    4
    Registriert seit:
    28.04.2012
    Hallo ladam,

    vollkommen egal welcher Browser benutzt wird - Es geht nicht.
    Der Tipp Flashplayer 10.2 nehmen - wie soll das gehen, den kriegt man ja nirgendwo mehr

    Egal, ist ja nicht lebenswichtig, beim Schiggimiggi Ipad geht Flash gar nicht :lol:
     
  14. ladam, 17.06.2012 #14
    ladam

    ladam Fortgeschrittenes Mitglied

    Beiträge:
    393
    Erhaltene Danke:
    43
    Registriert seit:
    15.07.2011
    Such bei XDA developers
    Und lade dir Backup and restore runter da kann man seine apps sichern:)


    http://db.tt/DAv9Ie1m

    Ist eine 10.1
     
    Zuletzt bearbeitet: 17.06.2012
    freemann35 und thomreimann haben sich bedankt.
  15. ladam, 20.06.2012 #15
    ladam

    ladam Fortgeschrittenes Mitglied

    Beiträge:
    393
    Erhaltene Danke:
    43
    Registriert seit:
    15.07.2011
    Muss an der ARD liegen,
    Heute geht es auch nicht mehr.

    Schreibe gerade Beschwerdemail:D
     
  16. Atax1960, 30.06.2012 #16
    Atax1960

    Atax1960 Android-Hilfe.de Mitglied

    Beiträge:
    81
    Erhaltene Danke:
    9
    Registriert seit:
    21.06.2012
    Hm, ich habe das mal probiert. Stimmt mit dem Standardbrowser erscheint die Meldung.
    Nehme ich aber Opera läuft alles wie geschmiert.
    Schon seltsam........:confused::
     
  17. ladam, 30.06.2012 #17
    ladam

    ladam Fortgeschrittenes Mitglied

    Beiträge:
    393
    Erhaltene Danke:
    43
    Registriert seit:
    15.07.2011
    Mit Skyfire Browser geht auch auf der Sportschauseite der Flashplayer
     
    Zuletzt bearbeitet: 30.06.2012

Diese Seite empfehlen