1. osoelpeligroso, 07.07.2010 #1
    osoelpeligroso

    osoelpeligroso Threadstarter Android-Hilfe.de Mitglied

    habe auf 2.1 geflasht ohne vorher den somlock zu entfernen, das resultat....simcard wird nicht erkannt. habe gerade auf samsung-firmwares.com gelesen, das der simlock vorher entfernt werden muß! habe auch einen code zum entsperren bestellt, aber von da auch eine fehlermeldung erhalten....heißt das jetzt ich kann das telefon nach dem flashen nicht mehr entsperren?? was gibts noch für lösungen, damit die simcard wieder erkannt wird??!
     
  2. Dschi, 08.07.2010 #2
    Dschi

    Dschi Android-Hilfe.de Mitglied

    o.O
    das is mir neu ...
    habe mein spica bei orange gekauft mit simlock und dann ohne probleme geflashed (odin)
    simlock ist weiterhin vorhanden ...

    schon probiert nochmal zu flashen?
     
  3. osoelpeligroso, 08.07.2010 #3
    osoelpeligroso

    osoelpeligroso Threadstarter Android-Hilfe.de Mitglied

    ja 3x nix! sim card wird nivht erkannt
     
  4. zooommm, 08.07.2010 #4
    zooommm

    zooommm Neuer Benutzer

    Der Simlock hat überhaupt nichts mit der Firmware zu tun, das ist nämlich noch eine Ebene tiefer. Vieleicht hast du dieses Problem: IMEI corrupted after flash
     
  5. osoelpeligroso, 08.07.2010 #5
    osoelpeligroso

    osoelpeligroso Threadstarter Android-Hilfe.de Mitglied

    mein telefon zeigt seine imei an
     
  6. zooommm, 08.07.2010 #6
    zooommm

    zooommm Neuer Benutzer

    Dann erklär mal genauer was du gemacht hast, welche Firmware original, zu welcher Firmware geflasht mit was usw. usw. umso mehr Details umsoleichter kommen wir auf den Fehler.
     
  7. osoelpeligroso, 08.07.2010 #7
    osoelpeligroso

    osoelpeligroso Threadstarter Android-Hilfe.de Mitglied

    original war 1.5 drauf habe dann mit odin auf 2.1, pda:I570EXXJE1, PHONE: I570EXXJD1,CSC: I570EOXEJE1 geflasht hat alles wunderbar funktioniert nur steht auf dem display keine simkarte eingelegt. egal was für eine sim ich reintue, erscheint ein fenster, simkarte eingelegt, telfon wird neu gestartet und dann nach dem start. keine sim karte eingelegt. habe noch 3,4 andere versionen geflasht, immer das gleiche ergebnis.
     
  8. zooommm, 08.07.2010 #8
    zooommm

    zooommm Neuer Benutzer

    Prüfe mal welchen Sperren aktiviert sind. Code = *#7465625#
     
  9. osoelpeligroso, 08.07.2010 #9
    osoelpeligroso

    osoelpeligroso Threadstarter Android-Hilfe.de Mitglied

    netzsperre ist auf ON. heißt orange simlock-orange sim wird aber auch nicht erkannt!
     
  10. zooommm, 08.07.2010 #10
    zooommm

    zooommm Neuer Benutzer

    Hmm schwer zu sagen. Ich habe meins mit dem Samsung Remote Client entsperrt. Wenns mit dem nicht geht dann glaub ich mit gar nichts.
     
    Zuletzt bearbeitet: 08.07.2010
  11. osoelpeligroso, 08.07.2010 #11
    osoelpeligroso

    osoelpeligroso Threadstarter Android-Hilfe.de Mitglied

    da steht das man für dieses model ein spezielles kabel braucht. was für eins ist das?
     
  12. zooommm, 08.07.2010 #12
    zooommm

    zooommm Neuer Benutzer

  13. ATmobile, 11.07.2010 #13
    ATmobile

    ATmobile Neuer Benutzer

    Hallo,

    obwohl etwas OT eine Frage zum Unlocken mit SRS, da ich damit probleme habe:
    - Gehe ich richtig in der Annahme, dass Du einen AT Provider Simlock hattest? Wenn ja, welcher Provider?
    - Konntest Du bei Deinem SPICA mittels dem "9090" Code "Uart_null_usb_diag" auswählen? Bei unserem SPICA (Orange AT) gibt es diesen Eintrag nicht und dies würde bedeuten, dass Orange dies gesperrt hat.

    Andreas
     
  14. ATmobile, 12.07.2010 #14
    ATmobile

    ATmobile Neuer Benutzer

    Die Beantwortung der Fragen hat sich erübrigt, da sich das Problem beim Unlock mittels SRS gelöst hat und das SPICA jetzt unlocked ist.