1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

flash auf 2.3.6 und nun wird es nicht mehr erkannt

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von m1ch4, 16.04.2012.

  1. m1ch4, 16.04.2012 #1
    m1ch4

    m1ch4 Threadstarter Android-Experte

    Beiträge:
    497
    Erhaltene Danke:
    73
    Registriert seit:
    01.12.2011
    Phone:
    Samsung Galaxy S3
    Hallo,

    ich habe auf ein i9000 die stock rom [2.3.6][19.03.2012] I9000XXJW4 geflasht.
    Hat auch an sich gut geklappt aber ich wollte nun noch einen anderen Kernel aufspielen und weiter zu ICS flashen allerdings bekomme ich nun die Meldung, dass das USB-Gerät nicht mehr erkannt wird.

    In den Download-Modus komme ich ohne Probleme, bringt mir aber nix :/

    hat einer eine Idee wie ich jetz weiter mache? Habe die USB-Treiber auch schon mal runter gehauen und wieder drauf. Ein anderes I9000 wird auch problemlos erkannt.

    Brauche ich nun nen JIG Stecker?
     
  2. frank e., 16.04.2012 #2
    frank e.

    frank e. Android-Lexikon

    Beiträge:
    1,530
    Erhaltene Danke:
    1,038
    Registriert seit:
    15.04.2011
    Welchen anderen Kernel?
    Es gibt meines Wissens nur 2, cf Root und Semaphore 2.7.
    Wieso jig Stecker, kommst doch in den Downloadmodus.
    Wenn du eh ics haben willst, dann nimm die jw1 oder jvu.

    Gesendet von meinem GT-I9000 mit Tapatalk 2
     
  3. m1ch4, 16.04.2012 #3
    m1ch4

    m1ch4 Threadstarter Android-Experte

    Beiträge:
    497
    Erhaltene Danke:
    73
    Registriert seit:
    01.12.2011
    Phone:
    Samsung Galaxy S3
    eigentlich hatte ich geplant CF-Root-XX_OXA_JW4-v4.4-CWM3RFS noch drüber zu schmeissen.

    In den DownloadMode komme ich zwar aber meine rechner gibt ja diese fehlermeldung und andere Computer erkennen das Handy gar nicht mehr.
    Es geht auch der Massenspeichermodus nicht, da bekomme ich die selbe Meldung.

    Wäre es denkbar, dass der USBPort am Handy durch zufall oder einen Fehler kaputt gegangen ist?
     
  4. Donald Nice, 16.04.2012 #4
    Donald Nice

    Donald Nice Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    2,537
    Registriert seit:
    30.09.2010
    Anderes Kabel? USB-Hub dazwischen?
     
  5. m1ch4, 16.04.2012 #5
    m1ch4

    m1ch4 Threadstarter Android-Experte

    Beiträge:
    497
    Erhaltene Danke:
    73
    Registriert seit:
    01.12.2011
    Phone:
    Samsung Galaxy S3
    Anderes Kabel habe ich probiert, selbe Meldung bei mir, bzw keine Meldung bei anderen PC´s
    USB Hub ist keiner dazwischen. Alles direkt an usb port gesteckt
     
  6. Pumeluk2, 16.04.2012 #6
    Pumeluk2

    Pumeluk2 Android-Lexikon

    Beiträge:
    1,326
    Erhaltene Danke:
    355
    Registriert seit:
    24.11.2010
    - Du willst den Kernel an dem selben Rechner flashen an dem du auch die 2.3.6 installiert hast?

    - Kies hast du beendet bzw. nicht gestartet?

    - Du startest erst Odin auf dem PC, wählst den Kernel nach Anleitung aus, bootest das Handy in den Downloadmodus und verbindest erst dann das Handy mit dem PC?

    - Und dann erscheint links oben in Odin nicht das gelbe Feld?
     
  7. m1ch4, 16.04.2012 #7
    m1ch4

    m1ch4 Threadstarter Android-Experte

    Beiträge:
    497
    Erhaltene Danke:
    73
    Registriert seit:
    01.12.2011
    Phone:
    Samsung Galaxy S3
    -Du willst den Kernel an dem selben Rechner flashen an dem du auch die 2.3.6 installiert hast?

    richtig


    - Kies hast du beendet bzw. nicht gestartet?

    ich habe kein Kies drauf. Habe mir die einzelnen Treiber für Samsung bei xda geholt


    - Du startest erst Odin auf dem PC, wählst den Kernel nach Anleitung aus, bootest das Handy in den Downloadmodus und verbindest erst dann das Handy mit dem PC?

    genau wie es in der Anleitung steht, so habe ich hab auch die stock rom drauf bekommen


    - Und dann erscheint links oben in Odin nicht das gelbe Feld?[/QUOTE]

    kein gelbes Fenster sondern nur die Meldung von Windows
     
  8. scorp182, 16.04.2012 #8
    scorp182

    scorp182 Android-Lexikon

    Beiträge:
    1,979
    Erhaltene Danke:
    1,020
    Registriert seit:
    15.05.2011
    Phone:
    Honor 7, Nexus 4
    Mal einen anderen usb-port ausprobiert?
    Evtl. mal die Treiber vom Nexus S ausprobiert? (Gibts hier irgendwo im Forum, hab aber den Link gerade nicht zur Hand)

    ...getapatalked...
     
  9. m1ch4, 16.04.2012 #9
    m1ch4

    m1ch4 Threadstarter Android-Experte

    Beiträge:
    497
    Erhaltene Danke:
    73
    Registriert seit:
    01.12.2011
    Phone:
    Samsung Galaxy S3
    anderen port habe ich auch probiert. den Treiber vom nexus habe ich auch über den googletreiber mal probiert. Hat auch nix gebracht.

    Das komische wie ich finde ist ja, dass es keinen einzigen mucks bei anderen computern macht. weder im downloadmodus, noch wenn es an ist (also als massenspeicher)
     
  10. m1ch4, 17.04.2012 #10
    m1ch4

    m1ch4 Threadstarter Android-Experte

    Beiträge:
    497
    Erhaltene Danke:
    73
    Registriert seit:
    01.12.2011
    Phone:
    Samsung Galaxy S3
    Die ist der Fehler, den er mir ausgibt, wenn das Handy nicht erkannt wird:

    Ich hatte es grade eben als Massenspeicher da stehen, allerdings war es wohl ein zufall, denn jetz geht es wieder nicht mehr :/

    Kann man eine neue Buchse einlöten (lassen) ?
     
  11. Pumeluk2, 17.04.2012 #11
    Pumeluk2

    Pumeluk2 Android-Lexikon

    Beiträge:
    1,326
    Erhaltene Danke:
    355
    Registriert seit:
    24.11.2010
    Hab ich mal machen lassen, da irgendwie Dreck bei mir drin war und ich den Stecker mit Gewalt rein gesteckt habe und dabei beschädigt hab.

    Aber: Das Teil musste ich in England bestellen, Lieferzeit zwei Wochen. Keine Werkstatt wollte diese Reparatur ausführen, da der USB-Port auf dem Board ist, nicht ans Board angelötet. Eine Werkstatt wollte es für 40 Euro "versuchen", aber ohne Garantie das es klappen wird.

    Zum Glück habe ich einen Kollegen der solche Dinge täglich in seinem Beruf macht (nicht mit Handys), der mir das Teil eingelötet hat.

    Also: Ein nicht einfaches Unterfangen ...

    Edit: Hier wurde das "damals" diskutiert. Bezugsquellen und Werkstatt die es ohne Garantie "versuichen" wollten sind verlinkt. Mein Kollege steht dafür nicht zur Verfügung :D
     
    Zuletzt bearbeitet: 17.04.2012
  12. m1ch4, 19.04.2012 #12
    m1ch4

    m1ch4 Threadstarter Android-Experte

    Beiträge:
    497
    Erhaltene Danke:
    73
    Registriert seit:
    01.12.2011
    Phone:
    Samsung Galaxy S3
    kann geschlossen werden, ich habe die buchse mitn kompressor mal ausgeblasen und nun geht es.

    danke für eure Hilfe
     

Diese Seite empfehlen