1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Flash für YouTube-Videos installieren?

Dieses Thema im Forum "Archos 101 (2012) Forum" wurde erstellt von IngoPan, 13.11.2010.

  1. IngoPan, 13.11.2010 #1
    IngoPan

    IngoPan Threadstarter Android-Experte

    Beiträge:
    887
    Erhaltene Danke:
    32
    Registriert seit:
    10.11.2010
    Hallo,

    Bin neu im Umgang mit dem Archos. Wie Bitte installiert man Flash um
    youtube vids anzusehen?


    Danke im Voraus,



    Ingo
     
  2. Ins4ne, 13.11.2010 #2
    Ins4ne

    Ins4ne Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    3
    Registriert seit:
    30.10.2010
    Willkommen ;)

    das geht leider erst mit dem Update auf 2.2 das noch in diesem Monat kommen soll.
     
  3. Sebbo69, 13.11.2010 #3
    Sebbo69

    Sebbo69 Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    11
    Registriert seit:
    04.08.2010
    Installiere dir einfach die YouTube app... :)

    Geschrieben mit Archos 101IT
     
  4. IngoPan, 13.11.2010 #4
    IngoPan

    IngoPan Threadstarter Android-Experte

    Beiträge:
    887
    Erhaltene Danke:
    32
    Registriert seit:
    10.11.2010


    Also ich sehe da nur eine app die was mit youtube zu tu hat aber im Browser kann ich trotzdem keine youtube filme anschauen. Irgend eine Idee?
     
  5. son, 13.11.2010 #5
    son

    son Android-Experte

    Beiträge:
    657
    Erhaltene Danke:
    99
    Registriert seit:
    03.11.2010
    Phone:
    Honor7, S4 mini (geschäftl.)
    Tablet:
    Nexus10, Galaxy Tab 4 8" LTE
    ja, warte auf das Android 2.2 update von Archos, wie wir anderen auch!

    Youtube kannst Du schauen mit dem Youtube App, wie schon beschrieben! Aber nicht im Browser.
     
  6. presci, 13.11.2010 #6
    presci

    presci Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    2
    Registriert seit:
    21.10.2010
    hier den Flash runterladen und installieren dann geht´s
     
  7. son, 13.11.2010 #7
    son

    son Android-Experte

    Beiträge:
    657
    Erhaltene Danke:
    99
    Registriert seit:
    03.11.2010
    Phone:
    Honor7, S4 mini (geschäftl.)
    Tablet:
    Nexus10, Galaxy Tab 4 8" LTE
    aha, interessant. Stand das hier schon irgendwo? Gar nicht mitbekommen... :/ Na ja warte trotzdem auf Froyo :)
     
  8. IngoPan, 13.11.2010 #8
    IngoPan

    IngoPan Threadstarter Android-Experte

    Beiträge:
    887
    Erhaltene Danke:
    32
    Registriert seit:
    10.11.2010

    Thanks! Wenigstens eine konstruktive Antwort. Da kommen wir zur nächsten Frage: Wie installiert man externe Apps?
    Gibt es dafür eine Anleitung?
     
    Zuletzt bearbeitet: 13.11.2010
  9. N23, 13.11.2010 #9
    N23

    N23 Android-Experte

    Beiträge:
    470
    Erhaltene Danke:
    65
    Registriert seit:
    19.12.2009
    Ja, in den Einstellungen die Installation von Externen Anwendungen erlauben und über den Dateimanager installieren.
     
  10. tollfree, 13.11.2010 #10
    tollfree

    tollfree Erfahrener Benutzer

    Beiträge:
    187
    Erhaltene Danke:
    16
    Registriert seit:
    31.10.2010
    Funzt nicht bei mir.

    Hat jemand Erfolg?
     
  11. IngoPan, 13.11.2010 #11
    IngoPan

    IngoPan Threadstarter Android-Experte

    Beiträge:
    887
    Erhaltene Danke:
    32
    Registriert seit:
    10.11.2010
    Krieg auch immer flash nicht installiert.
     
  12. N23

    N23 Android-Experte

    Beiträge:
    470
    Erhaltene Danke:
    65
    Registriert seit:
    19.12.2009
    ...Flash setzt 2.2 voraus - wird unter 2.1 (ohne HTC Sense) auch niemals funktionieren.
     
  13. aslocum, 15.11.2010 #13
    aslocum

    aslocum Fortgeschrittenes Mitglied

    Beiträge:
    268
    Erhaltene Danke:
    33
    Registriert seit:
    30.08.2009
    thread lesen, denken, posten

    es wurde extra eine version gepostet die auch unter 2.1 geht. das es eigentlich 2.2 voraussetzt war schon klar nach dem zweiten post...
     
  14. N23

    N23 Android-Experte

    Beiträge:
    470
    Erhaltene Danke:
    65
    Registriert seit:
    19.12.2009
    Lesen hilft wirklich, die gepostete Version funktioniert nicht...da sie für Sense gemacht ist...
     
  15. presci, 15.11.2010 #15
    presci

    presci Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    2
    Registriert seit:
    21.10.2010
    Aber bei mir läuft super ...
     
  16. N23

    N23 Android-Experte

    Beiträge:
    470
    Erhaltene Danke:
    65
    Registriert seit:
    19.12.2009
    Im Skyfire Browser?
     
  17. tollfree, 15.11.2010 #17
    tollfree

    tollfree Erfahrener Benutzer

    Beiträge:
    187
    Erhaltene Danke:
    16
    Registriert seit:
    31.10.2010
    Presci bei mir verweigert er die installation obwohl ich Installation von Externen Anwendungen erlaubt habe. Hast du noch andere Einstellungen gemacht?

    @N23 prescis link war fuer den Galaxy S und der hat kein HTC-sense weiter untern gibts noch sowas:

    How To: Install Flash 10.1 On Android 2.1 Eclair Devices

    mit dem Hinweis:

    This method has been tested and confirmed operational for
    Nexus One, Droid Eris and HTC EVO 4G on stock Android 2.1 Eclair.


    Nexus One hat auch kein sense :confused2:
     
  18. garak, 15.11.2010 #18
    garak

    garak Ehrenmitglied

    Beiträge:
    8,270
    Erhaltene Danke:
    4,795
    Registriert seit:
    12.12.2009
    Aber schon 2.2 (Froyo), weswegen dort Flash auch wunderbar läuft.
     
  19. N23

    N23 Android-Experte

    Beiträge:
    470
    Erhaltene Danke:
    65
    Registriert seit:
    19.12.2009
    Und der Skyfire Browser rendert Flash auf deren Server -> deswegen geht es auch vor Froyo...

    Rein technisch ist Flash ohne 2.2 oder Sense (welches eine Plugin-Schnittstelle besitzt) nicht möglich.
     
  20. aslocum, 15.11.2010 #20
    aslocum

    aslocum Fortgeschrittenes Mitglied

    Beiträge:
    268
    Erhaltene Danke:
    33
    Registriert seit:
    30.08.2009
    es gibt 100% eine version für 2.1, da ich sie bereits auf meinem milestone mal hatte (schon etwas her). nicht super performant aber funktionierend.
    das milestone hat definitv kein sense... und auch kein 2.2. (zu dem zeitpunkt)
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. android 2.2 spielt keine youtube viedeo ab