1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Flashen Problem: Verschlüsselung fehlgeschlagen

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von Death, 21.03.2012.

  1. Death, 21.03.2012 #1
    Death

    Death Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2011
    Hallo,
    ich hatte vor, mein Galaxy S mit ursprünglich folgenden Daten:

    Code:
    PDA: I9000XWJVI
    PHONE: I9000XXJVO
    CSC: I9000DBTJV2
    Build Info: Tue May 17 14:17:45 KST 2011
    
    
    Firmware-Version
    2.3.3
    
    Basisbandversion
    I9000XXJVO
    
    Kernel-Version
    2.6.35.7-I9000XWJVI-CL210427
    root@DELL103 #2
    
    Buildnummer
    GINGERBREAD.XWJVI
    
    auf eine höhere Version zu flashen. Ich hielt mich an folgende Anleitung:
    Samsung Galaxy S update auf Android 4.0.3 | TECH!MEDIAZ

    Eine Seite mit ähnlicher, minimal abweichender Anleitung fand ich ebenfalls. Letztendlich wurde das System installiert und "cyanogen(mod) steht unter dem üblichen Galaxy S Startscreen. Man erkennt bereits am Style, dass es eine neue Version ist. Nach den "Intro-Effekten" werde ich aufgefordert, die PIN einzugeben. Nach der PIN-Eingabe erscheint folgendes:

    Code:
    [B]Verschlüsselung fehlgeschlagen[/B]
    Die Verschlüsselung wurde unterbrochen und kann nicht abgeschlossen werden. Daher ist der Zugriff auf die Daten auf Ihrem Telefon nicht mehr möglich.
    
    Damit Sie ihr Telefon wieder verwenden können, müssen Sie es auf die Werkseinstellungen zurücksetzen. Wenn Sie ihr Telefon nach dem Zurücksetzen wieder einrichten, können sie gegebenenfalls Daten, die gesichert wurden, in Ihrem Google-Konto wiederherstellen.
    
    
    Was habe ich falsch gemacht und vor allem was soll ich jetzt tun, damit ich mein Handy unter dem neuen System weiter verwenden kann. Bei bewusst falscher PIN-Eingabe hab ich einen weiteren Versuch. Gebe ich jedoch die richtige PIN ein erscheint obige Meldung.
    Vielen Dank schonmal ;)
     
    Zuletzt bearbeitet: 21.03.2012
  2. scorp182, 21.03.2012 #2
    scorp182

    scorp182 Android-Lexikon

    Beiträge:
    1,979
    Erhaltene Danke:
    1,020
    Registriert seit:
    15.05.2011
    Phone:
    Honor 7, Nexus 4
    Hi,
    da stehts doch, führ mal einen Werksreset durch: im CWM (3-Button-Mode) wipe data + wipe cache.

    Hilft das nicht, neu flashen.

    Darüber hinaus solltest du dir aufmerksam die FAQ und weitere Anleitungen hier im SGS-Forum durchlesen.
    (hab grad leider keine Links, weil ich nicht am Rechner sitze).

    ...getapatalked...
     
  3. Death, 21.03.2012 #3
    Death

    Death Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2011
    Danke für die Antwort. Ich habe herausgefunden, dass dieser Screen mit dem Verschlüsselungsproblem nach ca. 8 Reboots verschwindet. D.h. man kann ganz normal ins System. Ich dachte damit hat sich das Problem im Ganzen gelöst. Bei einem weiteren Reboot erschien der selbe Screen wieder. Nach einigen weiteren Versuchen verschwand er wieder.
    Ich habe daraufhin deinen Vorschlag befolgt (wipe data + wipe cache), was aber nichts brachte.
    Also habe ich das Flashen neu versucht (backup and restore -> backup, wipe data, wipe cache, install zip from sd card - Datei ausgewählt)

    In der Anleitung steht, das System sollte nach der Installation neu booten, aber ich glaube da das System bereits installiert ist, das ich im Prinzip neu installieren möchte, lande ich nach erfolgreicher Installation wieder im "Hauptmenu" des Recovery Mode. Nach dem Reboot erscheint dann die selbe Meldung und nur mit ein bischen Glück schaffe ich es ins System nach dem Booten.
     
  4. orangerot., 21.03.2012 #4
    orangerot.

    orangerot. Android-Guru

    Beiträge:
    2,281
    Erhaltene Danke:
    643
    Registriert seit:
    04.09.2011
    Phone:
    Samsung Galaxy S3
    Dann probier doch mal eine Samsung Stock Rom mit 512 pit und repart(ganz wichtitg!!)zu flashen, dann hast du wieder eine Samsung FW drauf. z.b. http://www.android-hilfe.de/origina...1-i9000xwjw1-repack-dbt-odin-root-addons.html

    Sollte das Problem anschließend immer noch bestehen liegt es nicht an der installierten CR und wir müssen eine andere Lösung finden. Wenn das Problem weg ist liegt es wohl eindeutig an der Rom. Warum auch immer. Dann solltest du die meiden und vielleicht mal eine aus dem "Custom Rom" Unterforum hier downloaden. Die Seite die du verlinkt hast kenne ich nicht und bei solchen "dubiosen" Seiten sind die Roms oftmals Fehlerhaft. Wenn du eine hier aus dem Forum bist kannst du sicher sein dass die auch heile sind ;)
     

Diese Seite empfehlen