1. kayko, 09.10.2010 #1
    kayko

    kayko Threadstarter Neuer Benutzer

    hallo zusammen, ich habe ein smartbook , dass mit android 2.1 läuft...
    nun möchte ich mir eine nicht von copyright geschützte serie anschauen.. auf kino.to
    dafür brauche ich einen Flashplayer/DivX oder co.
    geht das iwie? ^^
     
  2. Lion13, 09.10.2010 #2
    Lion13

    Lion13 Ehrenmitglied

    Ähm... Hier geht es eigentlich um Anregungen für das Forum selbst, weniger für Anregungen für dich als User bei einem Problem... :smile:

    Ich bitte mal einen Mod, den Thread ins Tablet-Forum zu verschieben.
     
  3. kayko, 09.10.2010 #3
    kayko

    kayko Threadstarter Neuer Benutzer

    ouh tut mir leid :D bin seid 4 min mitglied x'D
    wäre nett wenn es auf das richtige forum übertragen werden würde =)
     
  4. Lion13, 09.10.2010 #4
    Lion13

    Lion13 Ehrenmitglied

    Schon passiert... :thumbup:
     
  5. ses, 09.10.2010 #5
    ses

    ses Administrator Team-Mitglied

    Dito :).

    LG Sebastian
     
  6. kayko, 09.10.2010 #6
    kayko

    kayko Threadstarter Neuer Benutzer

    Dito? :D hab in der suche bei apps nicht gefunden^^
     
  7. obiwan, 09.10.2010 #7
    obiwan

    obiwan Ehrenmitglied

    flashplayer von adobe läuft nur auf arm-cpu's. divx geht mit rockplayer mehr schlecht als recht, zu geringe cpu-leistung führt zu asynchroner wiedergabe von audio und video bereits bei niedriger auflösung.

    Ich könnte dir höchstens empfehlen clipnabber.com zu nutzen, den megavideo-link dort einfügen, nab drücken, dann noch den schnell den quelltext der megavideoseite rein und dann hat man den link der flv zum direktn abspielen oder kopieren. hab eingebettete megavideos noch nicht probiert, da haste was zum fummeln.

    ansonsten gibts ja genug divx auch wenn die meist nur mit downloadmanagern erreichbar sind(außer filebase).


    Dies soll keine anleitung zum illegalen schauen sein, kino.to ist nur ein anwendungsszenario unter vielen und hat erstmal nichts mit der nutzung von megavideo oder anderen hostern zu tun.
     
  8. Neo, 09.10.2010 #8
    Neo

    Neo Gast

    Flash unter 2.1 -> Skyfire.
     
  9. obiwan, 09.10.2010 #9
    obiwan

    obiwan Ehrenmitglied

    jo, sorry, adobe flash erst ab 2.2. skyfire hat ich ganz vergessen, ist afaik nicht zuverlässig.