1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

FLB-Mod 1.1 KEIN A2SD?

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile Pulse" wurde erstellt von ManZen, 20.07.2010.

  1. ManZen, 20.07.2010 #1
    ManZen

    ManZen Threadstarter Android-Lexikon

    Beiträge:
    1,118
    Erhaltene Danke:
    41
    Registriert seit:
    21.02.2010
    Phone:
    Sony Xperia Z1
    Hallo,

    kann das sein, das o.g Rom kein Apps 2 SD hat? Ich habe nämlich nicht so vieleApps installiert und der Speicher zeigt nur noch 25 Mb.
    Kann mir einer von euch Rat geben?

    Danke und Gruß

    M.
     
  2. ebonit, 21.07.2010 #2
    ebonit

    ebonit Fortgeschrittenes Mitglied

    Beiträge:
    413
    Erhaltene Danke:
    73
    Registriert seit:
    16.04.2010
    Phone:
    IPhone 6
    Tablet:
    TF300T
    Hallo ManZen,
    habe auch mit FLB-Mod experimentiert und bei 1.0 das Gleiche festgestellt. Da mir das Ganze ohnehin nicht gefallen hat, habe ich Helix seines mit Apps2SD aufgespielt:

    RapidShare: 1-CLICK Web hosting - Easy Filehosting

    Es läuft gut und ohne Mängel. So etwa 35 MB interner Speicher. Das reicht mir. Versuche es mal und entscheide dann. FLB-Mod ist mir zu unhandlich und überladen.
    Gruß, ebonit :)
     
    ManZen bedankt sich.
  3. hubertM, 21.07.2010 #3
    hubertM

    hubertM Erfahrener Benutzer

    Beiträge:
    174
    Erhaltene Danke:
    5
    Registriert seit:
    17.12.2009
    Natürlich hat FLB A2SD. Dieses wird durch eine vorhandene ext Partition auch automatisch aktiviert. Wenn du eine schnelle SD-Karte hast (mind. Class 4), kannst du zusätzlich den Dalvik Cache auf die SD-Karte verschieben. Dann hast wieder eine ganze Menge Platz.
     
  4. emvau, 21.07.2010 #4
    emvau

    emvau Fortgeschrittenes Mitglied

    Beiträge:
    320
    Erhaltene Danke:
    38
    Registriert seit:
    28.04.2010
    flb 1.1 hat noch keiner, oder?

    terminalbefehl:
    su
    a2sd check
    damit erfährst du, wenn etwas nicht läuft.

    inwiefern ist FLB 1.0 überladen?
    das einzig unrunde ist die RB-Kontakte app. die ist zwar schnell, kommt aber nichtg an das gute acontacts ran. außerdem fügt sie sich optisch und vom bedienkonzept her nicht besonders gut ein. acontacts scheint zudem damit nicht zu laufen.
    astro habe ich auch noch deinstalliert, weil mir estrongs besser gefällt.
     
    Zuletzt bearbeitet: 21.07.2010
  5. Operator, 21.07.2010 #5
    Operator

    Operator Android-Lexikon

    Beiträge:
    1,235
    Erhaltene Danke:
    189
    Registriert seit:
    17.12.2009
    Phone:
    Galaxy Nexus
    Ein Fragezeichen im Thread-Titel reicht locker...
     
  6. ManZen, 21.07.2010 #6
    ManZen

    ManZen Threadstarter Android-Lexikon

    Beiträge:
    1,118
    Erhaltene Danke:
    41
    Registriert seit:
    21.02.2010
    Phone:
    Sony Xperia Z1
    A2SD not start and not found! und nu?
     
  7. ManZen, 21.07.2010 #7
    ManZen

    ManZen Threadstarter Android-Lexikon

    Beiträge:
    1,118
    Erhaltene Danke:
    41
    Registriert seit:
    21.02.2010
    Phone:
    Sony Xperia Z1
    Hallo,

    hatte auch Helix seins, da kam dauernd die Meldung Process arcore blabla

    Gruß
     
  8. emvau, 21.07.2010 #8
    emvau

    emvau Fortgeschrittenes Mitglied

    Beiträge:
    320
    Erhaltene Danke:
    38
    Registriert seit:
    28.04.2010
    ich bin nicht wirklich ein experte, aber ich würde es so machen:

    im recovery durchwipen und karte neu einrichten, a2sd starten. falls das nicht klappt, das ganze procedere von vorne:
    1)timemachine
    2)december-update
    3)hungary-update
    4)flb-mod (eventuell schauen, ob 1.1 schon draußen is/ kommt ja in kürze)
     
    ManZen bedankt sich.
  9. ManZen, 21.07.2010 #9
    ManZen

    ManZen Threadstarter Android-Lexikon

    Beiträge:
    1,118
    Erhaltene Danke:
    41
    Registriert seit:
    21.02.2010
    Phone:
    Sony Xperia Z1
    Nix für Ungut, aber wenn hier jetzt schon ??? editiert werden, na dann......
     
  10. ManZen, 21.07.2010 #10
    ManZen

    ManZen Threadstarter Android-Lexikon

    Beiträge:
    1,118
    Erhaltene Danke:
    41
    Registriert seit:
    21.02.2010
    Phone:
    Sony Xperia Z1
    Was ist denn Timemachine?
     
  11. ManZen, 21.07.2010 #11
    ManZen

    ManZen Threadstarter Android-Lexikon

    Beiträge:
    1,118
    Erhaltene Danke:
    41
    Registriert seit:
    21.02.2010
    Phone:
    Sony Xperia Z1
    Hi,

    wie startet man denn a2sd?
     
  12. emvau, 21.07.2010 #12
    emvau

    emvau Fortgeschrittenes Mitglied

    Beiträge:
    320
    Erhaltene Danke:
    38
    Registriert seit:
    28.04.2010
    schau mal in den faden "bootloop vor dem aufpielen des december-updates". da ist der link zu huawai drin. damit kannst du ganz unbefleckt von vorne beginnen.

    sorry, weiß ich gerade selbst nicht. :confused: hab's noch nicht gebraucht. kenne jetzt nur den befehl für den dalvik-cache:
    su
    a2sd cachesd
     
  13. ManZen, 21.07.2010 #13
    ManZen

    ManZen Threadstarter Android-Lexikon

    Beiträge:
    1,118
    Erhaltene Danke:
    41
    Registriert seit:
    21.02.2010
    Phone:
    Sony Xperia Z1
    Danke dir sehr für deine Hilfe!!!

    LG

    M.
     
  14. Operator, 22.07.2010 #14
    Operator

    Operator Android-Lexikon

    Beiträge:
    1,235
    Erhaltene Danke:
    189
    Registriert seit:
    17.12.2009
    Phone:
    Galaxy Nexus
    Nix fur ungut, aber es gibt User, die sich an mehreren Fragezeichen bzw. Ausrufezeichen stören könnten, weil es einfach unhöflich wirkt.

    Einfach in Zukunft dran denken, und dann passt das schon. Mein Kommentar war nichts weiter als ein freundlicher Hinweis, also immer schön locker bleiben.
     
  15. androidflo, 22.07.2010 #15
    androidflo

    androidflo Android-Hilfe.de Mitglied

    Beiträge:
    131
    Erhaltene Danke:
    3
    Registriert seit:
    28.05.2010
  16. ManZen, 22.07.2010 #16
    ManZen

    ManZen Threadstarter Android-Lexikon

    Beiträge:
    1,118
    Erhaltene Danke:
    41
    Registriert seit:
    21.02.2010
    Phone:
    Sony Xperia Z1
    Hi,

    also langsam aber sicher hasse ich diese rootsch....e, habe mir grad FLB 1.1 draufgemacht und nun ists wie bei 1.0: WIEDER ohne A2SD, es wird nicht gefunden und gestartet.

    Habe nun schon X Mal die SD Karte neu partitioniert, immer das Gleiche. Wer hat eine Lösung A2SD zu aktivieren ohne das ich jedesmal ALLES neu machen muss? Biiiiiiittttttteeee!

    Vielen Dank!

    M.
     
  17. kuchenkabel, 23.07.2010 #17
    kuchenkabel

    kuchenkabel Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    0
    Registriert seit:
    15.11.2009
    Mir gehts genauso. Dazu kommt noch das die Kamera nicht funktionieren will....
     
  18. ManZen, 23.07.2010 #18
    ManZen

    ManZen Threadstarter Android-Lexikon

    Beiträge:
    1,118
    Erhaltene Danke:
    41
    Registriert seit:
    21.02.2010
    Phone:
    Sony Xperia Z1
    Ich habs nun nach langem Probieren:

    Du musst den Terminal Emulator aufrufen, dann su, bestätigen, danach a2sd cachesd eingeben dann bestätigen, danach bootet das Gerät neu, dann hast du statt 42 Mb Speicher 74 Mb. Hoffe, das hilft dir!
    Kamera habe ich nicht probiert.

    Gruß
     
  19. kuchenkabel, 23.07.2010 #19
    kuchenkabel

    kuchenkabel Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    0
    Registriert seit:
    15.11.2009
    Sobald ich su eingebe wird mir die Erlaubnis nicht erteilt (permission denied).
     
  20. ManZen, 23.07.2010 #20
    ManZen

    ManZen Threadstarter Android-Lexikon

    Beiträge:
    1,118
    Erhaltene Danke:
    41
    Registriert seit:
    21.02.2010
    Phone:
    Sony Xperia Z1
    Das hatte ich auch noch nicht, komisch! Probier mal:

    su a2sd check, dann kommt eine Menge Text, unter anderem auch der Tipp, dass du mit dem Befehl a2sdcache eben a2sd aktivieren kannst

    LG
     

Diese Seite empfehlen