1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Flytouch 3 - Flash 10.3?

Dieses Thema im Forum "APad GF10 Flytouch 3 Forum" wurde erstellt von Atari060, 01.07.2011.

  1. Atari060, 01.07.2011 #1
    Atari060

    Atari060 Threadstarter Erfahrener Benutzer

    Beiträge:
    234
    Erhaltene Danke:
    21
    Registriert seit:
    30.06.2009
    Hi,

    der FT3 hat ja Adobe Flash 10.1 installiert... leider hat RTL-now jetzt auf 10.3 umgestellt und selbiges lässt sich auf meinem FT3 nicht installieren :( Hat jemand eine Idee, wo man eine lauffähige Version herbekommen könnte?

    VG,

    Chris
     
  2. sofp, 01.07.2011 #2
    sofp

    sofp Android-Experte

    Beiträge:
    825
    Erhaltene Danke:
    196
    Registriert seit:
    23.04.2011
  3. Atari060, 01.07.2011 #3
    Atari060

    Atari060 Threadstarter Erfahrener Benutzer

    Beiträge:
    234
    Erhaltene Danke:
    21
    Registriert seit:
    30.06.2009
    Ist das in dem Archiv wirklich die 10.3 Version? Wäre ja cool...
     
  4. ActionMad, 02.07.2011 #4
    ActionMad

    ActionMad Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    12
    Registriert seit:
    02.07.2011
    Ich teste das mal sobald ich wieder da bin.
     
  5. Atari060, 02.07.2011 #5
    Atari060

    Atari060 Threadstarter Erfahrener Benutzer

    Beiträge:
    234
    Erhaltene Danke:
    21
    Registriert seit:
    30.06.2009
    Ist leider nur 10.1, das hab ich schon drauf. :-(
     
  6. lacocca, 02.07.2011 #6
    lacocca

    lacocca Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    25
    Registriert seit:
    16.01.2010
    Im Market ist doch die 10.3 verfügbar !?

    Grüsse
     
  7. Atari060, 02.07.2011 #7
    Atari060

    Atari060 Threadstarter Erfahrener Benutzer

    Beiträge:
    234
    Erhaltene Danke:
    21
    Registriert seit:
    30.06.2009
    Ja, im Market gibt´s die schon... aber ich bekomme immer die Meldung dass es nicht installiert wurde... (denke mal es braucht eine speziell angepasste Version...)
     
  8. lacocca, 02.07.2011 #8
    lacocca

    lacocca Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    25
    Registriert seit:
    16.01.2010
    Bei mir wird "Installiert" im Market angezeigt, aber rtl erkennt es nicht.
    Gibt es eigentlich irgendwo im System Einstellungen für Flash?

    Grüsse
     
  9. Atari060, 04.07.2011 #9
    Atari060

    Atari060 Threadstarter Erfahrener Benutzer

    Beiträge:
    234
    Erhaltene Danke:
    21
    Registriert seit:
    30.06.2009
    Hmmm, also bei mir kommt bei Flashinhalten im Browser (Dolphin) immer ein Bild mit einem grünen Pfeil. Wenn ich da drauf klicke, dann wird der Flash Inhalt geladen... das klappt z.B. bei der Ebay Seite recht schön (man kann da über Flash mit dem FT3 Bilder hochladen über den Ebay Standard Bilderservice). Bei RTL-now.de konnte ich da bis vor kurzem eben den Film sehen, jetzt kommt dann nur noch: Bitte aktualisieren Sie ihren Flashplayer auf 10.3 :(
     
  10. Atari060, 04.07.2011 #10
    Atari060

    Atari060 Threadstarter Erfahrener Benutzer

    Beiträge:
    234
    Erhaltene Danke:
    21
    Registriert seit:
    30.06.2009
    Ach ja, 10.3 finde ich auch nicht im Market und bei Android-Pit wird mir angezeigt, dass Flash 10.3 nicht mit meinem Gerät kompatibel ist :(

    Hab irgendwo im Netz eine Version gezogen, aber da kam eben auch die Fehlermeldung, dass ich es nicht installieren kann ("wurde nicht installiert").
     
  11. Frank67, 04.07.2011 #11
    Frank67

    Frank67 Fortgeschrittenes Mitglied

    Beiträge:
    441
    Erhaltene Danke:
    40
    Registriert seit:
    31.05.2011
    Das mit dem Market und dem nicht finden bzw. inkompatibel zum PAD ist wie der Ami sagt "A Pain in the Ass" .. :thumbdn:

    Ich habe zwar hier einen direkten Downloadlink gefunden, aber auch damit
    schlägt die Installation warum auch immer fehl...
     
  12. sofp, 04.07.2011 #12
    sofp

    sofp Android-Experte

    Beiträge:
    825
    Erhaltene Danke:
    196
    Registriert seit:
    23.04.2011
    lade doch einfach die APK so aus dem Netz runter,... schieb sie auf dropbox und installier darüber,... dann hast du auch den flashplayer 10.3.

    allerdings muss ich auch sagen,.. das ich den player noch nicht installiert habe
    das ding wird mir allerdings auch nicht im Market nicht angezeigt,.....

    und die MEldung Unknowen Device!!!!! da spare ich mich jetzt einfach jeden weiteren komentar,.. das kannst du hier im Forum nachlesen. warum das so ist,.. ;-)
     
  13. Atari060, 04.07.2011 #13
    Atari060

    Atari060 Threadstarter Erfahrener Benutzer

    Beiträge:
    234
    Erhaltene Danke:
    21
    Registriert seit:
    30.06.2009
    Genau das hab ich ja gemacht... nach APK gegoogelt, heruntergeladen und versucht zu installieren... hat mir immer den Fehler gebracht, dass es nicht installiert werden konnte.

    Deswegen vermute ich ja, dass die 10.1er Version vom CECT-shop eine angepasste Flash Version ist.
     
  14. Frank67, 04.07.2011 #14
    Frank67

    Frank67 Fortgeschrittenes Mitglied

    Beiträge:
    441
    Erhaltene Danke:
    40
    Registriert seit:
    31.05.2011
    Ich vermute mal das die 10.3 im Netz für eine andere Android
    Version ist..Ich habe die apk in den Ordner dropbox gelegt und es
    von da ausprobiert und bekomme einen Parsing fehler...
    Das hatte ich schonmal beim Versuch eine App zu installieren
    die für Honeycomp gemacht wurde...
     
  15. Atari060, 05.07.2011 #15
    Atari060

    Atari060 Threadstarter Erfahrener Benutzer

    Beiträge:
    234
    Erhaltene Danke:
    21
    Registriert seit:
    30.06.2009
    Okay, wenn jemand ein lauffähiges Flash 10.3 findet, bitte posten!
     

Diese Seite empfehlen