1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Flytouch 3 Ladegerät defekt

Dieses Thema im Forum "APad GF10 Flytouch 3 Forum" wurde erstellt von unentschlossener, 02.07.2011.

  1. unentschlossener, 02.07.2011 #1
    unentschlossener

    unentschlossener Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2011
    Hi,

    bei meinem Pad ist das Ladegerät defekt.

    Kann ich auch eines mit 12V anschließen?

    Könnte den Stecker ja umlöten.


    Oder welche Möglichkeit gibt es noch?

    Grüße
     
  2. unentschlossener, 02.07.2011 #2
    unentschlossener

    unentschlossener Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2011
    Hi,

    also es gibt 5V und 3 A aus.
     
  3. Atari060, 02.07.2011 #3
    Atari060

    Atari060 Erfahrener Benutzer

    Beiträge:
    234
    Erhaltene Danke:
    21
    Registriert seit:
    30.06.2009
    /Ironie an/ Klar, super Idee 12 V durchzupusten, wenn dein altes 5 V hatte... nimm am besten auch noch ein falsch rum gepoltes, dann steigt die Lebensdauer deines Pads enorm an! /Ironie aus/

    Such Dir eines mit 5V und mindestens 1.5 A. Pluspol in der Mitte.
     
    lacocca bedankt sich.
  4. sofp, 02.07.2011 #4
    sofp

    sofp Android-Experte

    Beiträge:
    825
    Erhaltene Danke:
    196
    Registriert seit:
    23.04.2011
    :thumbsup::thumbsup::lol::lol::thumbup:
     
  5. unentschlossener, 03.07.2011 #5
    unentschlossener

    unentschlossener Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2011
    Hat evtl. jemand nen Link welches ich nehmen könnte!

    Bin mir da selber zu unsicher.

    Vielen Dank
     
  6. lacocca, 03.07.2011 #6
  7. Steffenbrosche, 04.07.2011 #7
    Steffenbrosche

    Steffenbrosche Gast

    Laut meinem NT :

    Input 100 bis 240 V ac
    Output 5 V dc 3000 mA
     
    Zuletzt von einem Moderator bearbeitet: 04.07.2011
  8. Atari060, 04.07.2011 #8
    Atari060

    Atari060 Erfahrener Benutzer

    Beiträge:
    234
    Erhaltene Danke:
    21
    Registriert seit:
    30.06.2009
    Output 300 mA dürfte nicht stimmen (hast Du ne 0 vergessen?), das Pad saugt beim Betrieb ca. 400 mA, somit könntest Du es nie aufladen wenn eingeschaltet...

    Bei mir steht drauf:

    Power Adaptor
    Model: LA-520
    Input: 100-240VAC0.3A
    Output: 5V=2000mA

    Ich denke aber, dass mein Ladegerät weniger Leistung abgibt. Bis 3A würde ich ein Netzteil nehmen, darüber eher nicht, das könnte die Akku Lebensdauer, bzw. die Ladeelektronik auch beeinträchtigen.
     
  9. GoosT, 05.07.2011 #9
    GoosT

    GoosT Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    05.06.2011

    allso ich hab mir von conrad ein lappi landegerät mit 5V und 3A zugelegt und das orriginal kabel abgeschnitten und angelötet und hab seit dem keine probleme mehr mit dem laden....ladezeit beträt ca 7std
     

Diese Seite empfehlen