Flytouch 3 (SAEEW10) Recovery???

Dieses Thema im Forum "Root / Hacking / Modding für APad GF10 Flytouch 3" wurde erstellt von dvbhannes, 08.08.2011.

  1. dvbhannes, 08.08.2011 #1
    dvbhannes

    dvbhannes Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    6
    Registriert seit:
    01.08.2011
    Hi Leute,

    bin neu im Forum.
    Wollte fragen, da nach einigen Installationen von Apps und LauncherPro die normale Startseite nicht mehr aufgeht und teilweise der Bildschirm falsche Farben (Ladebalken/Symbole blau anstatt gelb/orange) darstellt, möchte ich gern Recovery durchführen. Da man das ROM des SAEEW10 bis jetzt mit der SD-Karte nicht flashen kann, sehe ich keine andere Alternative.

    Laut Recover-Anleitung habe ich es versucht, jedoch kam da die Meldung "No recovery image is found, try cover from SD" was soll ich dann machen??

    MfG
    dvbhannes
     
  2. dvbhannes, 09.08.2011 #2
    dvbhannes

    dvbhannes Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    6
    Registriert seit:
    01.08.2011
    Hi Leute,
    vieleicht habe ich was geschafft, was andere bis jetzt nicht geschafft haben. Ich habe mein Flytouch 3 (SAEEW10) mit der Firmware 1480 versehen, so dass ich jetzt in das recovery-Menü komme. Macht es Sinn jetzt eine "neuere" Firmware" einzuspielen? Ich bin einfach der Anteitung für das Flytouch2 APad GF10 gefolt (SD-Karte auf 705 MB gemacht mit Win32DiskIMager usw.).
    Kann mir einer einen Tip geben, wie nun weiter?? Gibt es ein update.zip, dass ich im Recovery-Modus einspielen kann, dass mein Flytouch 3 (SAEEW10) wieder funzt??
    so sieht es jetzt bei mir aus siehe Anhang!

    MfG
    dvbhannes
     

    Anhänge:

    Zuletzt bearbeitet: 09.08.2011
  3. taddlmotz, 10.08.2011 #3
    taddlmotz

    taddlmotz Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2011
    genau bis dahin bin ich auch schonmal gekommen aber nun geht nichts mehr. hast du schon eine lösung gefunden?
     
  4. sofp, 10.08.2011 #4
    sofp

    sofp Android-Experte

    Beiträge:
    825
    Erhaltene Danke:
    196
    Registriert seit:
    23.04.2011
    euch ist allerdings schon klar,... daß, das FT2 eine andere Hardware hat als das FT3 oder??

    um ein Update.zip aufzuspielen, müsstest beim Booten in den Bootloader reinkommen, und dort dann direkt mit dem update.zip zu flashen,...
    das allerdings geht nur per USB A-A USB-Flashing wird allerdings nicht supportet.
     
  5. taddlmotz, 10.08.2011 #5
    taddlmotz

    taddlmotz Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2011
    hab ich ja auch gemacht nur klappt das auch nicht.update auf sd card installiert. es geht gar nichts mehr ich komm bis zu dem grünen bildschirm wie oben auf den bildern und das wars denn passiert nix mehr
     
  6. dvbhannes, 11.08.2011 #6
    dvbhannes

    dvbhannes Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    6
    Registriert seit:
    01.08.2011
    Hi sofp,
    schon klar, aber gibt es nicht die Firmware vom FT3, welche man so aufspielt um dann entlich eine Recovery zu machen! Mein Problem war ja, dass ich nicht in das Recovery-Menü gekommen bin !

    Gruß dvbhannes
     
  7. taddlmotz, 11.08.2011 #7
    taddlmotz

    taddlmotz Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2011
    ich hab nu echt alles ausprobiert aber nichts klappt usb geht auch nicht. ich würde mal sagen das teil ist reif für die tonne
     
  8. dvbhannes, 12.08.2011 #8
    dvbhannes

    dvbhannes Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    6
    Registriert seit:
    01.08.2011
    Hast Du das mit dem USB nach der Anleitung gemacht (siehe Anhang)?

    siehe auch http://tabletsmania.es/showthread.php?t=372
    leider in Spanisch aber google hilft!!

    PS. ich werd es am Wochenende probieren!
    MFG

    dvbhannes
     

    Anhänge:

    Zuletzt bearbeitet: 12.08.2011
  9. taddlmotz, 12.08.2011 #9
    taddlmotz

    taddlmotz Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2011
    moin. ne hab es mit der seite versucht um überhaupt mal zu verstehen wie das mit dem usb funktioniert.hab den pc mit dem pad verbunden bekommen alles kein problem wurde auch erkannt es wurde auch was installiert aber das pad läuft trotzdem nicht. dann hatte ich keine lust mehr und habs sein lassen.:w00t00:
    funktioniert es denn mit der anleitung? werde es heute abend vll mal probieren hab gerade nen laptop neu zu machen udn bin nun damit beschäftigt XD
     
  10. taddlmotz, 12.08.2011 #10
    taddlmotz

    taddlmotz Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2011
    so hatte denn doch keine ruhe und hab es probiert klappt auch alles soweit lässt sich per usb verbinden usw. installiert auch aber dann nach dem neustart sehen ich nur das kleine grüne männchen und das bleibt auch so. nichts passiert weiter. :(
    hab auch endlich mal die original Firmware fürs cemx210 gefunden aber die lässt sich auch nicht drauf spielen..
    langsam gehen mir die Ideen aus
     
  11. .Dotore., 12.08.2011 #11
    .Dotore.

    .Dotore. Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    09.08.2011
    @ taddlmotz:

    Hoffe, das ich nun keine allzu "blöde Frage" stelle:
    Was für ein USB-Kabel hast Du benutzt? Ist das ein spezielles (vergleichbar: Nullmodemkabel)? Wie hast Du das gelöst?

    Ich habe übrigens eben einen Freund von mir gebeten die angegebene Seite aus dem Spanischen ins Deutsche zu übersetzen. Die Übersetzung aus Google ist mir einfach zu unsicher!

    Und als letztes: Hast Du die angefügte Datei von dvbhannes (iuw1.1-english.zip)benutzt oder die Datei (9v600.rar) von der spanischen Seite, bzw. von Zippyshare?

    Ich würde das dann auch ausprobieren müssen, leider!

    Hier übrigens mein Thread mit meinem Problem!
    Vielleicht können wir es ja doch noch lösen!
     
  12. taddlmotz, 12.08.2011 #12
    taddlmotz

    taddlmotz Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2011
    moin.
    habe ein ganz normales usb verlängerungskabel benutzt und am ende einfach einen a zu a adapter angesteckt . funktioniert jedenfals. mein pc erkennt das flytouch mit den treibern.
    habe die beigefügte datei benutzt ja (iuw1.1-english.zip) der iuw aus der datei 9v600 funktioniert bei mir nicht da kommt dauernd eine fehlermeldung.

    währe schön wenn wir es lösen könnten ist verdammt nervig da geht mal eben ein tag nach dem anderen ins land und man schafft es doch nicht. zum verzweifeln.. nach gut einer stunde passiert immernoch nichts das grüne android mänchen steht immernoch da lol
     
  13. taddlmotz, 15.08.2011 #13
    taddlmotz

    taddlmotz Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2011
    so habs nu aufgegeben das teil wandert in die tonne. mittlerweile startet es nichtmal mehr (ja akku ist voll und lädt auch) habs mal auseinnander gebaut aber naja kannst vergessen.. mein resultat: nie wieder so ein billig schrott aus china bestellen.bestellung war schon ein chaos der suport ist mies und das gerät erstrecht! ich bestell mir eins aus deutschland. lieber ein paar euro mehr ausgeben aber dafür etwas haben was auch funktioniert..
     
  14. colaris, 15.08.2011 #14
    colaris

    colaris Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    21.06.2011
  15. dvbhannes, 16.08.2011 #15
    dvbhannes

    dvbhannes Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    6
    Registriert seit:
    01.08.2011
    Jetzt habe ich die Lösung:
    hier der Beitrag-Link in gut verständlichem ENglish.
    stuck on booting from sd ... (superpad 2 flytouch 3)

    Freut Euch mit Eurem Flytouch 3 (SAEEW10)!!

    Die Dateien die Ihr dazu brauch findet Ihr auf dem Threader im Link!

    MfG
    dvbhannes:smile:
     
    sofp bedankt sich.
  16. taddlmotz, 16.08.2011 #16
    taddlmotz

    taddlmotz Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2011
    cool und das funktioniert??
    leider zu spät weil mein gerät schaltet sich nicht merh an alles was es macht ist summen?!? kein bild kein nix
     
  17. dvbhannes, 17.08.2011 #17
    dvbhannes

    dvbhannes Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    6
    Registriert seit:
    01.08.2011
    Mit welchem PC (XP, W7, ...?) hattest Du das USB-Kabel angeschlossen und konntest Du den Treiber dafür installieren??
    Sorry, hatte obere Nachricht nicht genau gelesen! Wurde erkannt...!
    Bei mir will WindowsXP einfach nicht meine USB-Kabel mänche/männchen nicht das Pad erkennen?
    Welche Firmware hattest Du vorher darauf (meine die mit dem grünen Bild)? Viekleicht liegt da bei mir an der letzten falsch aufgespieleten Firmware...!
    MfG

    dvbhannes
     
    Zuletzt bearbeitet: 17.08.2011
  18. taddlmotz, 17.08.2011 #18
    taddlmotz

    taddlmotz Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2011
    moin
    ich hab windoof 7. mein xp auf dem anderen rechner hat das pad auch nicht erkannt. keine ahnung wieso.
    oh gott hatte viele drauf. glaube ja die mit dem grünen bild. aber beim letzten versuch was neues draufzuspielen ist er beim uo flaschen ausgegangen wieso auch immer unhd seid dem bekomm ich es nicht mal mehr an
     
  19. dvbhannes, 17.08.2011 #19
    dvbhannes

    dvbhannes Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    6
    Registriert seit:
    01.08.2011
    Na dann werde ich es mit meine W7 Rechner machen. Bericht folgt!

    MfG
    dvbhannes
     
  20. dvbhannes, 18.08.2011 #20
    dvbhannes

    dvbhannes Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    6
    Registriert seit:
    01.08.2011
    Hi taddlmotz,
    gestern bis heute früh um 1:00 Uhr habe ich alles probiert.
    Xp-Rechner, WIndows7 Starter Rechner und WIndows 7 Home erkennen keine Gerät am USB-Anschluss.
    Ich habe mir meine gekuftes USB-Kabel gegen eine selbstz gebasteltes ausgetauscht. Mein Pad leuchtet auf dem Display kurz hell auf und wird wieder dunkel, keine Schrift, nichts...und der PC erkennt nichts.
    Ich weiß nicht, an was es liegen kann.
    male to male USB-Kabel. Müssen da die Kabel parallel und gekreuzt laufen??

    Ich habe keine weitere Lösung.
    Im entdefekt suche ich für die Firmware über SD-Kart flashen eine *.IUS-Datei
    Mfg
     

Diese Seite empfehlen