1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Foliomod 1.4 spinnt total (bezüglich Wlan)

Dieses Thema im Forum "Root / Hacking / Modding für Toshiba Folio 100" wurde erstellt von kotzi, 27.09.2011.

  1. kotzi, 27.09.2011 #1
    kotzi

    kotzi Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    27.09.2011
    HI zusammen, ich hab heute mein Folio bekommen und gleich den foliomod 1.4 aufgespielt. Jedoch lässt sich der Bildschirm bei eingeschaltetem Wlan nicht ausschalten, da es sich danach nicht mehr einschalten lässt => total freeze und nur noch per langes drücken des powerknopfes zu lösen. Dann hab ich den mod nochmal aufgespielt (nach wipe) und seitdem stürzt Android komplett ab sobald ich das Wlan starte.... Kennt da jemand eine Lösung wie ich den Mod zum Laufen bekomme ???
    Thx im Vorraus

    edit: selbiges mit dem tntmod ... sobald ich wlan anschalte freezt mir das tablet komplett ein, wenn ich es dann neu hochfahre läuft wlan und alles andere super. sobalt ich aber den bildschirm aus mache geht er entweder nicht mehr an oder er freezt wieder nach ein paar sec... woran kann des liegen .. ich verzweifel grad n bissl ...
     
    Zuletzt bearbeitet: 29.09.2011
  2. surfer2go, 29.09.2011 #2
    surfer2go

    surfer2go Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    23.09.2011
    Hi

    Das mit dem Einfrieren habe ich auch hin und wieder aber wirklich nur sporadisch daher hat mich das bisher nicht gestört. das mit dem Wlan ist untypisch. Ich bin jetzt nicht der Folio Crack aber eigentlich gibt es da keine Probleme.

    Hat es den mit der Original Firmware geklappt eine Wlan Verbindung aufzubauen? (oder gar nicht erst ausprobiert?)

    Ich würde nochmal mit Fastbood das recovery image aus dem Foliostock rom draufziehen. forher bei fastboot folgende aktionen durchführen:

    [FONT=&quot]- fastboot erase userdata
    - fastboot erase cache
    - fastboot erase system[/FONT][FONT=&quot]
    - fastboot erase recovery
    [/FONT][FONT=&quot] - fastboot flash recovery c:\recovery.img (das recovery.img aus dem Foliostockrom sollte direkt auf c:\ liegen)[/FONT][FONT=&quot][/FONT][FONT=&quot]
    Fastboot -w
    fastboot reboot

    dann nochmal

    die update Zip drauf und dann nochmal in den Fastboot und
    fastboot -w

    wenns dann nicht klappt dann hast du entweder ne andere HW verbaut, sodass es treiber Probleme gibt oder dein Wlan ist kaputt.

    ich hoffe das hilft dir weiter.

    Gruß

    Murry
    [/FONT][FONT=&quot][/FONT][FONT=&quot]

    [/FONT]
     
  3. kotzi, 29.09.2011 #3
    kotzi

    kotzi Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    27.09.2011
    ich habs mitm orginal rom garnicht erst probiert... allerdings hab ich inzwischen rausgefunden, dass es mit dem foliomod 1.3d stabil läuft. Des einzige was mich hier stört ist, dass der Beschleundigunssensor (? also der dass sich der bildschirm dreht unds so ^^) gar nicht funktioniert. Folglich würd ich nen hardwaredefekt ausschließen... ausserdem funktioniert es zwischendurch mal. Nur ist es einfach nervig ,wenn es bei jedem zweiten mal wlan starten oder bildschirmanmachen einfreezed...

    EDIT: Ich glaub ich hab ne Lösung gefunden *freu* ^^ Und zwar hab ich bei den patches nen alten (von version1.3) wifi driver gefunden und installiert und (zumindest bis jetzt ;D) scheints zu funktionieren :D
     
    Zuletzt bearbeitet: 29.09.2011
  4. kotzi, 30.09.2011 #4
    kotzi

    kotzi Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    27.09.2011
    Tja und da war die Freude auch schon wieder vorbei... Die einzige "stabile" (also mit seltenem freeze ^^ => akzeptabel) Version ist bei mir die Foliomod 1.3d. Bei sämtlichen anderen (von Honeycomb über Cyanogen bis Tntmod, ja sogar bei dem Stockrom ..) stürzt das Teil nach so ziemlich jedem "aufwecken" ab... soll heißen mit bildschirm ausschalten ist ein neustart verbunden. Mit fastboot hab ichs schon versucht, bin aber auch nicht wirklich schlau draus geworden. Welche recoverys muss ich flashen??? Ich hab mir von tabletroms nen ordner gezogen (aus der anleitung für honeycomb) wo ein recovery drinn is. Kann es sein, dass die Strockrom nicht funzt weil ich vorher die recovery (mit fastboot) aus diesem Ordner (der ja bei der Anleitung für Honeycomb dabei war) war??? Ich bin langsam leicht verwirrt xD Naja wenn keiner mehr ne Idee habe (oder Lust mir ne stepbystep anleitung zu schreiben wie ich mein Folio KOMPLETT reseten kann und Honeycomb/Foliomod1.4/TNTmod aufzuspielen :D) dann bleib ich wohl bei 1.3d und hoff dass sich die freezes in Grenzen halten...
    Gruß Kotzi
     
  5. surfer2go, 30.09.2011 #5
    surfer2go

    surfer2go Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    23.09.2011
    nu mach dich mal nicht verrückt.

    deinen Aussagen zu folge hast du die sdk richtig eingerichtet, dh. du kannst dem Folio über den pc fastboot komandos zuschicken richtig?

    dann machst du folgendes

    0. besorgst dir Foliostock.zip, am besten noch das Clockworkmod und natürlich das foliomod 1.4

    1. foliostock.zip entpacken und im ordner OpenRecovery die recovery.img direkt auf laufwerk C: kopieren

    2. Das folio in den Fastboot bringen (3x power und Vol+)

    3. dan mit Fastbod folgende befehle ausfürhen
    [FONT=&quot]- fastboot erase userdata
    - fastboot erase cache
    - fastboot erase system[/FONT][FONT=&quot]
    - fastboot erase recovery
    [/FONT][FONT=&quot] - fastboot flash recovery c:\recovery.img [/FONT][FONT=&quot]
    - Fastboot -w[/FONT]

    4. jetzt das foliomod 1.4 auf die SD karte und diese dann einlegen

    5. jetzt noch -fastboot reboot und warten bis das update durchgelaufen ist

    6 wenn das gerät neu startet nicht warten bis es hochfährt sondern ausschlaten und sd karte wieder in den PC

    7. das Clockworkmod als update zip auf die SD karte und dann einschalten beim Toshiba logo Pow und VOL+ dann Vol - dann Vol+ und Clockworkmod draufschmeißen.

    8. wenn das durch ist wieder nicht warten bis es hochfährt sondern ausschalten, SD karte raus, einschalten beim Toshiba logo Pow und VOL+ dann Vol - dann Vol+

    9. jetzt kommt ein android roboter mit einem "!" auf dem Dislplay da die Home Taste drücken (die mit dem Häuschen drauf ) und es offnet sich das clockwork menü

    10 hier Wipe was geht unter advanced ist auch noch der Dalvik oder so da auch alles wipen wenn fertig dann wieder reboot und in fastboot rein

    11. fastboot -w
    12. fastboot reboot

    und jetzt warten bis alles hochfährt und einrichten

    Viel Erfolg!


    Gruß

    Murry

    Edit: ich habe immer die gleiche Recovery genommen bei allen roms also die aus dem foliostock rom hat immer geklappt
     
    Zuletzt bearbeitet: 30.09.2011
  6. kotzi, 30.09.2011 #6
    kotzi

    kotzi Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    27.09.2011
    danke für die ausführlichew anleitung, hat aber leider nix gebracht... freezt schon beim ersten mal bildschirm anmachen... naja dann bleib ich mal bei foliomod 1.3d bin damit eigl soweit ganz zufrieden. Des einzige was mich eben stört is, dass der bewegungssensor ned funzt. Gibts da evtl nen patch für ??
     

Diese Seite empfehlen