1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Forum-Suchfunktion auf mobilen Geräten funktioniert nicht?

Dieses Thema im Forum "Anregungen zum Forum" wurde erstellt von ffnnuu, 17.04.2011.

  1. ffnnuu, 17.04.2011 #1
    ffnnuu

    ffnnuu Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    2
    Registriert seit:
    08.05.2010
    Die Suche-Funktion läuft bei mir nur unter Windows. Sobald ich bei meinem Galaxy Tab auf das "Suche" Feld geht um etwas einzutippen startet schon die Suche - natürlich nach nichts ;-(
    Wenn ich es auf meinem Desire probiere hab ich das gleiche Problem. Was mach ich falsch?
     
  2. Tuetti, 17.04.2011 #2
    Tuetti

    Tuetti Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    06.11.2010
    Dasselbe Problem habe ich auch auf meinem Galaxy Tab, aber nur wenn ich via Webbrowser zugreife.
     
  3. ses, 19.04.2011 #3
    ses

    ses Administrator Team-Mitglied

    Beiträge:
    7,759
    Erhaltene Danke:
    12,124
    Registriert seit:
    09.12.2008
    Tuetti bedankt sich.
  4. winne, 19.04.2011 #4
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Die Suchmasken funktionieren. Es geht hierum :
     

    Anhänge:

    • Suche.jpg
      Suche.jpg
      Dateigröße:
      53.5 KB
      Aufrufe:
      825
  5. Tuetti, 19.04.2011 #5
    Tuetti

    Tuetti Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    06.11.2010
    Guten Abend Sebastian

    Wenn ich via Webbrowser auf Android Forum & Community - Android-Hilfe.de gehe ind dort die Suche öffne und den Cursor in das Feld Foren durchsuchen setze, so wird das Fenster nach ca. 3 Sekunden wieder gesclossen.

    Gruss Tütti
     
  6. Handymeister, 19.04.2011 #6
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,052
    Erhaltene Danke:
    23,579
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    ich clicke in dem Fenster dann immer auf die erweiterte Suche und das funktioniert dann auch am Galaxy Tab mit xscope.

    Viele Grüße
    Handymeister
     
    cimeastos und Tuetti haben sich bedankt.
  7. flo-95, 19.04.2011 #7
    flo-95

    flo-95 Ehrenmitglied

    Beiträge:
    6,653
    Erhaltene Danke:
    1,140
    Registriert seit:
    22.10.2010
    Phone:
    Nexus 5
    Tablet:
    Nexus 7 (2012)
    Mach ich auch bei meinem Folio mit Dolphin HD.
     
  8. winne, 19.04.2011 #8
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Ich habe die Suche mobil bisher gar nicht benutzt und deshalb ist mir das auch nicht aufgefallen. Wenn ich sie aber hätte nutzen wollen, dann wahrscheinlich so wie in den ersten beiden Beiträgen erwähnt. :huh:
    Schön wenn ihr das anders macht. :winki:
     
  9. flo-95, 19.04.2011 #9
    flo-95

    flo-95 Ehrenmitglied

    Beiträge:
    6,653
    Erhaltene Danke:
    1,140
    Registriert seit:
    22.10.2010
    Phone:
    Nexus 5
    Tablet:
    Nexus 7 (2012)
    @ winne: Ich versteh grad nicht, was du mir sagen willst... :blink:

    Bin ich jetzt zu blöd?
     
  10. winne, 19.04.2011 #10
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Es ist schön, das ihr das anders macht, aber das beantwortet ja die Frage zu dem eigentlichen Fehler nicht. Na klar kann man immer was auch anders erreichen, aber die Suchfelder sind nunmal das naheliegendste und wenn das nicht funktioniert, dann will man auch wissen warum. :winki:
    Nööö. Du hast meinen Beitrag nur nicht so verstanden wie ich ihn gemeint habe. Das kommt in der besten Kommunikation mal vor. Die Suche hier versteht mich manchmal auch nicht. :lol:
     
  11. flo-95, 19.04.2011 #11
    flo-95

    flo-95 Ehrenmitglied

    Beiträge:
    6,653
    Erhaltene Danke:
    1,140
    Registriert seit:
    22.10.2010
    Phone:
    Nexus 5
    Tablet:
    Nexus 7 (2012)
    Na gut, jetzt hab ichs verstanden. Naja, nur leider weiß ich nicht woran es liegt... Wäre gut, wenn sich dann aber der TE zu Wort melden würde und beschreibt z.B. mit welchem Browser etc.

    Naja, Verdummung der Schüler ist laut einem unserer Lehrer auch ein Grund für Missverständnisse in der Kommunikation. :D
     
  12. ffnnuu, 21.04.2011 #12
    ffnnuu

    ffnnuu Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    2
    Registriert seit:
    08.05.2010
    Ok, nach einem Neustart klappt die Suche mit dem Desire. Beim Galaxy Tab mit dem Standartbrowser, also in orginal Werkszustand kann ich jetzt die Suche mit dem Trick "erweiterete Suche" benutzten.

    Der Trick ist halt das die normale Forensuche nicht funktioniert und daß ist in einem Forum, in dem wirklich häufig auf die Suchfunktion verwiesen Das ist eher suboptimal!

    Gerade ein Anfänger wird da doch schnell aufgeben. Also ich würde es toll finden wenn ihr dieses Problem knackt.
     
  13. TimoBeil, 21.04.2011 #13
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,869
    Erhaltene Danke:
    3,531
    Registriert seit:
    20.09.2010
    Hier gebe ich dir uneingeschränkt Recht! Mich hat das von Anfang an aufgeregt. Nachdem ich jedoch die Erfahrung gemacht hatte, dass Opera mit diesen Suchfeldern absolut keine Probleme hat, hatte ich es insoweit abgehakt und könnte mir vorstellen, dass es mit der Forensoftware nichts zu tun hat.

    BTW und OT: die gleiche Funktionsuntüchtigkeit besteht beim Hochladen eines Anhanges (Screenshot z. B.). Hat wohl die selbe Ursache, dass vom Browser ein in die Webseite eingebettetes Element nicht verarbeitet wird. Und auch hier: nur Opera kann es!
     
    Zuletzt bearbeitet: 21.04.2011
  14. Johan, 21.04.2011 #14
    Johan

    Johan Android-Lexikon

    Beiträge:
    1,574
    Erhaltene Danke:
    199
    Registriert seit:
    03.02.2011
    Phone:
    LG Optimus 4X HD
    Und nachdem die aktuellste Version zumindest für Android mittlerweile auch Flash kann, gibt es auch keine gravierenden Nachteile mehr, diesen einzusetzen.
     
  15. cimeastos, 14.06.2011 #15
    cimeastos

    cimeastos Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    7
    Registriert seit:
    18.07.2010
    Von Standard-Browser im SGS2 aus geht es auch nicht, ich gehe auch den Umweg über die Vollsuche... Wäre schön, wenn sich da mal was tut. Opera hab ich schon getestet, naja...
     
  16. tomtom79, 03.09.2014 #16
    tomtom79

    tomtom79 Android-Experte

    Beiträge:
    814
    Erhaltene Danke:
    35
    Registriert seit:
    15.07.2009
  17. Handymeister, 03.09.2014 #17
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,052
    Erhaltene Danke:
    23,579
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
  18. tomtom79, 05.09.2014 #18
    tomtom79

    tomtom79 Android-Experte

    Beiträge:
    814
    Erhaltene Danke:
    35
    Registriert seit:
    15.07.2009
  19. Handymeister, 05.09.2014 #19
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,052
    Erhaltene Danke:
    23,579
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    wenn Dich diese Lösung offenbar nicht interessiert, kannst Du alternativ die AH-App nutzen. Weitere Möglichkeiten gibt es nicht.

    Viele Grüße
    Handymeister
     

Diese Seite empfehlen