1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Frage: Kies trennt Verbindung beim Handy bei der Aktualisierung

Dieses Thema im Forum "Samsung Kies / SmartSwitch - Probleme und Lösungen" wurde erstellt von andre007, 05.11.2010.

  1. andre007, 05.11.2010 #1
    andre007

    andre007 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    05.11.2010
    Hallo!

    Ich habe mich schon über das neue Froyo gefreut (zumindest offiziell neu - lange genug hat es ja gedauert :)

    Leider funktioniert bei mir der Update über Kies nicht: Beim Aktualisieren der Firmware wird das Handy ausgeworfen, und das Handy bleibt im Download-Modus.

    Genauere Beschreibung:
    Das Verbinden mit Kies funktioniert (nach mehrmaligen Verbindungsversuchen über USB). In der Updatefunktion der Firmware wird die Firmware heruntergeladen. Bei der anschließenden Aktualisierung springt das Mobilteil in den Download-Modus. Soweit korrekt.
    Doch dann trennt ein paar Sekunden Kies das Handy. Die Handyanzeige oben rechts verschwindet. Nach einiger Zeit (ca. nach 3-4 Minuten) kommt die Meldung, dass die Aktualisierung nicht ausgeführt worden sei. :ohmy:

    Das Handy bleibt im Downloadmodus. Nach einem Herausnehmen und wiedereinlegen des Akkus started das Handy ganz normal in den vorherigen Betrieb. ;)

    Ich benutze die aktuellste Version von Kies. Eine Treiberaktualisierung (Treiberwieerherstellung) habe ich durchgeführt. Unter "Allgemein" habe ich bei den Einstellungen beide Häkchen „Beim Starten von Windows Geräte-Verbindungsüberwachung automatisch starten“ und „Kies automatisch starten, wenn ein Gerät angeschlossen wird" rausgenommen.

    Ich habe es mehrmals versucht. Das verhalten ist jedes mal dasselbe. Ich habe es sowohl auf Windows 7 als auch auf Windows XPsp2 ausprobiert.
    (Ich nutze einen Mac, und Windows ist unter Parallels installiert. Daran sollte es aber nicht liegen, da es eine echte Windows-Umgebung ist.)

    Hat jemand von Euch eine Idee, woran es liegen kann, dass Kies das Handy bei der der Aktualisierung der Firmware auswirft und Froyo nicht aktualisiert??
     

    Anhänge:

  2. xam, 06.11.2010 #2
    xam

    xam Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    4
    Registriert seit:
    07.10.2010
    genau das selbe ist mir auch passiert woran es liegt kann ich dir nicht sagen was ich dagegen gemacht habe ist ich hab einfach das handy in ein anderen usb anschluss angeschlossen und es hat funktioniert die aktualesierung war erfolgrisch.
     
  3. andre007, 06.11.2010 #3
    andre007

    andre007 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    05.11.2010
    Danke für Deine Antwort. Mal eine Frage noch dazu: Bleibt das Handy immer angeschlossen an Kies, also ist das Handysymbol immer da oder wird es zwischenzeitlich getrennt? Wie lange dauert der ganze Prozess der Aktualisierung ungefähr?
     
  4. GerdS, 06.11.2010 #4
    GerdS

    GerdS App-Anbieter (kostenpfl.)

    Beiträge:
    778
    Erhaltene Danke:
    91
    Registriert seit:
    09.08.2010
    Phone:
    Nexus 6
    Tablet:
    Nexus 10
    Wearable:
    Sony SWR50
    Du solltest darauf achten, das kein USB-Hub zwischen PC und SGS ist, also auch kein eingebauter Hub im PC, wie das oft bei Front-USB-Anschlüssen der Fall ist.

    Das eigentliche Update habe ich gestern gar nicht wirklich mitbekommen. Kies zeigte den Download-Fortschrittsbalken an und da war das SGS bereits im Downloadmodus. Als der Balken durch war, kam kurz der Recoverymodus hoch und das SGS hat rebootet. Dachte, das kann doch nicht alles gewesen sein?

    War aber so. Nach einer relativ langen Boot-Zeit von bestimmt 2-3 Minuten kam Froyo hoch.

    Gruß Gerd
     
    andre007 bedankt sich.
  5. andre007, 06.11.2010 #5
    andre007

    andre007 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    05.11.2010
    Hallo Gerd,
    vielen Dank für den Tip. Das könnte tatsächlich am USB-Hub liegen. Ich probiere es am Wochenende aus schreibe dann das Ergebnis.
    Gruß, André
     
  6. andre007, 16.11.2010 #6
    andre007

    andre007 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    05.11.2010
    Auch wenn es schon einige Zeit her ist: Das Problem ist gelöst (falls das noch jemand lesen sollte - zur Info):

    Es lag daran, dass Windows in einer virtuellen Umgebung lief (Parallels auf einem Apple-Rechner). Es funktionierte erst dann, wenn Windows direkt als Betriebssystem gestartet wird (über Bootcamp). Wenn Windows in einer virtuellen Umgebung läuft, wird das Handy eim Aktualisierungsvorgang über Kies getrennt. Evtl. liegt es daran, dass der USB-Anschluss als USB-Hib geschaltet ist.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. kies kappt handy verbindung bei update