1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Frage: Milestone in Firmennetz betreiben

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von taho, 20.01.2010.

  1. taho, 20.01.2010 #1
    taho

    taho Threadstarter Erfahrener Benutzer

    Beiträge:
    231
    Erhaltene Danke:
    24
    Registriert seit:
    09.11.2009
    Hallo,

    unser Firmen-WLAN ist durch einen Unternehmenssicherheit geschützt und hat als Protokoll eine TTL-Verschlüsselung.

    Wir haben hier zwei Zertifikate (CA-Zertifikat und ein persönliches Zertifikat), die beide installiert werden müssen, um sich am Netzwerk anmelden zu können.

    Mein Problem an der Sache ist, dass ich beide Zertifikate installiert habe, aber trotzdem keine Verbindung bekomme.
    Kann mir einer von euch weiterhelfen.

    PS: andere Handy (Nokia) funzen ohne Probleme.
     
  2. PNX81, 20.01.2010 #2
    PNX81

    PNX81 Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    17
    Registriert seit:
    27.12.2009
    Phone:
    LG G2
    sind die installiert oder nur abgelegt?
     
  3. taho, 20.01.2010 #3
    taho

    taho Threadstarter Erfahrener Benutzer

    Beiträge:
    231
    Erhaltene Danke:
    24
    Registriert seit:
    09.11.2009
    Ich habe sie auf die SD Karte abgelegt und sie dann unter dem Menüpunkt von SD-instalieren installiert.

    Ist das so richtig gewesen?
     
  4. PNX81, 20.01.2010 #4
    PNX81

    PNX81 Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    17
    Registriert seit:
    27.12.2009
    Phone:
    LG G2
    Ist das ne Enterprise Verbindung - ohne Passwort?

    bzw: Bekommst du einen "authentification timeout" ?
     
    Zuletzt bearbeitet: 20.01.2010
  5. taho, 20.01.2010 #5
    taho

    taho Threadstarter Erfahrener Benutzer

    Beiträge:
    231
    Erhaltene Danke:
    24
    Registriert seit:
    09.11.2009
    Genau dass.
    Es gibt anstatt des PAsswortes die zertifikate.
     
  6. PNX81, 20.01.2010 #6
    PNX81

    PNX81 Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    17
    Registriert seit:
    27.12.2009
    Phone:
    LG G2
  7. taho, 20.01.2010 #7
    taho

    taho Threadstarter Erfahrener Benutzer

    Beiträge:
    231
    Erhaltene Danke:
    24
    Registriert seit:
    09.11.2009
    Danke für deine Hilfe, aber leider habe ich keine Root-Rechte auf meinem Milestone, da ich lieber als dumm-User nicht sher viel am System ändern möchte.

    Ich dachte es gibt eine einfache Möglichkeit, die ich einfach übersehen habe.
    Aber mal durchlesen werde ich bestimmt die Sachen auf dem Link.
     

Diese Seite empfehlen