1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Frage zu kleinen Problemchen mit dem Hero und Backup

Dieses Thema im Forum "HTC Hero / T-Mobile G2 Touch Forum" wurde erstellt von Juli407, 21.01.2010.

  1. Juli407, 21.01.2010 #1
    Juli407

    Juli407 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    05.12.2009
    Hallo liebe Android-Fans,

    Ich bin seit Mitte Dezember stolzer Hero-Besitzer (freies Gerät), dank eurer Hilfe :)
    Es ist wirklich ein absolut mega super geiles Teil :) Bin total begeistert.

    Ich hab aber mal ein paar kleine Fragen:

    1. Ich hab mir einige Apps runtergeladen, auch kostenpflichtige. Wie kann ich einfach ein Backup (so heißt es doch, oder?) davon machen, damit ich die immer gesichert habe? Also, falls das Gerät mal kaputt geht oder so, dass ich die Apps dann nicht neu kaufen muss? Ich habe mir bereits ASTRO runtergeladen. Habe da schon irgendwas mit "Backup" gemacht. Also ASTRO geöffnet, dann Menü-Taste, dann Tools und dann "Application Manager/Backup" und dann oben das Häkchen aktiviert (also dass alle markiert sind) und dann auf Backup gedrückt. Sind die damit wirklich auf der SD-Karte gesichert?

    2. Gibt es eine einfache Variante Telefonbuch-Kontakte zu sichern?

    3. Gibt es Viren/Trojaner... auf Handys? (Mal rein interessehalber)

    4. mobile Datenverbindung: Wir haben kein WLAN Zuhause, aber unser Nachbar hat WLAN. Das WLAN wird vom Handy gefunden, auch von PCs. Jedoch möchte ich das ja nicht nutzen, aber mein Hero zeigt manchmal bei dem Einstellungs-Punkt "Mobiles Netzwerk", wo sonst "Verbunden" steht, "..., wenn WiFi nicht". Dabei habe ich WLAN ausgeschalten, also nicht aktiv. Ich komme dann auch nichts ins Internet. Das Einzige, was dann hilft, ist der Neustart des Telefons. Das Ein-und Ausschalten des mob. Netzwerkes bringt da nichts. Gibts da irgendwie ne Lösung für?

    5. Die Tastatur spinnt manchmal. Also wenn ich irgendwas tippe, dann kommt irgendwann ".... Schließen erzwingen" und dann drück ich das. Warte ne Minute und wenn ich dann wieder in die "Zeile" drücke, kann ich weiterschreiben. Ist das bei euch auch so?

    Vielen Dank im Voraus,
    viele Grüße,
    Julia
     
  2. Eddi82, 21.01.2010 #2
    Eddi82

    Eddi82 Android-Hilfe.de Mitglied

    Beiträge:
    102
    Erhaltene Danke:
    14
    Registriert seit:
    07.01.2010
    Zu 2.

    Ja mit Outlook oder dem Googlekonto. Das geht ohne viel zu machen sehr schnell!

    Zu 4.

    Er will sich verbinden trotz das Wlan deaktiviert ist?
    Verstehe das Problem nicht so recht.
     
  3. mgraeber, 21.01.2010 #3
    mgraeber

    mgraeber Android-Hilfe.de Mitglied

    Beiträge:
    139
    Erhaltene Danke:
    18
    Registriert seit:
    10.08.2009
    @juli407

    Du brauchst deine Apps nicht nochmal zu kaufen, diese sind mit dem Google-Konto verknüpft, und können nachdem sie einmal bezahlt wurden mit diesem Konto auch auf einem neuen Gerät wieder geladen werden ohne sie wieder zu bezahlen.
    ( was für ein Satz ;-) )

    wech..
     
  4. Juli407, 21.01.2010 #4
    Juli407

    Juli407 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    05.12.2009
    Danke für eure Antworten!

    Ja,es ist wie beschrieben. Ich hab immer Mobiles Netzwerk an,also über Vodafone.
    Manchmal komme ich nicht ins Internet,also über Twitter-App oder so. Dann schaue ich in die Einstellungen,da steht dann unter "mobiles Netzwerk" sowas wie "Verbindung,wenn WiFi nicht". Dann schaue ich oben bei WLAN nicht der Haken an,also nicht aktiv.

    Und dann steht manchmal noch da,unter Mobiles Netzwerk, dass der Dienst nicht zur Verfügung steht. Wenn ich Neustart mache und an der gleichen Stelle sitze,dann gehts nach'm Neustart aber.
     
  5. Juli407, 21.01.2010 #5
    Juli407

    Juli407 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    05.12.2009
    Doppelpost
     
    Zuletzt bearbeitet: 22.01.2010
  6. rancor187, 23.01.2010 #6
    rancor187

    rancor187 Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    0
    Registriert seit:
    18.10.2009
    Da wir gerade beim Thema sind, möchte ich auch noch ein paar Fragen loswerden:

    Ich habe ein paar Apps (*.apk Dateien) auf meiner SD gesichert ein neues Image auf mein hero aufgespielt und die Apps wieder installiert (nicht über den Market, ging theoretisch aber auch, müsste aber warten bis alle heruntergeladen sind)

    Wenn ich nun den Market öffne und begebe mich dort unter "Downloads" sind dort leider nur die Apps nun aufgelistet die ausschließlich über Market installiert wurde. Das ist sehr schade, wie kann ich das ändern?

    Danke
     
  7. gado, 23.01.2010 #7
    gado

    gado Ehrenmitglied

    Beiträge:
    3,545
    Erhaltene Danke:
    444
    Registriert seit:
    18.09.2009
    Phone:
    Nexus 6P
    Wearable:
    Pebble Steel
    Titanium Backup speichert den Marketlink mit. Nachträglich wird das glaube nix.
     
    rancor187 bedankt sich.
  8. rancor187, 24.01.2010 #8
    rancor187

    rancor187 Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    0
    Registriert seit:
    18.10.2009

    Danke für die rasche Antwort.

    Ich habe mein altes Image wieder aufgespielt, alles mit Titanium Backup gesichert, gewiped und neues Images anschließend wieder aufgebügelt. Dort findet Titanium zwar alle Apps zum Wiederherstellen, jedoch wird der Vorgang mit der Fehlermeldung "Beim Parsen des Pakets ist ein Fehler aufgetreten." beendet.

    Nun bin ich soweit wie vorher :/


    €: Nagut, ich könnte die Dateien manuell zurück kopieren, aber ich weiß nicht wohin, und ich weiß auch nicht ob ich überhaupt Zugriff auf die Dateistruktur habe.
     
    Zuletzt bearbeitet: 24.01.2010
  9. gado, 24.01.2010 #9
    gado

    gado Ehrenmitglied

    Beiträge:
    3,545
    Erhaltene Danke:
    444
    Registriert seit:
    18.09.2009
    Phone:
    Nexus 6P
    Wearable:
    Pebble Steel
    Hat Titanium kein Fehler angezeigt (auf dem Startbildschirm)? Für die Marketlinks muss er diese Datenbank nutzen können. Weiß nicht, ob die auf dem normalen ROM drauf ist.

    Root Rechte hattest beim Backup und Restore?
     
    rancor187 bedankt sich.
  10. rancor187, 24.01.2010 #10
    rancor187

    rancor187 Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    0
    Registriert seit:
    18.10.2009

    Doch, wie gesagt Titanium hat diesen Fehler ausgespuckt beim Restoren: "Beim Parsen des Pakets ist ein Fehler aufgetreten."
    Beim BackUp Vorgang gabs keine Fehler. Root-Rechte sind immer vorhanden.
    Mein letztes ROM war noch mit SDK 1.5 oder 1.6. Das neue ROM ist mit SDK 2.1 kompiliert worden.
    Vllt hat das war damit zu tun?


    Meine letzten Beitrag hatte ich noch editiert:
    €: Nagut, ich könnte die Dateien manuell zurück kopieren, aber ich weiß nicht wohin, und ich weiß auch nicht ob ich überhaupt Zugriff auf die Dateistruktur habe.
     
  11. gado, 24.01.2010 #11
    gado

    gado Ehrenmitglied

    Beiträge:
    3,545
    Erhaltene Danke:
    444
    Registriert seit:
    18.09.2009
    Phone:
    Nexus 6P
    Wearable:
    Pebble Steel
    Dann hast du trotzdem kein Marketlink. Dann hast du nur deine Apps und Einstellungen wieder zurück.

    Könnte mit der selbst zusammengebastelten 2.1 zusammenhängen.

    Ich meine eine Fehlermeldung wenn du Titanium startest. Müsste überall dann ok stehen. Besonders bei SQLlite oder was da steht für die Datenbank. Habs leider nicht mehr drauf um eben zu gucken.
     
  12. rancor187, 24.01.2010 #12
    rancor187

    rancor187 Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    0
    Registriert seit:
    18.10.2009

    Oops, hab wohl vergessen zu erwähnen, dass die App und die Einstellungen dazu auch nicht wiederhergestellt werden. Ich wähle die App die ich wiederherstellen möchte, wähle dann "Restore" und zack kommt der Fehler, somit stellt Titanium weder die App her, noch die Settings und erst recht keinen Market-Link :o - Schöne Scheiße ;)

    Also beim Starten von Titanium gibts auch keine Fehler (Soweit ich das beurteilen kann)
    Root access => OK
    HyperShell => NO (donate version only)
    Fast/Auto app install => NO (donate version only)
    SQLite => YES

    Hey danke für deine Hilfe :)
     
  13. gado, 24.01.2010 #13
    gado

    gado Ehrenmitglied

    Beiträge:
    3,545
    Erhaltene Danke:
    444
    Registriert seit:
    18.09.2009
    Phone:
    Nexus 6P
    Wearable:
    Pebble Steel
    Dann weiß ich auch nicht mehr weiter. Sorry, ist die einzige App, die ich kenne und die Marketlinks mitnimmt.

    Kannst ihn vielleicht anschreiben. Also mit den normalen ROMs ging es bis jetzt immer. Ich denke, dass es wirklich an der 2.1 liegt.
     
    rancor187 bedankt sich.
  14. rancor187, 24.01.2010 #14
    rancor187

    rancor187 Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    0
    Registriert seit:
    18.10.2009
    Okay np. Ich bin grad schon dabei den anzuschreiben.

    Mir ist da grad noch was aufgefallen, es kann sein, dass die Fehlermeldung gar nicht von Titanium kommt, denn die Fehlermeldung ist ja auf deutsch und soweit mir bekannt ist in Titanium alles auf englisch.
     

Diese Seite empfehlen