1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Frage zu logcat Einträgen

Dieses Thema im Forum "Android OS Entwicklung / Customize" wurde erstellt von fxone, 24.10.2009.

  1. fxone, 24.10.2009 #1
    fxone

    fxone Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    8
    Registriert seit:
    02.06.2009
    Hoffe das ist das Richtige Unerforum, habe ein paar Copybits beim Pulserom wegbekommenm nun habe ich noch folgende einträge im logcat.
    vlt weiß einer mehr dadrüber.

    Code:
    10-21 17:40:31.829   155   155 D AK8973  : AK8973 daemon 1.0.4 Start
    10-21 17:40:31.829   155   155 D AK8973  : (Library version : 1.2.1.620)
    10-21 17:40:31.829   155   155 E AK8973  : m_hDevice= -1
    10-21 17:40:31.829   155   155 E AK8973  : m_aDevice= -1
    10-21 17:40:31.829   155   155 E AK8973  : Device initialization failed.
    10-21 17:40:31.829   155   155 E AK8973  : 
    10-21 17:40:31.879   155   155 E AK8973  : m_hDevice= -1
    10-21 17:40:31.879   155   155 E AK8973  : m_aDevice= -1
    10-21 17:40:31.879   155   155 E AK8973  : Device initialization failed.
    10-21 17:40:31.879   155   155 E AK8973  : 
    10-21 17:40:31.929   155   155 E AK8973  : m_hDevice= -1
    10-21 17:40:31.929   155   155 E AK8973  : m_aDevice= -1
    10-21 17:40:31.929   155   155 E AK8973  : Device initialization failed.
    10-21 17:40:31.929   155   155 E AK8973  :
    Code:
    10-21 17:42:51.162  1972  1978 E MemoryHeapBase: mmap(fd=20, size=10485760) failed (Invalid argument)
    10-21 17:42:51.239  1972  1978 W SurfaceFlinger: couldn't grant gpu core to pid 1972
    10-21 17:42:51.239  1972  1978 D EGL     : requestGPU returned -1
    10-21 17:42:51.239  1972  1978 E GLLogger: h/w accelerated eglGetDisplay() failed (EGL_SUCCESS)
    10-21 17:42:51.259  1972  1978 E HAL     : load: couldn't find symbol HMI
    10-21 17:42:51.259  1972  1978 E HAL     : load: couldn't find symbol HMI
    10-21 17:42:51.259  1972  1978 E HAL     : load: couldn't find symbol HMI
     

Diese Seite empfehlen