1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Frage zu SSL (Settings) und Audible App

Dieses Thema im Forum "Samsung Galaxy Tab 7.0 Plus (N) / 7.7 Forum" wurde erstellt von johnsheridan, 29.03.2012.

  1. johnsheridan, 29.03.2012 #1
    johnsheridan

    johnsheridan Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    29.03.2012
    Schönen Guten Abend :)

    ich bin neu in diesem Forum und habe das Galaxy 7.0 Plus N (Android 3.2), da es für mich das beste Preis-/Leistungsverhältnis hat und auch leicht mitgenommen werden kann. Hauptsächlich verwende ich es zum Zeitung und Zeitschriften lesen, Email abfragen und die Kalenderfunktion.

    Eigentlich wollte ich auch mit der Audible App Hörbücher hören. Leider nur Eigentlich: Die App verlangt nach dem Start ein Usernamen und Passwort. Leider klappt das nicht, weshalb ich den Support von Audible anschrieb.

    Hier möchte ich den Support löblich erwähnen, sie versuchten wirklich alles und waren sehr höfflich und nett!

    Anhand des Fehlerberichts fand der Support heraus, dass die App keine SSL Verbindung aufbauen kann und verwiesen mich auf den Samsung Support. Was ich auch heute tat.

    Hinweis: Ich möchte nur eine GSM Verbindung verwenden. WiFi, Bluetooth sind deaktiviert!

    Parallel wollte ich nachfragen, ob vielleicht jemand weiß, warum die App keine SSL Verbindung aufbauen kann? Ich habe alle Einstellungen durchforstet, aber nichts auffälliges gefunden. Woran kann das liegen?

    Hier der Fehlerbericht vom Audible Support. Vielleicht sagt das dem einen oder anderen etwas.

    Selbstverständlich habe ich auch schon hier und im Google gesucht, aber nichts FÜR MICH brauchbares gefunden....

    Ich wäre für jeden Tipp und Erklärung(sversuch) dankbar und bedanke mich jetzt schon für eure Hilfe.

    Vielen lieben Dank.
    Georg

     
    Zuletzt bearbeitet: 29.03.2012
  2. frank_m, 29.03.2012 #2
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Das ist sehr merkwürdig, denn grundsätzlich kann das Gerät SSL und HTTPS Verbindungen aufbauen. Du kannst es einfach testen, indem du im Browser eine HTTPS Seite aufrufst, z.B. https://www.google.de. Wenn das klappt, dann baut das Gerät SSL Verbindungen auf.

    Wenn es nicht klappt, kann die Ursache eigentlich nur in der Internetverbindung liegen. Entweder ist die nicht richtig eingerichtet, oder der Anbieter sperrt Port 443. Ich kenne aber keinen Anbieter und keinen Tarif, der das macht. Dennoch solltest du alternative Verbindungen testen, also z.B. WLAN.
     
  3. johnsheridan, 29.03.2012 #3
    johnsheridan

    johnsheridan Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    29.03.2012
    Hallo frank_m,

    vielen Dank für die prompte Antwort.
    Der von dir genannte Link funktioniert am Tab ohne Probleme...

    Leider kann ich keine alternative Verbindungen testen, da ich weder WLAN noch sonstwas habe. Zu Hause geht bei mir alles über das Steckdosennetz (Ausser das Tab, das geht über Wertkarte)

    Die App müsste doch dafür ausgelegt sein, dass es nur übers Internet geht, oder?
    Im Zug habe ich ja nur Internet (nur selten WLAN)

    Anbieter ist www.bob.at (Österreich).
    Da aber https geht, dürfte der Provider wohl nicht die ursache sein...

    Ich finde sonst in den Einstellung am Tab nichts zum Thema SSL...

    Audible ist ja leider der einzig brauchbare Anbieter von der Auswahl hier, sonst hätte ich eine Alternative genommen...
     
  4. frank_m, 29.03.2012 #4
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Einstellungen wirst du diesbezüglich nicht finden. Ob eine Verbindung mit oder ohne SSL aufgebaut wird, entscheidet das verwendete Protokoll. HTTP ist ohne SSL, HTTPS ist mit SSL.

    Obwohl mir die Fehlermeldung bei genauerer Betrachtung merkwürdig vorkommt. Möglicherweise ist die URL leer oder die Zugangsdaten sind nicht vorhanden bzw. falsch. Kannst du diesbezüglich in der App was einstellen?
     
  5. johnsheridan, 30.03.2012 #5
    johnsheridan

    johnsheridan Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    29.03.2012
    Hallo Frank_m

    Aha, so ist das.
    Das müsste doch audible auch wissen, oder ist das eine ausrede

    In der app kann man nur einstellen, ob eine verbindung aufgebaut werden soll, nur wenn wlan vorhanden ist.

    Gibt es neben claudio noch andere hörbuch anbieter?

    Ohne App kann ich leider keine hörbücher hören, die haben ein eigenes format...

    Vielen Dank für deine geduld
     
  6. Beutelbär, 30.03.2012 #6
    Beutelbär

    Beutelbär Ehrenmitglied

    Beiträge:
    2,402
    Erhaltene Danke:
    2,666
    Registriert seit:
    02.05.2010
    Phone:
    Samsung Galaxy S7 Edge, Sony Xperia Z3, Samsung S3
    Tablet:
    Samsung Galaxy Tab S2 8.0
    Wearable:
    Gear S2, LG Round
    Ahoi,

    Also grundsätzlich kann ich berichten, dass es mit der Kombination Samsung Galaxy Tab 7 N und Mobilfunk / 3g einwandfrei funktioniert. Ich habe das gerade erfolgreich via Mobilfunk getestet und mich anmelden können und sehe nun auch alle meine Hörbücher. Siehe Anhang [​IMG]


    Eingestellt habe ich nichts weiter, Username und Passwort und ab dafür :)

    Das heißt es muß bei dir an etwas anderem liegen....

    Gruß
    BB

    Gesendet von meinem GT-P6201 mit Tapatalk
     
  7. frank_m, 31.03.2012 #7
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Ich hatte ja auch schon den Internetzugang im Verdacht. Irgendwo da muss es liegen. Sieh dir noch mal die Vertragsbedingungen deines Datentarifes an. Möglicherweise ist der einfach zu stark eingeschränkt.
     
  8. johnsheridan, 01.04.2012 #8
    johnsheridan

    johnsheridan Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    29.03.2012
    Update:
    - Mit einer SIM Karte von einem anderen Internetprovider (A1 Österreich) funktioniert das Login
    - Mit der SIM Karte von BOB nicht!

    Was kann da der Unterschied sein?

    Port 443 für https dürfte da wohl zu wenig sein?
    Lt. Hotline von BOB erlauben sie SSL Verbindung.

    Notfalls nehme ich A1, ist zwar teurer, aber what shells!
     
  9. frank_m, 01.04.2012 #9
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Man kann natürlich durch weitere Verkehrsanalysen auf die Art des Datenverkehrs schließen. Wenn andere Dienste als Websurfen benutzt werden, findet man das heraus. Wenn das aber laut Leistungsbeschreibung des Vertrags nicht erlaubt ist, dann wird das ggf. gesperrt. Möglicherweise bist du ein Opfer einer solchen Sperre.

    In Deutschland werden meines Wissens solche Sperren bislang nicht eingesetzt. Für Österreich kann ich das nicht sagen.
     
  10. johnsheridan, 03.04.2012 #10
    johnsheridan

    johnsheridan Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    29.03.2012
    Der Grund lag offenbar an der APN Einstellung.
    Mit dieser funktioniert es:

    Aber: Nicht dass, das mir der Support von BOB verraten hätte.
    Nein, ich musste das selbst recherchieren.
    Vom BOB kam nur die Auskunft: Das dürfen wir Ihnen nicht sagen.
    Nach 10 Minuten in der kostenpflichtigen Warteschlange!!

    Am liebsten würde ich wechseln, aber BOB ist nun mal der billigste für meine Zwecke und die anderen sind auch nicht besser.

    Internet für Android
    Name: data.bob
    APN: bob.at
    Server:
    http://start.bob.at
    Authentifizierungstyp
    PAP
    MCC: 232
    MNC: 11
    Benutzername: data@bob.at
    Kennwort: ppp
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. fehler während des verbindens zu ssl npc

    ,
  2. ssl npc