1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Frage zu Titanium Backup

Dieses Thema im Forum "Root / Hacking / Modding für LG Optimus Speed" wurde erstellt von Philipp.S, 15.06.2011.

  1. Philipp.S, 15.06.2011 #1
    Philipp.S

    Philipp.S Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    0
    Registriert seit:
    09.06.2011
    Hallo,
    ich bin mir nicht ganz sicher ob ich richtig bin aber ich wüste auch nicht wo ich sonst mit der Frage hin sollte.;)
    Habe jetzt die User-Apps mit Titanium Backup gesichert und möchte ein Custom Rom drauf spielen, wie komm ich wenn das Handy geflasht ist wieder an die Apps weil das Titanium Backup doch weg ist oder?
     
  2. neandertaler19, 15.06.2011 #2
    neandertaler19

    neandertaler19 Ehrenmitglied

    Beiträge:
    10,343
    Erhaltene Danke:
    1,927
    Registriert seit:
    28.01.2011
    Über den Market.
     
  3. eViLsTieFel, 15.06.2011 #3
    eViLsTieFel

    eViLsTieFel Android-Hilfe.de Mitglied

    Beiträge:
    57
    Erhaltene Danke:
    15
    Registriert seit:
    22.03.2011
    Die Sicherung liegt auf deiner SD-Karte, die beim Flashen eines ROMs nicht gelöscht wird. Nur beim Benutzen des Tools Smartflash solltest du vorsichtig sein.

    Es schadet allerdings sicher nie, eine Sicherung des Ordners TitanimBackup von deiner Speicherkarte auf den PC zu ziehen, bevor du das ROM wechselst.

    Edit: entschuldige, da habe ich die Frage wohl falsch verstanden. Ja, TitaniumBackup musst du natürlich kurz über den Market installieren, um deine Backups dann wieder einzuspielen ;).
     
  4. Philipp.S, 18.06.2011 #4
    Philipp.S

    Philipp.S Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    0
    Registriert seit:
    09.06.2011
    iwi hat Titanium Backup nichts gesichert, weiß jemand vllt. wodran das liegen könnte?
     
  5. field1987, 18.06.2011 #5
    field1987

    field1987 Android-Lexikon

    Beiträge:
    1,430
    Erhaltene Danke:
    332
    Registriert seit:
    20.01.2011
    Hats du vom Stock Rom (oder Modaco) auf CM7 gewechselt?

    Dann sollte dir das Helfen:

     
    JNL bedankt sich.

Diese Seite empfehlen