Frage zum Gerätetyp und die Erkennung als solches...

Dieses Thema im Forum "Root / Hacking / Modding für das Samsung Galaxy Tab 8.9 / 10.1" wurde erstellt von bartlinux, 13.07.2012.

  1. bartlinux, 13.07.2012 #1
    bartlinux

    bartlinux Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    370
    Erhaltene Danke:
    19
    Registriert seit:
    16.09.2011
    Hallo,

    Ich nutze zur zeit das aokp Rom und bin damit soweit auch zufrieden.
    Aber nun wird aus meinem GT 7501 ein GT 7510 da funktionieren dann einige liebgewonnene Apps nicht mehr weil sie im Market als inkompatibel gelistet wird. Nun stellt sich die frage ob man diese Information nicht ändern oder anpassen kann.
    Gibt es eine solche Option? Vielleicht durch das editieren von Dateien?

    Gesendet von meinem GT-P7510 mit Tapatalk 2
     
  2. hanspampel, 13.07.2012 #2
    hanspampel

    hanspampel Super-Moderator Team-Mitglied

    Beiträge:
    9,485
    Erhaltene Danke:
    7,213
    Registriert seit:
    22.01.2011
    Phone:
    Samsung Galaxy S6 Edge+ (G928F)
    Tablet:
    Google Nexus 10, HP Spectre 13 x360, Surface Pro 3
    Wearable:
    Galaxy Gear S2
    Naja wenn sich dein 7501 als 7510 outet, dann haste die falsche Version geflasht. Das ist nämlich die fürs WiFi only. Du musst die reinrassige p4 flashen. Allerdings haste dann ein 7500. Aber sollte weniger schlimm sein. Kannst es aber in der build.prop selber ändern.
     
    bartlinux bedankt sich.
  3. bartlinux, 13.07.2012 #3
    bartlinux

    bartlinux Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    370
    Erhaltene Danke:
    19
    Registriert seit:
    16.09.2011
    Ich habe doch das wifi only...

    Gesendet von meinem GT-P7510 mit Tapatalk 2
     
  4. hanspampel, 13.07.2012 #4
    hanspampel

    hanspampel Super-Moderator Team-Mitglied

    Beiträge:
    9,485
    Erhaltene Danke:
    7,213
    Registriert seit:
    22.01.2011
    Phone:
    Samsung Galaxy S6 Edge+ (G928F)
    Tablet:
    Google Nexus 10, HP Spectre 13 x360, Surface Pro 3
    Wearable:
    Galaxy Gear S2
    Achso, dann haste dich verschrieben. Du hast oben nämlich 7501 geschrieben. Dann wird aus deinem 7511 einfach ein 7510, aber kannst es wie gesagt manuell in der build.prop ändern wenns dich stört.
    Welche Apps funzen denn nicht?
     
    bartlinux bedankt sich.
  5. bartlinux, 14.07.2012 #5
    bartlinux

    bartlinux Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    370
    Erhaltene Danke:
    19
    Registriert seit:
    16.09.2011
    Ich danke dir.
    Ich nutze gerne die Android appgefahren Apple die nun leider nicht funktioniert, angeblich ist sie inkompatibel.
    Welche Einträge müssen geändert werden in der build. prop?
    Ich habe alles von 7510 zu 7511 geändert aber nach dem Neustart hat sich nichts geändert leider.

    Gesendet von meinem GT-P7501 mit Tapatalk 2
     
  6. hanspampel, 14.07.2012 #6
    hanspampel

    hanspampel Super-Moderator Team-Mitglied

    Beiträge:
    9,485
    Erhaltene Danke:
    7,213
    Registriert seit:
    22.01.2011
    Phone:
    Samsung Galaxy S6 Edge+ (G928F)
    Tablet:
    Google Nexus 10, HP Spectre 13 x360, Surface Pro 3
    Wearable:
    Galaxy Gear S2
    Moin

    Sind nur 2 Zeilen in der build.prop

    ro.product.model=75??

    ro.product.name=75??

    Speichern anschliessend nicht vergessen und rebooten. Obs dann allerdings funzt glaube ich nicht. Kann auch am ROM liegen. Weiß immer nicht welche App das sein soll.
    Wenn die so heißt wie geschrieben hast, finde ich die zumindest nicht.

    Edit: Hab sie gefunden. Zumindest auf dem Handy, mit dem Tab gibts sie nicht. Lade sie mit dem Handy und schick sie dir zu. Vielleicht kannste sie ja auf dem Tab installieren.
     
    Zuletzt bearbeitet: 14.07.2012
    bartlinux bedankt sich.
  7. teddy3, 14.07.2012 #7
    teddy3

    teddy3 Android-Lexikon

    Beiträge:
    1,030
    Erhaltene Danke:
    275
    Registriert seit:
    21.06.2011
    Phone:
    Samsung Galaxy S4 LTE+
    Tablet:
    Nexus 7 (2013)
    Ich verstehe das so, dass er die Apps im Play Store nicht mehr laden/updaten kann, weil sie als inkompatibel vermerkt sind. Das dürfte imho aber nicht an der Produktbezeichnung liegen, sondern an der ROM. Da es noch offiziell kein ICS fürs Tab gibt, sind einige Apps, die noch nicht angepasst wurden, einfach inkompatibel.
    Da hilft nur entweder die apk vom Handy aufs Tab ziehen oder über Chrome ziehen und dann aufs Tab damit.
     
    bartlinux bedankt sich.
  8. bartlinux, 14.07.2012 #8
    bartlinux

    bartlinux Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    370
    Erhaltene Danke:
    19
    Registriert seit:
    16.09.2011
    Danke ich glaube schon wenn ich die richtige apk habe diese auch installieren kann. Danke schon mal!

    Gesendet von meinem GT-P7501 mit Tapatalk 2
     
  9. bartlinux, 14.07.2012 #9
    bartlinux

    bartlinux Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    370
    Erhaltene Danke:
    19
    Registriert seit:
    16.09.2011
    Kann jemand die apk laden und zusenden... Ich habe doch gar kein Handy, auch wenn man es nicht glauben mag...
    Wie meinst du das mit über Chrome ziehen?

    Gesendet von meinem GT-P7501 mit Tapatalk 2
     
  10. bartlinux, 14.07.2012 #10
    bartlinux

    bartlinux Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    370
    Erhaltene Danke:
    19
    Registriert seit:
    16.09.2011
    Oder kann man irgendwo die apk einfach downloaden und von Hand installieren?

    Gesendet von meinem GT-P7501 mit Tapatalk 2
     
  11. teddy3, 14.07.2012 #11
    teddy3

    teddy3 Android-Lexikon

    Beiträge:
    1,030
    Erhaltene Danke:
    275
    Registriert seit:
    21.06.2011
    Phone:
    Samsung Galaxy S4 LTE+
    Tablet:
    Nexus 7 (2013)
    bartlinux bedankt sich.
  12. bartlinux, 15.07.2012 #12
    bartlinux

    bartlinux Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    370
    Erhaltene Danke:
    19
    Registriert seit:
    16.09.2011
    Ich danke dir das werde ich mal versuchen nachher.
    Schönen Sonntag!

    Gesendet von meinem GT-P7501 mit Tapatalk 2
     
  13. bartlinux, 15.07.2012 #13
    bartlinux

    bartlinux Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    370
    Erhaltene Danke:
    19
    Registriert seit:
    16.09.2011
    Dank funktioniert gut und die App läuft.

    Gesendet von meinem GT-P7501 mit Tapatalk 2
     

Diese Seite empfehlen