1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Frage zum root 1.5

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von gerka, 09.05.2010.

  1. gerka, 09.05.2010 #1
    gerka

    gerka Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    09.05.2010
    Hab da mal ne frage...gehe grad alles nach tut liste durch!bin grad bei der one klick methode.Dort steht als letzter punkt mit ALT & S den flash starten....
    hab ich gemacht und jetzt ist bei mir nur das warndreieck mit dem handy zusehen aber es tut sich nichts mehr!ist das normal....muss ich noch länger warten?

    danke im vorraus
     
  2. FraddyG, 09.05.2010 #2
    FraddyG

    FraddyG Fortgeschrittenes Mitglied

    Beiträge:
    275
    Erhaltene Danke:
    18
    Registriert seit:
    04.02.2010
    Phone:
    T-Mobile G1
    Hast du die Datei richtig benannt? Also update.zip und nicht update.zip.zip hatte damals auch den Fehler gemacht! :D
     
  3. gerka, 09.05.2010 #3
    gerka

    gerka Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    09.05.2010

    ja hab ich so gemacht
     
  4. FraddyG, 09.05.2010 #4
    FraddyG

    FraddyG Fortgeschrittenes Mitglied

    Beiträge:
    275
    Erhaltene Danke:
    18
    Registriert seit:
    04.02.2010
    Phone:
    T-Mobile G1
    Werden bei dir die Dateiendungen angezeigt? Versuche die Datei in update umzubennen und nochmal zu flashen!

    LG
     
  5. gerka, 09.05.2010 #5
    gerka

    gerka Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    09.05.2010
    du meinst damit zip?wenn ja ...dann ja!
     
  6. FraddyG, 09.05.2010 #6
    FraddyG

    FraddyG Fortgeschrittenes Mitglied

    Beiträge:
    275
    Erhaltene Danke:
    18
    Registriert seit:
    04.02.2010
    Phone:
    T-Mobile G1
    Wie gesagt benenne die Datei in update um ohne das .zip einzutippen! Ansonsten kann auch sein das die .zip beschädigt ist, dann nochmal runterladen!

    LG
     
  7. gerka, 09.05.2010 #7
    gerka

    gerka Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    09.05.2010
    ja jetzt klappt...danke dir!
     
  8. gerka, 09.05.2010 #8
    gerka

    gerka Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    09.05.2010
    hab noch ein problem...wie instaliere ich die flashrec datei?habe astro drauf aber ich finde die datei nicht darin!
     
  9. FraddyG, 09.05.2010 #9
    FraddyG

    FraddyG Fortgeschrittenes Mitglied

    Beiträge:
    275
    Erhaltene Danke:
    18
    Registriert seit:
    04.02.2010
    Phone:
    T-Mobile G1
    Hast du dir denn flashrec runtergeladen und auf die SD-Karte gepackt?
     
  10. gerka, 09.05.2010 #10
    gerka

    gerka Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    09.05.2010

    ja hab die entpackt und auf die sd gezogen
     
  11. schlüpferknoten, 09.05.2010 #11
    schlüpferknoten

    schlüpferknoten Android-Experte

    Beiträge:
    624
    Erhaltene Danke:
    36
    Registriert seit:
    15.03.2009
    Phone:
    Nokia Lumia 930
    entpackt? sie muss als .apk datei auf deiner SD liegen. die du dann einfach installierst
     
  12. gerka, 11.05.2010 #12
    gerka

    gerka Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    09.05.2010
    habs hinbekommen....danke!!!!
     

Diese Seite empfehlen